| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 3- ja 4-sarja > 1999 - 2005 (E46)

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-08-2016, 12:53   #1
Jeippo
Bimmer Rookie
 
Join Date: Jul 2016
Location: Tampere
Posts: 83
320d, 98vm, sedan, ruitti öljyä, apuja/veikkauksia..

Pieni pohjustus:


Elikkäs lykäs motarilla ajaessa kunnon harmaan haaleen savupilven taate..käänsin virrat avaimesta nollille mutta silti kierrokset oli tapissa ja auto huus ku syötävä. Lopuks sain sammumaan vaihteella.


Edestä katsottuna kuskinpuolen yläkulma tulipellistä vähän öljyssä. Nyt ei jaksa pyörittää moottoria ku kierroksen tai kaks. Mitään kilinää tai kolinaa ei kuulu moottorista kuitenkaan. Öljyä koneessa edelleen.


Liitteenä pitäis näkyä muutama kuva selventämään ao.tekstiä.
Nyt sain inspiraatiota vian selvittämiseen. Kannen ja moottorin väli näyttää täysin kuivalta. Tuon mustan muovikotelon ku otti irti moottorin päältä missä siis egr kiinni, niin jokaisessa kumitiivisteessä (niissä neljässä suorakaiteen muotoisessa) öljyä aika reippaasti. Oisko yksinkertaisesti voinu sellanen tiiviste vaan korkata, ja ruikkia öljyä välistä aiheuttaen jäätävän savupilven ku putken päälle / koneen päälle on roiskinut?

Hehkut irrottaessa keulan puolelta ekat 2kpl täysin kuivat ja hyvän väriset, viimeiset kaksi kpl rintapeltiä kohden mennessä oli ihan öljyssä.

Mikä vois siis moisen aiheuttaa?... Itelle kaikki tämä täysin hepreaa mutta päätin alkaa selvittään aikani kuluks vikaa.

Edit. Sen verran vielä lisäystä, että meno on ollut todella tukkoista, eikä ota kierroksia kuin 3800 noin..eli tonnin verran jää vajaaks max rpm. Vahva veikkaus että katti olis levinnyt..voisko tuo hajonnut /putken tukkinut katti nostaa paineita moottorissa niin paljon että olis lykänny öljyt väärästä välistä ulos?
Attached Thumbnails
Click image for larger version

Name:	DSC_0295.jpg
Views:	147
Size:	36.3 KB
ID:	138696   Click image for larger version

Name:	DSC_0296.jpg
Views:	190
Size:	40.4 KB
ID:	138697   Click image for larger version

Name:	DSC_0298.jpg
Views:	136
Size:	58.1 KB
ID:	138698   Click image for larger version

Name:	DSC_0299.jpg
Views:	144
Size:	57.4 KB
ID:	138699   Click image for larger version

Name:	DSC_0301.jpg
Views:	138
Size:	57.1 KB
ID:	138700  


Last edited by Jeippo; 11-08-2016 at 12:56.
Jeippo is offline   Reply With Quote
Old 11-08-2016, 13:33   #2
Esal
Bimmer Enthusiast
 
Join Date: Mar 2009
Location: Lempäälä
Posts: 1,344
Toi musta muovihökötys on siis ns. imusarja, ei siellä öljy kierrä. Öljyä siellä on yleensä hieman, mitä turbosta ja huohottimesta on tullut, eli lähinnä öljyiset pinnat. Onko öljyä oikein kunnolla ahtoputken alamutkassa? Onko turbon akselin laakerointi ehjä, eli siitä imupuolelta koittaa käsin?

Hyvä että oli manuaalivaihteinen, automaattina sitä ei sais oikein millään sammumaan jos kone käy moottoriöljyllä. Huutais niinkauan kun öljyä riittäisi.
__________________
*** E53 X5 3.0d 2005 ***

Last edited by Esal; 11-08-2016 at 14:04.
Esal is offline   Reply With Quote
Old 11-08-2016, 15:07   #3
Jeippo
Bimmer Rookie
 
Join Date: Jul 2016
Location: Tampere
Posts: 83
No niiin eli näin paljon meikäläinen tietää tästä vekottimesta kuvista näkee että imusarjan oransseissa tiivisteissä on öljyä..onko tuo sitten normaali määrä vai ei..?

Ahtoputkessa ei ollut öljyä juuri nimeksikään.. Toki jonku verran että kun sormella pyyhkäs niin jäi vähän sormeen ja lampulla ku katoin niin kiilsi tuo ahtoputki, mutta ei ollut sen enempää öljyä. Turbon akselointi vaikuttais ehjältä..sormilla kun pyörittelin siipeä niin hyvin pyöri, ei rahissut/rohissut eikä tuntunu mitään. Onko ahtoputki tosiaan kiinni turbossa ilman mitään klemmareita tms kiristystä? Ei ainakaan näkyny mitään klemmaria tms muuta ku vetäs vaan paikoiltaan pois.

Aikani kuluks nyt venttiilikopanki irrotin. Mitään sen kummempaa silmiin pistävää ei kopan alla näy. Tieten nyt täytyy uus venttiilikopantiivisti hakea ennen ku kasaan takas paikoilleen..tuskin vanhalla kannattaa kasata.

Yks kaveri pyörähti just kattomassa romua, ja totes että kerran oli pakussa käyny samanlailla että oli alkanu käymään öljyllä.. Eikä ollu mitään mennyt rikki, kuhan vaan sai öljyt pois mäntien päältä niin jakso taas kone pyöriä ja toimi normaalisti. Eli oisko tässä nyt itelläki seuraavaks vaan romujen kasaus takas paikoilleen, pyöritellä hetki ilman hehkuja moottoria (testasin jo ennen venttiilikopan irrottamista ja hyvin pyöri ja öljyä lykäs aika hyvin ilmoille) ja sit kattoa toimiiko.
Jeippo is offline   Reply With Quote
Old 11-08-2016, 18:00   #4
HTK12
BTCF Member
 
Join Date: Jul 2011
Location: Joensuu
Posts: 10,470
Itse tarkistaisin vielä kyllä välijäähyn, ettei siellä ole öljyä. Mikäli välijäähyssä on reippaasti öljyä voi auto alkaa käymään uudelleen öljyllä.
__________________
e39 540iA E85

Vikakoodit, live-datat, koodaukset, karttapäivitykset, ohjelmistopäivitykset E/F/G-sarjaan.
Etänä koodaukset & vikakoodienluku E/F/G-sarjaan.
Retrofit ym. koodaukset (BMW)
Joensuu ja lähialueet, yhteyttä priivalla
INPA, NCS, WinKFP, ISTA, E-sys jne. asennuksia etänä Ultraviewerillä. Myös K+DCAN & ENET kaapelit
Myydään: Diagnostiikkaläppäri BMW:lle
HTK12 is offline   Reply With Quote
Old 11-08-2016, 18:11   #5
Jeippo
Bimmer Rookie
 
Join Date: Jul 2016
Location: Tampere
Posts: 83
Nou problem.. Tsekkaan tuon huomenna heti ennen ku rupeen kasaan romua

Positiivista kait jos tuo on vaan väljän koneen todella satunnainen ongelma...nuin vanhaan ja paljon ajettuun (360tkm) ei viitti alkaa konetta enään uusimaan.

Seuraavaks menee öljyt, ilmansuodatin, hehkut, alusta, jarrulevyt ja palat vaihtoon. Toivottavasti tukkoisuus johtuis katalysaattorista niin sellanen on jo odottamassa motonetissä. Sit leimalle ja sit alkaakin maalausprojekti!
Jeippo is offline   Reply With Quote
Old 11-08-2016, 18:30   #6
Jeippo
Bimmer Rookie
 
Join Date: Jul 2016
Location: Tampere
Posts: 83
Edelleen mietityttää tuo ahtoputken kiinnitys turboon..eikö tosiaan oo mitään klemmaria tms kiristämässä? Kovaaputkeahan tuo on ja sisällä kumitiiviste/rinkula..mutta pitääkö tuo muka sen tarpeeks tiiviinä..jossei mitään klemmaria tuu väliin niin taidan kyllä heittää ihan varuiks ohuen kerroksen sikaa väliin.

Last edited by Jeippo; 11-08-2016 at 19:23.
Jeippo is offline   Reply With Quote
Old 11-08-2016, 19:46   #7
Esal
Bimmer Enthusiast
 
Join Date: Mar 2009
Location: Lempäälä
Posts: 1,344
Quote:
Originally Posted by Jeippo View Post
Edelleen mietityttää tuo ahtoputken kiinnitys turboon..eikö tosiaan oo mitään klemmaria tms kiristämässä? Kovaaputkeahan tuo on ja sisällä kumitiiviste/rinkula..mutta pitääkö tuo muka sen tarpeeks tiiviinä..jossei mitään klemmaria tuu väliin niin taidan kyllä heittää ihan varuiks ohuen kerroksen sikaa väliin.
Nyt on kyse kyllä siitä ilmanputsarilta ilmamassamittarin kautta tulevasta imuilman putkesta, eli se imee siitä sisään, ja pysyy hyvin paikoillaan.



http://bmwfans.info/parts-catalog/E4...harg_air_duct/

Putki nro 1 on ahtoputken eka osa.

Eli katso nyt vielä tuolta alhaalta onko siellä sitä öljyä.
__________________
*** E53 X5 3.0d 2005 ***

Last edited by Esal; 12-08-2016 at 10:28.
Esal is offline   Reply With Quote
Old 12-08-2016, 16:25   #8
Hanza
BTCF Member
 
Join Date: Oct 2002
Location: Juvan Shell. Requiescat in pace
Posts: 1,939
Omassa m47 alkoi vuotaa öljyä imusarjan tiivisteistä öljyä lohkon kuvetta myöten auton alle.
Ei auttanut tiivisteitten vaihto jostain syystä.
Sen jälkeen vaihdettiin myös huohotin/öljyseparaattori. Oli vanhan mallinen huoparulla siellä. Tilalle vortexi ja uudet tiivisteet.
Ei enää vuoda öljyä.
Eli kannattanee myös tarkistaa se separaattori ja vaihtaa vortex tilalle, jos huoparulla löytyy vielä.
__________________
Itehän pilikon aina kokonaisen poppamiehen leivälle koska a) ne on tulisia ja b) nee kerit pois isäm maasta

t: luft waffel

"Vitun penaristit. Melkein kun nissanistit mutta homompia"
Hanza is offline   Reply With Quote
Old 12-08-2016, 17:04   #9
Jeippo
Bimmer Rookie
 
Join Date: Jul 2016
Location: Tampere
Posts: 83
Jes kiitoksia vinkeistä!
Ei ollut öljyä ahtoputkessakaan sen kunmemmin.

Nyt on romu kasattu, mutta ei starttaa. Pyörittää kyllä iloisesti, mutta ei edes yritä lähteä käyntiin.
Onko nyt sitten mahollista että on ilmaa väärässä paikassa polttoainejärjestelmässä tms kun oli venakoppa irti ja tsekkauksen jälkeen kasasin ja starttailin konetta vielä että sais öljyt pois mäntien päältä.

MIstähän nyt lähtis ettimään vikaa seuraavaks..
Uudet hehkut vaihdoin, ilmansuodattimen, öljynsuodattimen, öljyt, imusarjan tiivisteet ja venakopan tiivisteen. Eikä näy että olis mikään piuhakaan irti

Diisseliä on melkeen täys tankki, hienosti ruitti ainaki lattialle ku yhessä välissä käänsin virrat päälle vahingossa kun oli venakoppa irti niin kerkes varmaan puol litraa valuuttaa ulos polttoainetta.. Mutta nyt tosiaan on niiin elotone ettei hörähdäkkään.

Oon noin vartin tässä starttaillut..


EDIT HAHAAA SAVUJEN SAATTELEMANA STARTTAS JUST!
Jeippo is offline   Reply With Quote
Old 12-08-2016, 17:22   #10
Jeippo
Bimmer Rookie
 
Join Date: Jul 2016
Location: Tampere
Posts: 83
Saavuttaa kyllä edelleen iiihan rutosti. Tyhjäkäynnillä ei juurikaan, mutta heti kun vähän polkasee niin savupilvi pöllähtää..ja siis vaaleeta savua, ei sitä mustaa voimasavua Taas mietitään että onko normaalia, että kestääkö vaan tovin että kaikki öljy palaa vääristä paikoista vai falskaako jostain vielä..
Jeippo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Onko ilmamassamittarit moottorikohtaisia? jonilaht Moottorit, voimansiirto 3 13-09-2011 21:38
e30 perään lukkoyksikkö isowner 1975 - 1991 (E21, E30) 19 11-10-2008 22:22
E30 Kardaani Isollalaipalla 325E 1975 - 1991 (E21, E30) 11 19-08-2007 18:59


All times are GMT +3. The time now is 05:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.