| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 7-sarja > 1995 - 2001 (E38)

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-11-2016, 16:18   #1
AnttiHoo
Newbiemmer
 
Join Date: Jun 2009
Location: Nukari
Posts: 29
E38 740i käyntiongelma

Noniin, vasta päästiin eroon ABS-ongelmasta kun taas kusee jostain.

Eli e38 740i 2000, pysähdyin liikennevaloihin ja ravistaa tyhjäkäynnillä. Aivan kuin olisi pytty tai pari pois pelistä. Tulpan kolot täynnä öljyä vaikka tiivisteet kolme vuotta vanhoja.. vaihdoin kaikki tulpat ja sama meno jatkuu. Mulla oli jemmassa yksi uusi puola ja sitä vaihtelemalla käynti ei muutu miksikään. Hieman oudosti koneen käydessä kun ottaa puolan johtoja irti vasemmalta/kuskin puolelta niin käy selkeästi huonommin. Mutta apparin puolen puolat eivät tee juurikaan eroa käyntiin, ei vaikka nappaa useamman irti samaan aikaan? Aivan kuin oikealla puolella ei olisi kipinää laisinkaan?? Hyvin lähtee käyntiin, motarilla ei huomannut juuri mitään. Bensa hieman haiskahtaa.
Koodipuoli löytää vaan "33 camshaft control". Sekin hieman outo koska laahurit, ketju ja kiristin kaikkine tiivisteineen vaihdettu kolme vuotta sitten. Samoin imusarjan tiivisteet. Kokeilinpa toisella MAFfilla kanssa ja ei muutosta..
Onko raadilla ajatusta missä kipinä luuraa?

Antti
AnttiHoo is offline   Reply With Quote
Old 04-11-2016, 18:12   #2
AnttiHoo
Newbiemmer
 
Join Date: Jun 2009
Location: Nukari
Posts: 29
Ja sekin kävi mielessä että voiko olla joku suutin ongelma? Ajelin nimittäin tankin hyvin tyhjäksi äskettäin, jotain sontaa lähtenyt liikkeelle? Tankki tosin ei ole kuin reilun vuoden vanha. Tuskin se kymmentä kiloa kuraa on vielä kerännyt.
Jotain puhdistusmönjää voisi tietenkin kokeilla.

Antti
AnttiHoo is offline   Reply With Quote
Old 04-11-2016, 20:57   #3
masko
Newbiemmer
 
Join Date: Jun 2015
Location: suomi
Posts: 4
kampiakselin asentotunnistin ?
masko is offline   Reply With Quote
Old 04-11-2016, 20:59   #4
AnttiHoo
Newbiemmer
 
Join Date: Jun 2009
Location: Nukari
Posts: 29
Pitääpä tutkia, varmaan ainoa anturi mitä tähän ei ole vielä vaihdettu!
AnttiHoo is offline   Reply With Quote
Old 06-11-2016, 22:21   #5
AnttiHoo
Newbiemmer
 
Join Date: Jun 2009
Location: Nukari
Posts: 29
Olisiko muita ajatuksia herännyt aiheesta? Mikä voi olla, jos oikea puoli ei saa kipinää? Ainakin puolan plugien irrotuksen ja käyntiäänen perusteella arvioitaessa.
Todella mystisiä vikoja tämä meidän härveli on kyllä vuosien varrella kerännyt!!

Antti
AnttiHoo is offline   Reply With Quote
Old 15-05-2019, 19:58   #6
poteroa
Bimmer Fanatic
 
poteroa's Avatar
 
Join Date: Oct 2010
Location: Tuusula
Posts: 294
Pakko herätellä ketjua eloon, mutta samanlaisen ongelman kanssa painin tässä.

Eli...

-95 M60b40 E38

Aina kun käynnistää koneen, kylmänä tai hetken päästä kun lämmennyt kokonaan niin ravistaa, ajossa ei mitään ongelmaa. Vetää hyvin ja ihan tasaista menoa. Jos sammuttaa ja heti starttaa, ei ravista.

Lukasin livedataa INPAlla, ja kaikki vaikuttaa normaalilta, ei mitään vikakoodeja DME:llä. Ei siis ainuttakaan vaikka kone täristää.

Jos ottaa puolan yksi kerrallaan irti niin aina putoaa kierrokset ja käy huonommin, joten jokainen pytty on pelissä, jotakuinkin siis.

Vaihdettu:

- imusarjan tiivisteet + valleypan tiiviste
- Eetterillä käyty koko kone ympäri, ei imuvuotoja
- Mitattu kampuran anturi, 480ohmia
- Massapyörä ei vapise
- Puolien kumiputket mitattu, 1.6-1.9kOhm
- Tyhjäkäyntimoottori toimii normaalisti
- Tyhjäkäynnillä ilmamäärä 20 nurkilla joten maffi on tolkuissaan?
- Lambdat antaa arvoja jatkuvalla syötöllä kun lämmenneet
- tyhjäkäyntimoottori putsattu ja liikkuu normaalisti

Todettuja vikoja vielä:

- Pakosarjan ja putkiston välinen tiiviste vuotaa, supsuttaa
- Jos ottaa maffin irti, kone sammuu kuin seinään, tämä vasta kun akku irti 8h
(Olisko vielä adaptaatio vaihe menossa?)
- Pieni vuoto jäähdytyspuolella, ei kuitenkaan suuri, vesiventtiilistä
- viskoflektistä puuttuu yksi lapa, mennyt poikki
- hihnat ehtoo puolella, mutta ei "hytky" mitenkään
- AC laakeri jurnuttaa


Joten nyt alkaa ottaa jo vakavasti päähän, ettei jollakulla oo tullut tätä vastaan ja selättänyt ongelman.

En tiedä voiko liittyä mitenkään, mutta tämä alkoi vähän aikaa vesipumpun vaihdon jälkeen, mutta jotenkin tuntuu ettei pitäs liittyä ongelmaan..

Näitä bemareita on tullut rassattua jo 20 vuotta, ja nyt alkaa usko mennä, puristusmittausta ei ole tehty, mutta kun kone lämpenee niin ei tee enää samaa.

Ainoa mitä tänään tuli huomattua, että jos antaa kunnolla kenkää niin rupeaa ajossakin ravistamaan tyhjäkäynnillä, hetken kun ajaa nätisti, ravistus katoaa..

Nyt apuja, kiitos!
__________________
E38 740i "Paavo"
E39 523 Touring Kalahari Beige "Bruno"

Ex: E93 335iA cabi "Sommer bus"
Ex: E34 520i "winter wagen"
Ex: E46 320Ci cabrio
Ex: E53 X5 3.0d M-Sport "Karala"
Ex: E21 315, E12 520, E60 BMW 525dA Rip: E21 2.0 Tic
poteroa is offline   Reply With Quote
Old 15-05-2019, 22:39   #7
Lördagskorv
BTCF Member
 
Lördagskorv's Avatar
 
Join Date: Nov 2016
Location: Veikkola
Posts: 983
Sulla on varmasti asiasta enemmän tietämystä, mutta tässä muutama oma ajatus.

Pelaako kaikki suuttimet? (Liittimet varmasti pohjassa jne) Onko bensasuodinta koska vaihdettu?

Voiko huono akku vaikuttaa kipinään tai vastaavaan?
Tässä taitaa olla vielä vanhanmallinen kaasupoljin (vaijeri) ja läppä? Jos ei niin onko läppää koitettu adaptoida/nollata?

Voiko koneen ajotus tehdä jotain tälläista jos ketju ei rullaakkaa täydellisessä ajoituksessa? (Liian kuluneet laahurit, huono kiristin)

Onko CCV:n takana olevat imulinjat varmasti kaikki kiinni kunnolla?

Ihan samat oireet oli itellä kylmällä koneella, kunnes sain imuvuodot selätettyä.
Pidän peukkua ja toivon että saat selviteltyä.
Arsyttävä vika joka toivon mukaan johtuu jostain 2e kikkareesta tai edellisten vaihdettujen osien asennusvirheestä
__________________
E28 528i Diamantschwarz
E38 740i Imolarot 2
E46 320d Orientblau individual

Instagram: @alexxmichael
Lördagskorv is offline   Reply With Quote
Old 16-05-2019, 01:38   #8
peto2
BTCF Member
 
peto2's Avatar
 
Join Date: Jan 2007
Location: Järvikylä (Nakkila)
Posts: 7,755
Ota se visko pois jos siitä puuttuu lapa.. Varmasti täristää kun epätasapainossa.
__________________
E38 730iA Dunkelblau, E39 540iAT Biarritzblau Metallic, E39 528iA Arktissilber
ex: E39 528iAT Arktissilber, E34 525TDSA Diamantschwarz, E32 735 iAL Royalblau Metallic, E34 525i Diamantschwarz, E36 325 TDSA Arktissilber

Vikakoodinlukua & pieniä koodauksia: ADS, K+DCAN, ICOM. INPA, DIS, ISTA+, ISTA P & BMW Scanner 1.40 Kaikki vuosimallit!
Myydään: Satunnaisia E32, E34, E36, E38 ja E39 osia.
Nakkaa privaa jos tarvetta.
peto2 is offline   Reply With Quote
Old 16-05-2019, 06:47   #9
poteroa
Bimmer Fanatic
 
poteroa's Avatar
 
Join Date: Oct 2010
Location: Tuusula
Posts: 294
Kiitos kommenteista.

Imuvuotoon en oikein usko, mutta siis tokihan sekin voisi olla mahdollinen.

Kävin tosiaan eetterisprayllä ympäri ja mistään ei tunnu muuttuvan vaikka kuinka suihkii, melkein koko pullo ruiskittu..
Vaijerilla tämäkin kone on, INPAlla tyhjäkäynnillä läpän voltti 0.79v ja asentona näyttää nollaa. Ja katsottuna läppää niin se on kiinni.

Pitää kokeilla napata toi viskon flekti irti ja käyttää uudelleen, mutta kun hetken tärinän jälkeen kone alkaa käydä melkein täydellisesti, niin en usko että pelkkä flekti.

Niin ja tämä siis tekee myös sen että lämmöt puolivälissä, piipahdat kiskalla hakemassa tupakkia, ja tärisee jälleen kun lyö käyntiin 2-3 min päästä.. Jos sammuttaa ja heti starttaa, ei tärise.

Jotenkin tuntuu että jos kaasu pohjassa käynnistää niin tärinäaika on lyhyempi, joskus on ja joskus ei.

B.suodinta en oo ehtiny vielä vaihtaa, tilauksessa, jostain pitäs saada lainattua/ostettua painetesteri niin näkis mitä se työntää tonne suuttimille.

Mutta joo, siis on tähän mennessä haastavin homma mihin törmännyt, CCV ei pörise, tehostajan letku ei vuoda, paineensäätimen letku vaihdettu ja ei vaikuta käyntiin oli sekin irti tahi ei.

Jakoketjua tässä tuli mietittyä itsekin, laahain kun alkaa olla ehtoolla niin ajoitus ei ole ihan kohdillaan ja siihen tietty vielä ketjun venymä päälle...

Vedet on siistit, ja öljyt myös, eli ei sotke nesteitä... Niin ja 284tkm ajettu.
__________________
E38 740i "Paavo"
E39 523 Touring Kalahari Beige "Bruno"

Ex: E93 335iA cabi "Sommer bus"
Ex: E34 520i "winter wagen"
Ex: E46 320Ci cabrio
Ex: E53 X5 3.0d M-Sport "Karala"
Ex: E21 315, E12 520, E60 BMW 525dA Rip: E21 2.0 Tic

Last edited by poteroa; 16-05-2019 at 06:54.
poteroa is offline   Reply With Quote
Old 16-05-2019, 20:30   #10
Muurahainen
BTCF Member
 
Muurahainen's Avatar
 
Join Date: Dec 2006
Location: Nurmijärvi
Posts: 8,299
Katso moottorinohjauksen pinnit ettei ole hapettumaa.
Paineilmalla saisi mahdollisesti testattua imuvuotoja.
Muurahainen is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
O: e38 740i 2000 antennivahvistin ja nav CD AnttiHoo Ostetaan BMW osat ja tarvikkeet 0 08-10-2014 16:05
E38 v2000 750 laturia vailla jarkko67 1995 - 2001 (E38) 8 02-12-2009 19:30


All times are GMT +3. The time now is 08:24.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.