| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 5-sarja > 1996 - 2003 (E39)

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-09-2021, 22:29   #11
Jancco
Newbiemmer
 
Join Date: Jun 2019
Location: Kymenlaakso
Posts: 21
Nämä kaikki tehty, joskus tulee painetta joskus ei. Releet käyty läpi, tulppien vaihdon yhteydessä mitattiin virrat jotka tulee suuttimille kaikki OK. 3 eri bensapumppua kokeiltu, startti ja laturi vaihdettu. Kipinää ei tule. Bensapumppu toimii "pakottamalla" tietokoneelta.
Jancco is offline   Reply With Quote
Old 12-09-2021, 22:30   #12
ekkoo1
BTCF Member
 
Join Date: Jun 2019
Location: Pohjanmaa
Posts: 806
Itse alottaisin jotenkin seuraavasti:

- Pyöriihän moottori dampperista pyörittämällä, ettei ole jotain mekaanisesti jumissa (tuskin on, mutta helppo tsekata)

- Saatko INPA:lla DME diagnostiikasta tökättyä bensapumpun päälle hetkeksi, jos saat niin nouseeko kiskolla bensapaineet? Tässä on kai TU-moottori niin siellä pitäisi olla rengasventtiilin tyylinen testinippa kiskon päässä.

- Kun yrität sahata moottoria käyntiin, näkyykö Inpassa DME:n alta kierroslukua? Jos ei, niin tarkista vaihdelaatikossa oleva kampuran asentotunnistin.

Näillä voisit saada vähän tarkemmin haarukoitua, missä ongelma on.

Edit: olin näköjään minuutin myöhässä, mutta tuon Inpan kierrosluvun voisi tarkistaa. Jos DME ei näe kampuran pyörivän niin se ei myöskään taida antaa kipinää eikä bensaa.
__________________
E39 540i -96 Ajamisen iloa
E34 540i -94 Hitsaamisen iloa
Audi A6 Avant 4.2 -99 Tavarankuljetin
ekkoo1 is offline   Reply With Quote
Old 12-09-2021, 22:35   #13
Jancco
Newbiemmer
 
Join Date: Jun 2019
Location: Kymenlaakso
Posts: 21
On yritetty hinaamalla käyntiin ja kampiakselin asentotunnistin vaihdettu myös 3x ja INPALLA pakottamalla bensapumppu päälle ja paineet tämän jälkeen nousseet. Tarkistettu mainitsemallasi tyylillä.
Jancco is offline   Reply With Quote
Old 12-09-2021, 22:48   #14
ekkoo1
BTCF Member
 
Join Date: Jun 2019
Location: Pohjanmaa
Posts: 806
No sitten kuulostaisi kyllä, että perusasiat on todennäköisesti kunnossa ja ongelma voisi tosiaan olla käynnistyksenesto. DME:ltäkö ei löydy vikakoodeja tyyliin "EWS 3.3 Manipulation protection"?
__________________
E39 540i -96 Ajamisen iloa
E34 540i -94 Hitsaamisen iloa
Audi A6 Avant 4.2 -99 Tavarankuljetin
ekkoo1 is offline   Reply With Quote
Old 12-09-2021, 22:53   #15
Jancco
Newbiemmer
 
Join Date: Jun 2019
Location: Kymenlaakso
Posts: 21
En muista. Yksi avaimista oli paskana, voiko olla että EWS menny päälle kun käyttän tätä? Jos EWS on rikki, tilaanko bemarilta uuden runkonumerolla ja käytän heillä synkkauksessa?
Jancco is offline   Reply With Quote
Old 12-09-2021, 23:01   #16
bemmeri
BTCF Member
 
bemmeri's Avatar
 
Join Date: Jul 2006
Posts: 3,968
Onko oikea välys uudella massapyörällä (tunnistinkehä) ja anturilla?


Tuolle on ihan ohje kuinka shimmataan ja paljon on oikea välys, sekä toleranssi, en muista paljon on. Mutta jouduin shimmaamaan kun vaihdoin uuden kovan pyörän.
Itse asiassa nyt tuli hiljattain vastaan romulaatikossa noita shimmejä ja mietti silloin mihinkähän näitäkin mennyt. Nyt yhdisti että tähän hommaanhan niitä ostin silloin, oisko ollu 5 ja 10 satkun paksuisia (shimmauksesta on jo aikaa +viis vuotta, niin ei muista kunnolla) .
__________________
EVERYTHING | WORKS

Last edited by bemmeri; 12-09-2021 at 23:09.
bemmeri is offline   Reply With Quote
Old 12-09-2021, 23:13   #17
Jancco
Newbiemmer
 
Join Date: Jun 2019
Location: Kymenlaakso
Posts: 21
Kova vauhtis sinne laitettiin, tilattiin Ruotsista ja shimmaus jääny tekemättä.
Jancco is offline   Reply With Quote
Old 12-09-2021, 23:13   #18
peto2
BTCF Member
 
peto2's Avatar
 
Join Date: Jan 2007
Location: Järvikylä (Nakkila)
Posts: 7,959
Quote:
Originally Posted by Jancco View Post
On yritetty hinaamalla käyntiin ja kampiakselin asentotunnistin vaihdettu myös 3x ja INPALLA pakottamalla bensapumppu päälle ja paineet tämän jälkeen nousseet. Tarkistettu mainitsemallasi tyylillä.

Miksi kampiakselin asentoanturi on vaihdettu 3 kertaa? eikö se anna signaalia vai muuten vaan vahdeltu huvikseen osia?
__________________
F10 530dA Saphirschwarz, E38 730iA Dunkelblau, E39 540iAT Biarritzblau Metallic
ex:
E39 528iA Arktissilber, E39 528iAT Arktissilber, E34 525TDSA Diamantschwarz, E32 735 iAL Royalblau Metallic, E34 525i Diamantschwarz, E36 325 TDSA Arktissilber
Vikakoodinlukua & pieniä koodauksia: ADS, K+DCAN, ICOM. INPA, DIS, ISTA+, ISTA P & BMW Scanner 1.40 Kaikki vuosimallit!
Myydään: Satunnaisia E32, E34, E36, E38 ja E39 osia.
Nakkaa privaa jos tarvetta.
peto2 is offline   Reply With Quote
Old 12-09-2021, 23:18   #19
bemmeri
BTCF Member
 
bemmeri's Avatar
 
Join Date: Jul 2006
Posts: 3,968
Quote:
Originally Posted by Jancco View Post
Kova vauhtis sinne laitettiin, tilattiin Ruotsista ja shimmaus jääny tekemättä.
Ruotsista mullekin pyörä tuli.

Tuossa on ohje. Löyty vielä näköjään.


Ostin laakerikaupasta noita shimmilevyjä, mittaa sen anturin juuren halkaisijan se mukaan ostaa. Jos ei välttämättä halua bemarilta noita hankkia.
__________________
EVERYTHING | WORKS
bemmeri is offline   Reply With Quote
Old 13-09-2021, 14:49   #20
HTK12
BTCF Member
 
Join Date: Jul 2011
Location: Joensuu
Posts: 9,667
Quote:
Originally Posted by Jancco View Post
Nämä kaikki tehty, joskus tulee painetta joskus ei. Releet käyty läpi, tulppien vaihdon yhteydessä mitattiin virrat jotka tulee suuttimille kaikki OK. 3 eri bensapumppua kokeiltu, startti ja laturi vaihdettu. Kipinää ei tule. Bensapumppu toimii "pakottamalla" tietokoneelta.
Onko ne suuttimelle tulevat virrat mitattu yleismittarilla? Jos on, niin se nyt ei vielä todellisuudessa kerro tuleeko sinne virtaa kunnolla vai ei. Yleismittarille riittää se, että yksi karva on kiinni ja näyttää jännitteet ok. Jokainen suutin vie ~1A virtaa ja tälläiset virtapiirit pitäisi mitata aina kuormattuna. Tuleeko suuttimille signaalia avautua (se noid valo)? Luultavasti ei kun kipinääkään ei tule. Tarkista tuleeko moottorin rpm tieto kun pyörii startilla. Kun sitä nyt ei ole shimmattu, niin hyvin mahdollista, että ilmarako ei ole kohdallaan ja signaalia ei tule kunnolla -> ei kipinää. Tuo ilmarako on oltava spekseissä, että toimii luotettavasti. Tosin se epäonnistunut ews synkkaus yrityskin voi olla sotkenut nyt sen synkan, mutta tästä pitäisi kyllä tulla koodia.
__________________
e39 540iA E85

Vikakoodit, live-datat, koodaukset, karttapäivitykset, ohjelmistopäivitykset E ja F sarjaan.
Etänä koodaukset F-sarjaan.
Retrofit ym. koodaukset (BMW)
Joensuu ja lähialueet, yhteyttä priivalla
INPA, NCS, WinKFP, ISTA, E-sys jne. asennuksia etänä Ultraviewerillä. Myös K+DCAN & ENET kaapelit
Myydään: Diagnostiikkaläppäri BMW:lle
HTK12 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
e39 m5 putkisto e39 540i Larssi 1996 - 2003 (E39) 2 30-09-2010 20:15
E39 540i ei käynnisty. upseeri 1996 - 2003 (E39) 7 01-10-2007 22:11


All times are GMT +3. The time now is 13:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.