| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 5-sarja > 2004 - 2009 (E60, E61)

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-09-2021, 14:13   #11
LR17
Newbiemmer
 
Join Date: Jul 2021
Location: Imatra
Posts: 18
Quote:
Originally Posted by alpine3 View Post
Palauttakaa autoon vakio-ohjelma ja katsokaa korjaantuvatko viat. Jos ongelmat ovat alkaneet HETI ohjelmoinnin jälkeen niin vahva veikkaus, että ohjelmassa on vika. Auton kyllä pitäisi toimia vakio-ohjelmalla vaikka hybridi onkin asennettuna. Eikö autoa koeajettu ohjelmoinnin jälkeen?
Auto toimi hybridin kanssa, mutta me jätettiin ohjelma päälle, koska ajateltiin että ongelma häviää kun vaihtaa anturit, joista kone antoi vikakoodia. Ja oletettiin, että MAF on jotenkin rikki, jos MAF kytkettynä auto ei toimi.
LR17 is offline   Reply With Quote
Old 02-09-2021, 14:51   #12
Heguli 31
BTCF Member
 
Heguli 31's Avatar
 
Join Date: Oct 2004
Location: Kouvola
Posts: 8,738
Quote:
Originally Posted by LR17 View Post
Auto palautettiin silloin vakioksi ja se toimi normaalisti (MAF anturi kytkettynä), ja heti kun laitto ohjelman takas niin auto meni vikatilaan, jos MAF anturi oli kytkettynä.
Quote:
Originally Posted by LR17 View Post
Auto toimi hybridin kanssa, mutta me jätettiin ohjelma päälle, koska ajateltiin että ongelma häviää kun vaihtaa anturit, joista kone antoi vikakoodia. Ja oletettiin, että MAF on jotenkin rikki, jos MAF kytkettynä auto ei toimi.
Eikö tuo nyt vaikuttaisi jollekkin ohjelmabugille,jos kerran vakiona toimii,eikä silloin tule vikakoodeja? Mikä tai kenen softa sinne on laitettu? Ollut osaava softaaja?
Heguli 31 is offline   Reply With Quote
Old 02-09-2021, 17:44   #13
LR17
Newbiemmer
 
Join Date: Jul 2021
Location: Imatra
Posts: 18
Quote:
Originally Posted by Heguli 31 View Post
Eikö tuo nyt vaikuttaisi jollekkin ohjelmabugille,jos kerran vakiona toimii,eikä silloin tule vikakoodeja? Mikä tai kenen softa sinne on laitettu? Ollut osaava softaaja?
No joo, mutta ohjelmointi vaihto ei oo halpaa homma myöskään, niin tekis mieli sulkea pois kaikki muut mahdolliset vaihtoehdot ennenkuin lähtis uudelleen ohjelmoimaan.

Softa on ns. valmis softa, mutta ei bulkki vaan custom softa. Lupasi 360hp ja 750nm näillä. Softan asentaja oli eri kuin softan tekijä, mutta softan tekijä on ihan kokenut kaveri ja ollut alalla monta vuotta.

(Korjaan siis vakiona tarkoitin, että ilman ohjelmaa, oli siis hybridi ja muut jutut kiinni)
LR17 is offline   Reply With Quote
Old 02-09-2021, 18:40   #14
ptikkala
Bimmer Enthusiast
 
Join Date: Jul 2007
Posts: 1,369
Onko egr liitin irti vai paikoillaan?
ptikkala is offline   Reply With Quote
Old 02-09-2021, 19:12   #15
Jyrmy
Bimmer Rookie
 
Join Date: Mar 2006
Location: Turku
Posts: 38
tukossa

Mooro. Imusarja tukossa? Mulla oli ja oireet oli just tuollaset! Toki autona oli 318d... Omaani kerkesin vaihtamaan suutintukin molemmat anturit, MAF:n ja kaikki 4 suutinta. Vasta imusarjan irtiotto ja putsaus tuotti toivotunlaisen lopputuleman! Imusarjan karstan määrä oli jotain ihan jäätävää...
Kaippa se siis kannattaa ainakin tarkistaa.
__________________
Nyt: F31 318xd
Ex:Nissan Sunny N13 1.6 slx, Nissan Sunny N14 1.6slx, E30 324td, E36 318is ClassII, E36 323Ti, E46 328i, e87 120d, e61 530da, E91 318da
Jyrmy is offline   Reply With Quote
Old 02-09-2021, 19:55   #16
Heguli 31
BTCF Member
 
Heguli 31's Avatar
 
Join Date: Oct 2004
Location: Kouvola
Posts: 8,738
Onko toisella ehjällä IMM.:llä kokeiltu? Pitikös näissä uusi IMM jotenkin "ajaa sisään"?

Last edited by Heguli 31; 02-09-2021 at 20:04.
Heguli 31 is offline   Reply With Quote
Old 03-09-2021, 09:26   #17
Jacques
Bimmer Fanatic
 
Join Date: Mar 2008
Location: pk
Posts: 511
Quote:
Originally Posted by LR17 View Post
Ohjelmointi ukko sanoi, että se vikakoodi on normaali ja tuli vaan sentakia, koska auto on ohjelmoitu.
Vikakoodi ei ole normaali, vaan korjattavissa sieltä pois. Se on joko pienen logiikkavirheen tulos, mutta syynä voi olla myös isompi virhe.

Quote:
Auto palautettiin silloin vakio ohjelmaan ja se toimi normaalisti (MAF anturi kytkettynä), ja heti kun laitto ohjelman takas niin auto meni vikatilaan, jos MAF anturi oli kytkettynä.
Kaikki esilletuodut asiat viittaavat virheeseen ohjelmassa, customiin sisältyy aina virheen mahdollisuus - parhaillekin tapahtuu vahinkoja -> se on nyt se lanka jota kannattaa seurata.
Jos vikakoodi tulee heti käynnistyksessä ohjelmoituna, mutta vakiona toimii hyvin. Sitä ei jonkin mekaanisen osan "vajaa" toiminta selitä tai imusarjan yms muun tukkoisuus saati vuoto.
__________________
F36 440i
F32 435d
Jacques is offline   Reply With Quote
Old 04-09-2021, 11:55   #18
LR17
Newbiemmer
 
Join Date: Jul 2021
Location: Imatra
Posts: 18
Quote:
Originally Posted by Jacques View Post
Vikakoodi ei ole normaali, vaan korjattavissa sieltä pois. Se on joko pienen logiikkavirheen tulos, mutta syynä voi olla myös isompi virhe.



Kaikki esilletuodut asiat viittaavat virheeseen ohjelmassa, customiin sisältyy aina virheen mahdollisuus - parhaillekin tapahtuu vahinkoja -> se on nyt se lanka jota kannattaa seurata.
Jos vikakoodi tulee heti käynnistyksessä ohjelmoituna, mutta vakiona toimii hyvin. Sitä ei jonkin mekaanisen osan "vajaa" toiminta selitä tai imusarjan yms muun tukkoisuus saati vuoto.
Juu ihmettelin sitä kanssa. Katotaan nyt tarkemmin ja jos ei mitään poikkeavaa löydöksiä ole, niin viedään se sinne uudelleen ohjelmoitavaksi tai laitetaan vakioksi ja käydään jollain toisella.
LR17 is offline   Reply With Quote
Old 04-09-2021, 11:55   #19
LR17
Newbiemmer
 
Join Date: Jul 2021
Location: Imatra
Posts: 18
Quote:
Originally Posted by Heguli 31 View Post
Onko toisella ehjällä IMM.:llä kokeiltu? Pitikös näissä uusi IMM jotenkin "ajaa sisään"?
En tiedä, mutta on uusi ollut nyt kokoajan kiinni ja on tullut ajettua jo jonkin verran.
LR17 is offline   Reply With Quote
Old 14-09-2021, 19:18   #20
LR17
Newbiemmer
 
Join Date: Jul 2021
Location: Imatra
Posts: 18
Tuli itseasiassa mieleen, että vikatila tuli vasta ohjelmoinnin ensimmäisen kunnon kiihdytyksen jälkeen.
Sen jälkeen auto meni kokoajan vikatilaan kunnes maf kytkettiin irti. Maf kytkettynä irti auto menee vain välillä vikatilaan ja välillä ei mene.
LR17 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E60 M5 V10 Glykolit Menee Öljyn Sekaan rgeroscar 2004 - 2009 (E60, E61) 16 17-05-2021 22:44
530 D(M57) moottori menee vikatilaan, kun kierrokset ylittää 3500? *VIKA SELVISI* syltty 1996 - 2003 (E39) 11 26-08-2014 22:17
E39:n jälkeen teropa Yleinen autoaiheinen keskustelu 1719 22-08-2013 15:08
BMW 540 IA 10/1999 vaihdelaatikko menee jatkuvasti vikatilaan Sipe 1996 - 2003 (E39) 2 18-01-2012 00:23
Vahvistin menee vikatilaan Meifels Viihdelaitteet 8 13-09-2009 01:07


All times are GMT +3. The time now is 09:04.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.