| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 5-sarja > 2004 - 2009 (E60, E61)

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-09-2021, 19:42   #1
LR17
Newbiemmer
 
Join Date: Jul 2021
Location: Imatra
Posts: 18
E60 menee vikatilaan MAF kytkettynä.

BMW E60 2005 530d M57N vehkeestä kyse.

Ongelmat tulivat ohjelmoinnin jälkeen heti. Ennestään ei ollut mitään ongelmia.

HUOM! ILMAMASSAMITTARI TOIMI ENNEN OHJELMOINTIA!!

Auto menee vikatilaan kun ilmamassamittari (MAF) on kytketty. Ei kierrä yli 2000rpm.

Kun ilmamassamittari kytketään pois, niin auto toimii. Joskus auto menee vikatilaan silti, vaikka ilmamassamittari on kytketty pois, mutta se lähtee pois kun auton käynnistää uudestaan.

Mitä autoon on vaihdettu hiljattain ja mitä autoon on tehty nykyisen ongelman suhteen:

- Läpät poistettu
- Suuttimet
- Valurauta pakosarja
- Downpipe 2.5''
- Suoraputki DPF:n tilalle
- Hybridiahdin
- Ohjelmoitu ja stage 3 xHp. (EGR off, DPF off jne..)
- Ilmaputsari
- Ilmamassamittari
- Imusarjan paineanturi (ahtopaine anturi)
- Imuilman lämpöanturi

Anturien vaihto ei auttanut ollenkaan vaikka sitä epäiltiin. Kaikki ovat orkkis tavaraa. Pitäisikö anturien vaihdon jälkeen kuitata koneella pois jotain, että ne toimis vai?

Kaikki on asennettu hyvin nosturilla ja tiivisteet uusittu asennuksissa.

Autossa on vikavalo ''Increased emmissions''
Auto tuntui toimivan ihan hyvin ainoa ongelma on se, että se menee vikatilaan.

Toinen ongelma.

Tämä ongelma tuli sen jälkeen kun downpipe irtosi ns. liitosputkesta, joka olisi katalysaattorin ja hiukkassuodattimen välissä.
Ajoin kotia hitaasti max 40kmh vauhtia niin, että putkisto oli ahtimesta downpipeen. Oli aika rivakat äänet

Auto epäröi tai ns. ''runkkaa'' 1500-2000rpm välillä. Kun painaa kaasua hitaasti niin ongelma ilmenee. Auto toimii muuten normaalisti täyskiihdytyksessä tai alle 1500 rpm ajossa.

1500-2000rpm välillä tuntuu ihan kuin auto vaihtaisi isoimman vaihteen päälle ja jos painaa kaasun pohjaan niin kierrokset senkun nousee mutta vauhti ei.
Jos nostataa kierroksia ja laskee, niin yleensä kuului aikasemmin ahtoäänet semmosena horinana mikä kuulosti normaalilta. Nyt kuuluu joku jännä luplautus?

Tehot ei oo hävinny kiihdytykissä ja ahdin ei pidä mitään vinkuvaa ääntä tai syö öljyä tms..

Ohessa kuvat vikakoodeista. Vikakoodit luettu, kun MAF on jo kytketty irti.
Hehkut ovat olleet varmasti jo aikaisemmin, eikä auto mennyt vikatilaan siitä. (Oletettavasti), Talvella oli joskus jättänyt käynistämättä
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20210901-193328_WhatsApp[1].jpg
Views:	45
Size:	104.4 KB
ID:	162894  

Last edited by LR17; 01-09-2021 at 23:01.
LR17 is offline   Reply With Quote
Old 01-09-2021, 19:47   #2
ptikkala
Bimmer Enthusiast
 
Join Date: Jul 2007
Posts: 1,369
Onko egr ihan tulpattukkin vai ohjelmalla vain pois?
ptikkala is offline   Reply With Quote
Old 01-09-2021, 21:45   #3
LR17
Newbiemmer
 
Join Date: Jul 2021
Location: Imatra
Posts: 18
Quote:
Originally Posted by ptikkala View Post
Onko egr ihan tulpattukkin vai ohjelmalla vain pois?
EGR ei ole tulpattu, pelkästään ohjelmoitu pois.
LR17 is offline   Reply With Quote
Old 01-09-2021, 22:01   #4
VilleP
Bimmer Fanatic
 
Join Date: Jul 2003
Location: Vantaa
Posts: 934
Jos softauksen jälkeen alkoi, niin varmaan softaaja on konsultoitu?
__________________
F11 530xd LCI
S2 Avant
VilleP is offline   Reply With Quote
Old 01-09-2021, 22:20   #5
LR17
Newbiemmer
 
Join Date: Jul 2021
Location: Imatra
Posts: 18
Quote:
Originally Posted by VilleP View Post
Jos softauksen jälkeen alkoi, niin varmaan softaaja on konsultoitu?
Joo sovittiin, että vaihdan nuo anturit mitä vikakoodeja se anto, ja luonnollisesti jos ilmamassamittari kytkettynä auto menee vikatilaan niin on varmaan jotain tekemistä ilmamassamittarin kanssa. Vaihdettiin uusi boschin ilmamassamittari ja ongelma ei hävinnyt.
LR17 is offline   Reply With Quote
Old 01-09-2021, 22:47   #6
VilleP
Bimmer Fanatic
 
Join Date: Jul 2003
Location: Vantaa
Posts: 934
Eihän ole ahtoputkistossa reilua vuotoa, selittäisi miksi maf kiinni ei toimi.
__________________
F11 530xd LCI
S2 Avant
VilleP is offline   Reply With Quote
Old 01-09-2021, 22:59   #7
LR17
Newbiemmer
 
Join Date: Jul 2021
Location: Imatra
Posts: 18
Quote:
Originally Posted by VilleP View Post
Eihän ole ahtoputkistossa reilua vuotoa, selittäisi miksi maf kiinni ei toimi.
Ei pitäisi ainakaan kumiosissa olla ne on katottu ja eikä kuulu mitään vuoto ääniä. MAF toimi ennen ohjelmointia.
Pitää katsoa vielä ihan kunnolla. Ei oo siis purettu mitään et varmasti näkyisi kaikki mut vähän päälle pintaisesti katsottu. Oon kädellä puristellut vähän kumiliitoksia, jos sieltä paljastuis halkeamia mut ei ollut.

Last edited by LR17; 01-09-2021 at 23:01.
LR17 is offline   Reply With Quote
Old 01-09-2021, 23:09   #8
Jacques
Bimmer Fanatic
 
Join Date: Mar 2008
Location: pk
Posts: 511
Onko suuttimet alkuperäisiä vastaavat vai erilaiset?

Jos IMM toimi ennen ohjelmointia ja ongelma alkoi välittömästi sen jälkeen, ihan ensimmäisenä tulisi kokeilla palauttamista vakioksi - nähdään toimiiko taas vai oliko kyseessä vain yhteensattuma?

Todennäköisintä että tuossa on käynyt isompi virhe ohjelmaa tehdessä. Viimeinen koodi ainakin kertoo, että siellä on looginen virhe kartastossa, ainakin ECU:n tarkistusrutiinien mukaan. Toinen juttu onko se aiheuttaja vai puoli-tarkoituksella siellä.
__________________
F36 440i
F32 435d
Jacques is offline   Reply With Quote
Old 01-09-2021, 23:20   #9
alpine3
Bimmer Fanatic
 
Join Date: Feb 2010
Location: Kajaani
Posts: 891
Palauttakaa autoon vakio-ohjelma ja katsokaa korjaantuvatko viat. Jos ongelmat ovat alkaneet HETI ohjelmoinnin jälkeen niin vahva veikkaus, että ohjelmassa on vika. Auton kyllä pitäisi toimia vakio-ohjelmalla vaikka hybridi onkin asennettuna. Eikö autoa koeajettu ohjelmoinnin jälkeen?
__________________
BMW F10 520d '10 Alpinweiss III

-Ohjelmistopäivitykset
-Ohjelmoinnit (myös etänä)
-Retrofitit
-Avaimet + ohjelmoinnit
-CAS- ja FRM-modulien kloonaukset ja korjaukset
-Yhteydenotot privalla tai soita/Whatsapp 0505419667

Last edited by alpine3; 01-09-2021 at 23:27.
alpine3 is offline   Reply With Quote
Old 02-09-2021, 14:12   #10
LR17
Newbiemmer
 
Join Date: Jul 2021
Location: Imatra
Posts: 18
Quote:
Originally Posted by Jacques View Post
Onko suuttimet alkuperäisiä vastaavat vai erilaiset?

Jos IMM toimi ennen ohjelmointia ja ongelma alkoi välittömästi sen jälkeen, ihan ensimmäisenä tulisi kokeilla palauttamista vakioksi - nähdään toimiiko taas vai oliko kyseessä vain yhteensattuma?

Todennäköisintä että tuossa on käynyt isompi virhe ohjelmaa tehdessä. Viimeinen koodi ainakin kertoo, että siellä on looginen virhe kartastossa, ainakin ECU:n tarkistusrutiinien mukaan. Toinen juttu onko se aiheuttaja vai puoli-tarkoituksella siellä.
Suuttimista en ole varma, mutta auton edellinen omistaja oli autoasentaja ja hän ne vaihtoi. Suuttimet olivat siis vaihdettu 208tkm ja ohjelmointi tehty 218tkm kohdalla ja ennen ohjelmaa auto ei mennyt vikatilaan.

Ohjelmointi ukko sanoi, että se vikakoodi on normaali ja tuli vaan sentakia, koska auto on ohjelmoitu.

Auto palautettiin silloin vakio ohjelmaan ja se toimi normaalisti (MAF anturi kytkettynä), ja heti kun laitto ohjelman takas niin auto meni vikatilaan, jos MAF anturi oli kytkettynä.

Mutta auto menee myös silloin vikatilaan kun MAF anturi ei ole kiinni, mutta sen kun käynnistää uudelleen niin sit se toimii. Kun MAF on kytkettynä niin ei auta vaikka kuinka monta kertaa käynnistäs uudelleen.

Last edited by LR17; 02-09-2021 at 17:45.
LR17 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E60 M5 V10 Glykolit Menee Öljyn Sekaan rgeroscar 2004 - 2009 (E60, E61) 16 17-05-2021 22:44
530 D(M57) moottori menee vikatilaan, kun kierrokset ylittää 3500? *VIKA SELVISI* syltty 1996 - 2003 (E39) 11 26-08-2014 22:17
E39:n jälkeen teropa Yleinen autoaiheinen keskustelu 1719 22-08-2013 15:08
BMW 540 IA 10/1999 vaihdelaatikko menee jatkuvasti vikatilaan Sipe 1996 - 2003 (E39) 2 18-01-2012 00:23
Vahvistin menee vikatilaan Meifels Viihdelaitteet 8 13-09-2009 01:07


All times are GMT +3. The time now is 10:06.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.