| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 5-sarja > 1996 - 2003 (E39)

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-07-2018, 22:53   #1
ottto0
BTCF Member
 
ottto0's Avatar
 
Join Date: Nov 2013
Location: Kotka
Posts: 54
M62B44TU ongelma

Auto käynnistyy normaalisti, mutta kuulostaa että pätkisi ja rynkyttää tyhjäkäynnillä ja myös liikkeelle lähtiessä noin 1200rpm asti, sen jälkeen taas normaali..

Inpa antoi vikakoodeiksi:

33 nockenwellensteuerung

34 nockenwellensteuerung

136 pruefung notluftpunkt

Oireilu alkoi kun parin viikon seisonnan aikana korjasin rikkinäisen lambda-piuhan ja ajoon lähtiessä lisäsin öljyä koneeseen.

Öljyt ja suodatin vaihdettu pari päivää tämän jälkeen.
__________________
E39 540iA Touring 99'

e34 m5 89'

Ex. E39 523iA

Ex e30 316 89'
ottto0 is offline   Reply With Quote
Old 04-07-2018, 23:31   #2
HTK12
BTCF Member
 
Join Date: Jul 2011
Location: Joensuu
Posts: 8,630
Kaksi ensimmäistä on imunokkien vikakoodia ja viimeinen taitaa olla kaasupolkimelta.

Onko aiemmin ollut nokilta vikakoodia? Ellei, niin ehkä olisi viisasta tarkistaa, että laahaimet ehjät. Kuuluuko jakopäästä ääntä?
__________________
e39 540iA E85

Vikakoodit, live-datat, koodaukset, karttapäivitykset, ohjelmistopäivitykset E ja F sarjaan.
Etänä koodaukset F-sarjaan.
Retrofit ym. koodaukset (BMW)
Joensuu ja lähialueet, yhteyttä priivalla
INPA, NCS, WinKFP, ISTA, E-sys jne. asennuksia etänä Ultraviewerillä. Myös K+DCAN & ENET kaapelit
Myydään: Diagnostiikkaläppäri BMW:lle
HTK12 is offline   Reply With Quote
Old 05-07-2018, 02:00   #3
ottto0
BTCF Member
 
ottto0's Avatar
 
Join Date: Nov 2013
Location: Kotka
Posts: 54
Ei tietoa onko nokilta aiemmin antanut koodia kun nyt ekaa kertaa koodit luettu mun vuoden omistuksen aikana, ei pidä mitään ihmeellistä ääntä
__________________
E39 540iA Touring 99'

e34 m5 89'

Ex. E39 523iA

Ex e30 316 89'
ottto0 is offline   Reply With Quote
Old 17-08-2018, 00:08   #4
ottto0
BTCF Member
 
ottto0's Avatar
 
Join Date: Nov 2013
Location: Kotka
Posts: 54
Nyt on venakopan tiivisteet vaihdettu, nokka-akselin asentotunnistimet vaihdettu, öljyt vaihdettu, tulpat vaihdettu..
Tiivisteet oli selvästi jo huonot kun tulppia vaihtaessa oli melkein kaikki tulpat öljyssä ja vähän öljyä kopan pohjalla, tulppien vaihdon jälkeen toimi noin 10min ajomatkan ja alkoi taas pätkiä.
Uutena viassa, että nykyään pätkii kokoajan ja keltainen moottorinvikavalo palaa...
Mitä seuraavaksi?
__________________
E39 540iA Touring 99'

e34 m5 89'

Ex. E39 523iA

Ex e30 316 89'
ottto0 is offline   Reply With Quote
Old 17-08-2018, 08:09   #5
walopower
Bimmer Fanatic
 
walopower's Avatar
 
Join Date: Feb 2012
Location: Espoo
Posts: 273
Vikakoodit ja livedataa pitäisi katsoa.
__________________
Tehonlisäykset, xHP, FRM3-korjaukset, ajonestot, vianselvitykset, koodaukset, yms.
* Espoo *
walopower is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automaatti ongelma X5 E53 2004 JuhaE53 Moottorit, voimansiirto 30 16-11-2019 12:18
E32/E34 M60 ABS+ASC/T ongelma. mxbf Kori, sähköt 2 22-06-2015 21:14
M20 huono kylmäkäynti ongelma Bmw Master Moottorit, voimansiirto 29 12-04-2007 19:07


All times are GMT +3. The time now is 15:52.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.