| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 5-sarja > 2004 - 2009 (E60, E61)

Reply
 
Thread Tools Search this Thread Display Modes
Old 25-03-2010, 19:29   #21
joko
Bimmer Enthusiast
 
Join Date: May 2004
Location: Seinäjoki
Posts: 1,341
Quote:
Originally Posted by Jyrmy View Post
Mulla näyttäis siltä, että poltin on loppu... polttimon puolelta toiselle vaihto näyttää edelleen välkyttävän samaa poltinta... pitänee siis vaihtaa polttimot ennen kun alkaa osteleen ballasteja tai mitään muuta.
Voishan sitä kans kokeilla vanhalla polttimolla että onko sama vaikutus ettei nyt sitte vain siinä olis vikaa. Sytyttimen vaihto auttoi hetkeksi mutta nyt vika on taas tullut takaisin. Mystistä.
__________________
E91 M-sport touring alpinweiss 3
E36 328 M-sport cabrio
Sprinter
joko is offline   Reply With Quote
Old 13-12-2014, 18:51   #22
Kosta87
Bimmer Rookie
 
Join Date: Jul 2013
Location: Finland
Posts: 177
Onko kellään tullut eteen sellaista että xenon polttimo syttyy kyllä "kylmänä", mutta kun hetken ajaa autolla ja sitten sammuttaa niin ei syty enään heti polttimo vaan vähän ajan päästä.

Polttimo on D2S vaikka niin piti olla tämän vuotisessa D1S Tuli hommattua jo väärä polttimokin. Voiko syynä olla se että polttimo on tullut tiensä päähän ja lämmetessään lanka venyy ja sit ei enään syty? Vai onko ballastissa vika?
Kosta87 is offline   Reply With Quote
Old 13-12-2014, 19:04   #23
buksin-1
Bimmer Enthusiast
 
buksin-1's Avatar
 
Join Date: Dec 2003
Location: Keski-Pohjanmaa
Posts: 4,595
Quote:
Originally Posted by Kosta87 View Post
Onko kellään tullut eteen sellaista että xenon polttimo syttyy kyllä "kylmänä", mutta kun hetken ajaa autolla ja sitten sammuttaa niin ei syty enään heti polttimo vaan vähän ajan päästä.

Polttimo on D2S vaikka niin piti olla tämän vuotisessa D1S Tuli hommattua jo väärä polttimokin. Voiko syynä olla se että polttimo on tullut tiensä päähän ja lämmetessään lanka venyy ja sit ei enään syty? Vai onko ballastissa vika?
D2S:ssä on vielä se sytytin osa erikseen ballastimen ja polttimon lisäksi. Koita se poltin toiselle puolelle.
__________________
Vikaluku/koodaus/ohjelmointi/Uusimmat navikartat
Laitekorjaus ja -asennus -> MK3, MK4, BM24, BM54, MID, LOGIC 7 sekä CIC/NBT, navinäytöt ja vahvistimet.
SISUSTAT modaukset
buksin-1 is offline   Reply With Quote
Old 13-12-2014, 19:08   #24
Kosta87
Bimmer Rookie
 
Join Date: Jul 2013
Location: Finland
Posts: 177
Täytyy koittaa se vielä toiselle puolelle kun vaihtelee uudet d2s. Tuskin sytyttimessä vikaa kun kuitenkin aina kylmänä sytyttää. Joku vaan puhui tuosta että voi se lanka venyä ja sit ei syty, mut tiedä häntä..
Kosta87 is offline   Reply With Quote
Old 07-10-2019, 21:52   #25
zdömii
Bimmer Rookie
 
zdömii's Avatar
 
Join Date: Nov 2008
Location: Kuopio
Posts: 132
E60 04':ssa ongelmaa toisen D2s xenonin kanssa. Ongelma alkoi niin, että valo vilkkui silloin tällöin ja välillä ei syttynyt ollenkaan. Lopulta valo lopetti kokonaan toimimasta. Vaihdettu uusi ballasti ja polttimo, eikä toimi. Mistä kannattaisi lähteä vikaa etsimään?
__________________
e60 530dA -04
ex-e39 525D -01
ex-e36 325 -91
zdömii is offline   Reply With Quote
Old 07-10-2019, 22:10   #26
Clavurion
BTCF Member
 
Clavurion's Avatar
 
Join Date: Feb 2005
Location: Oulu
Posts: 8,251
Quote:
Originally Posted by zdömii View Post
E60 04':ssa ongelmaa toisen D2s xenonin kanssa. Ongelma alkoi niin, että valo vilkkui silloin tällöin ja välillä ei syttynyt ollenkaan. Lopulta valo lopetti kokonaan toimimasta. Vaihdettu uusi ballasti ja polttimo, eikä toimi. Mistä kannattaisi lähteä vikaa etsimään?
Vikakoodeista. Voi olla kyseinen jännitesyöttö lukossa valomodulilta.
__________________
E39 530dA -02 M-Sport
E53 X5 3.0dA -06 Sport
* Vikakoodien lukua ja koodausta Oulussa * Diesel läppäoperaatioita ja muita puukotuksia.
Nyt myös peräpukamien hirttoa ja kierukan asennuksia.
Clavurion is offline   Reply With Quote
Old 18-10-2019, 18:42   #27
zdömii
Bimmer Rookie
 
zdömii's Avatar
 
Join Date: Nov 2008
Location: Kuopio
Posts: 132
Quote:
Originally Posted by Clavurion View Post
Vikakoodeista. Voi olla kyseinen jännitesyöttö lukossa valomodulilta.
Vikakoodit luettu.

E519 alive signal of ALC system is missing

Mitä meinaa ja johtuukohan vika tuosta?
__________________
e60 530dA -04
ex-e39 525D -01
ex-e36 325 -91
zdömii is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
e60 xenon valojen asennus ongelma! cctt 2004 - 2009 (E60, E61) 10 30-01-2015 17:49
Uusi xenon ballasti rikki? EkiT Kori, sähköt 4 12-05-2009 17:00


All times are GMT +3. The time now is 15:34.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.