| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 5-sarja > 2010 - 2016 (F10, F11, F07)

Reply
 
Thread Tools Search this Thread Display Modes
Old 13-01-2021, 20:36   #1
HarriKontio
Newbiemmer
 
Join Date: Jun 2019
Location: Vesilahti
Posts: 8
Flat tyre monitor (RPA) failure käynnistyksessä

On tullut otsikon hälytys muutaman kerran aamulla päivän ensimmäisessä käynnistyksessä. Hetken päästä sammuttamalla ja uudelleenkäynnistyksellä on hävinnyt
Onkohan tässä kyseessä oikeasti järjestelmän vika vai joku muu syy tälle? Lähinnä kyselen jos jollain kokemuksia aiheesta, vkl ajattelin lukaista vikakoodit, mutta jotenkin en usko pyörännopeus antureiden vikaan kun mitään ongelmaa ei ole ollut auton liikkuessa. Siis tässä autossa ei erillisiä antureita venttiileissä
HarriKontio is offline   Reply With Quote
Old 14-01-2021, 00:31   #2
fraatti
Bimmer Enthusiast
 
Join Date: Oct 2002
Location: Tampere
Posts: 4,123
Quote:
Originally Posted by HarriKontio View Post
On tullut otsikon hälytys muutaman kerran aamulla päivän ensimmäisessä käynnistyksessä. Hetken päästä sammuttamalla ja uudelleenkäynnistyksellä on hävinnyt
Onkohan tässä kyseessä oikeasti järjestelmän vika vai joku muu syy tälle? Lähinnä kyselen jos jollain kokemuksia aiheesta, vkl ajattelin lukaista vikakoodit, mutta jotenkin en usko pyörännopeus antureiden vikaan kun mitään ongelmaa ei ole ollut auton liikkuessa. Siis tässä autossa ei erillisiä antureita venttiileissä
Viettääkö auto pakkasessa yön? Jos pitää ylläpitolaturissa yön yli niin ilmeneekö herja silloin? (jos tuo johtuisi hiipuvasta akusta.. )
__________________
F11 535dX LCI
Vikadiagnostikkaa ja sekalaista ropaamista Tampereen kupeessa...
fraatti is offline   Reply With Quote
Old 14-01-2021, 17:42   #3
HarriKontio
Newbiemmer
 
Join Date: Jun 2019
Location: Vesilahti
Posts: 8
Autokatoksessa lähdetään, mutta sähköllä lämmitys ja samalla akkulaturi lataa akkua, voi kyllä olla ihan akkukin. On loppuvuodesta 2013 valmistettu ja orkkis akku niin kai sillä rupee jo olenkin elinikä lopussa. Taidan laittaa samalla kun lukee vikakoodit niin uuden akun jos vaan löytyy tähän hätään.
HarriKontio is offline   Reply With Quote
Old 16-01-2021, 12:42   #4
HarriKontio
Newbiemmer
 
Join Date: Jun 2019
Location: Vesilahti
Posts: 8
Eiköhän tässä ole akku syynä. Otin talliin sulamaan ja samalla latasin akun, vuorokauden jälkeen ei enää tullut virheilmoitusta. Bemarin diagnostiikka ohjelmalla löytyi 45 eri vikakoodia muistista, nollasin ja ei tullut uudestaan. Akku tilattu, mutta yritetään päästä siihen asti. Valitsin Bannerin 105 ah AGM kun näköjään se oli tässä myös alkuperäisenä. 14.9 V oli lataus jännite. Todennäköisesti siis case closed.
HarriKontio is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E90/E91 Vanne- ja rengasfit -topic III T3 2006 - 2011 (E9x) 1000 22-01-2020 18:36
e61: Flat tyre monitor failure Taiska-76 2004 - 2009 (E60, E61) 3 14-04-2017 00:01
Bemun myymisen sietämätön vaikeus III Juspa Yleinen autoaiheinen keskustelu 1082 04-09-2014 00:46
E9x 2007 Flat tyre monitor pois päältä? makebm5 2006 - 2011 (E9x) 19 06-11-2012 01:07


All times are GMT +3. The time now is 19:03.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.