| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 5-sarja > 1996 - 2003 (E39)


Reply
 
Thread Tools Search this Thread Display Modes
Old 06-11-2011, 21:29   #111
Rale
Bimmer Enthusiast
 
Rale's Avatar
 
Join Date: Jul 2005
Location: Porvoo
Posts: 1,199
Quote:
Originally Posted by Night-Wind View Post
^ Joo, mutta siis tuo nyt saattaa vaan hämätä jos siis auton kuuluu noin vain ilmoittaa. Siis ominaisuus.

Eihän esimerkiksi lahopää sulla akku purkaannu?
Niin en mä siihen mitenkään viitannutkaan, sähän se täällä kyselet mahdollisia vika "paikkoja" ja kun niitää sulle,porukat täällä tarjoaa niin sä vouhotat jotain ihan omias. Oletko tarkastanut mitään noista kohteista ylipäätään mitä sulle on jo tarjottu?

Sulla oli tossa aiemmin edit. eihän se voi vikaantua vai voiko. =Voi
Rale is offline   Reply With Quote
Old 07-11-2011, 17:40   #112
Night-Wind
Bimmer Enthusiast
 
Night-Wind's Avatar
 
Join Date: Sep 2006
Location: 02
Posts: 1,511
Nyt on uusi Bosch Silver + 100Ah takakontissa. Jos vielä vetää tyhjäksi niin vien auton sellaiseen paikkaan, jossa se saadaan kuntoon.
__________________
E39 530d ///M-Sport Titansilber Metallic -99

ex: E39 528iA Titanium Silver -96
ex: MB W126 300SE Smoke Silver Metallic -89
ex: E34 525iAT Brokatrot Metallic -95
ex: E36 316iA Brillantrot -91


Airbag-valon nollaukset (BMW 1994-2004)
Night-Wind is offline   Reply With Quote
Old 07-11-2011, 20:06   #113
Kanada
Newbiemmer
 
Join Date: Nov 2011
Location: Helsinki
Posts: 3
Sama vika

Myös minulla on ongelmaa E61 akun kanssa. Kolme kertaa parin kuukauden aikana on akku mennyt täysin tyhjäksi parin päivän jälkeen.
Akku on vaihdettu kesällä sen jälkeen kun ensimmäinen ongelma ilmeni. Tämän jälkeen on ollut Autokeskuksella hoidossa pari kertaa, mutta eivät ole löytäneet vikaa.

Miten videomodulin vuotamisen voi todentaa? Minulla oli kesällä vedet kattoluukun takia takaluukussa ja silloin vaihdettiin jo antennivahvistin tms. Voisiko tämä kosteus aiheuttaa vikaa nyt jossain muualla, missä?

Joku huoltomies puhui myös sähköpenkkien kanssa olleista ongelmista. Viallinen ohjainyksikkö purkaa akkua tehokkaasti. Kokeilivat irrottaa molemmat moduulit, mutta ei vaikuttanut mitään.

Onko pääkaupunkiseudulla joku korjaamo, joka on erikoistunut näihin sähkövikoihin. Autokeskus ja Laakkonen eivät ole vakuuttaneet. Autokeskuksen kaveri sanoi suoraan, että voidaan kokeilla löytää vika eri osia vaihtamalla.
Kanada is offline   Reply With Quote
Old 07-11-2011, 21:43   #114
lahopää
Bimmer Rookie
 
lahopää's Avatar
 
Join Date: Jan 2011
Location: haapajärvi
Posts: 132
Quote:
Originally Posted by Night-Wind View Post
Eihän esimerkiksi lahopää sulla akku purkaannu?
Siis mulla toi video moduuli vei virrat akusta..

Eihän siinä muuta ku mittari johtojen väliin ja sulakkeita/liitimiä irroitteleen.
lahopää is offline   Reply With Quote
Old 08-11-2011, 11:45   #115
Kanada
Newbiemmer
 
Join Date: Nov 2011
Location: Helsinki
Posts: 3
video moduli

Täytyy kokeilla tuota video modulin poistamista. Menikö moduli vaihtoon?
Sen hinta taitaa olla aika kova?
Muistatko mikä sulake vaikutti tuon modulin toimintaan.
Kanada is offline   Reply With Quote
Old 08-11-2011, 11:58   #116
MakeH
Bimmer Enthusiast
 
MakeH's Avatar
 
Join Date: Feb 2004
Location: Vantaa
Posts: 1,087
Lahopäällä on E39 ja Kanadalla E61, joten ei kannata käydä vertailemaan kokemuksia.

Tuo virran katoaminen täytyy alkaa virtoja mittailemalla selvittelemään. Iso homma, mutta huolellisesti mittaamalla tuon pitäisi selvitä. Perusjutut, kuten takakontin johtosarja varmaan on jo katsottu?
MakeH is offline   Reply With Quote
Old 08-11-2011, 17:31   #117
Night-Wind
Bimmer Enthusiast
 
Night-Wind's Avatar
 
Join Date: Sep 2006
Location: 02
Posts: 1,511
Akkuhan se oli sökö. Veti itsensä oikosulkuun milloin tykkäsi ja tyhjeni hiton nopeasti.

Kyllä käynnistyykin auto paljon paremmin tuon uuden akun takia.
__________________
E39 530d ///M-Sport Titansilber Metallic -99

ex: E39 528iA Titanium Silver -96
ex: MB W126 300SE Smoke Silver Metallic -89
ex: E34 525iAT Brokatrot Metallic -95
ex: E36 316iA Brillantrot -91


Airbag-valon nollaukset (BMW 1994-2004)
Night-Wind is offline   Reply With Quote
Old 08-11-2011, 18:05   #118
lahopää
Bimmer Rookie
 
lahopää's Avatar
 
Join Date: Jan 2011
Location: haapajärvi
Posts: 132
Quote:
Originally Posted by Kanada View Post
Täytyy kokeilla tuota video modulin poistamista. Menikö moduli vaihtoon?
Sen hinta taitaa olla aika kova?
Muistatko mikä sulake vaikutti tuon modulin toimintaan.
Kyllä se vaihtoon menee, uutena on jotain 600-700e. Sulake oli navigaattorin F56.. Soittelin kustcariin tost viasta nii ei ne ollu kuullutkaan koskaan et se syö akkua.
lahopää is offline   Reply With Quote
Old 17-12-2011, 08:56   #119
SwampHog
Bimmer Rookie
 
Join Date: Sep 2011
Location: Nokia
Posts: 43
Samaa ongelmaa täälläkin.

Viimekesänä aloin ihmettelemään, että miten voi auto lähteä vaikeasti muutaman päivän seisomisen jälkeen käyntiin.

Noh loppukesästä ostin uuden 100A Sjnajderin Motonetistä vanhan Bannerin tilalle, mutta eihän se ongelma siihen loppunut, sama peli jatkui..

Muuan viikko sitten vaihdoin siilin jonka tilasin Schmiedmannilta. Ei vaikutusta.

Sitten satuin katteleen autoa räntäsateessa kun kävin röökillä ja huomasin nuo lasinpesurit. Räntäsateessa auto loskan peitossa, mutta pesurien kohdalta 10cm alalta konepelti ihan sulana.
Johdot irti pesureista ja ongelma loppu kun seinään

Nyt sitten iski uus vaiva kun webasto käynnistyy itsekseen koneen käynnistyksen yhteydessä
Ihan ok, mutta weba ei syty/toimi muutenkaan niin kuluttaa vaan akkua. Otin sulakkeen pois, kattoo ny sitte miten alkaa vaikuttaan.
__________________
E39 530d -01, Peugeot 406 2.0 ST
SwampHog is offline   Reply With Quote
Old 11-01-2012, 01:53   #120
Night-Wind
Bimmer Enthusiast
 
Night-Wind's Avatar
 
Join Date: Sep 2006
Location: 02
Posts: 1,511
Quote:
Originally Posted by SwampHog View Post
Nyt sitten iski uus vaiva kun webasto käynnistyy itsekseen koneen käynnistyksen yhteydessä
Ihan ok, mutta weba ei syty/toimi muutenkaan niin kuluttaa vaan akkua. Otin sulakkeen pois, kattoo ny sitte miten alkaa vaikuttaan.
Tämä sama vika olikin syypää myös minun autossa! Webasto aina päällä auton ollessa käynnissä. Uusi akku jaksoi kaksi kuukautta sinnitellä, mutta meni taas pitkän tauon jälkeen tyhjäksi toissapäivänä kun auto seisoi pakkasessa pari päivää.

Aina ihmettelin mikä hemmetti siellä hurisee vielä muutaman sekunnin, kun auton sammuttaa. Ihan kuin lentokoneen turbiini tai jotain - hulvaton meteli, mutta webasto se siellä tietysti oli.

Otin sulakkeen kokonaan pois. En todellakaan tiedä mikä näihin vanhemmiten iskee, sen tiedän että on plus miinus nolla mitä laturi pystyy akkua lataamaan, kun weba syö sitä kokoajan ja hemmetisti. Ottaen vielä huomioon, että akun varaus laskee kun on isompia pakkasia.
__________________
E39 530d ///M-Sport Titansilber Metallic -99

ex: E39 528iA Titanium Silver -96
ex: MB W126 300SE Smoke Silver Metallic -89
ex: E34 525iAT Brokatrot Metallic -95
ex: E36 316iA Brillantrot -91


Airbag-valon nollaukset (BMW 1994-2004)
Night-Wind is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kytkin "löystyi" yön aikana. Daylight Moottorit, voimansiirto 9 17-11-2010 22:05
Akku tyhjeni yön aikana. SeWentwenty Tekniikka 14 09-05-2007 23:16
E36 325i Akku purkaa/kattoluukku vinossa JaGaR 1991 - 1999 (E36) 8 09-01-2006 20:49
Akku tyhjenee E39 vaviah 1996 - 2003 (E39) 1 06-01-2006 18:29
E39 akku hajoaa seisonnassa *Kaide 1996 - 2003 (E39) 12 08-08-2005 19:28


All times are GMT +3. The time now is 01:52.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.