| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 7-sarja > 1995 - 2001 (E38)

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-02-2014, 13:26   #1
NikkeDeHutt
Newbiemmer
 
NikkeDeHutt's Avatar
 
Join Date: Jan 2014
Location: Savonlinna
Posts: 11
ABS & DSC mystistä vikaa

Auto on e38 730da. ABS ja DSC valot eivät pala auton ollessa parkissa, mutta syttyvät nopeuden noustessa noin 50 km/h. Kun valot syttyvät, esipainepumppu saa hetkellisesti jännitettä. (eikös pumpun pitäisi pyöriä koko ajan yli 50 km/h nopeuksissa?) Esipainepumppu tuntuisi toimivan kun siihen syöttää jännitettä ja painaa jarrua, moottori ei käynnissä niin pumppu sammuu ja kun jarrun löysää niin pumppu pyörii jälleen. Tuntuisi nostavan painetta. Vikakoodeissa testeri antaa paineventtiili vian. Onko esipaine pumppu rele-ohjattu vai tuleeko boksilta?
NikkeDeHutt is offline   Reply With Quote
Old 23-02-2014, 13:58   #2
-MVI-
Bimmer Rookie
 
Join Date: May 2009
Location: Tampere
Posts: 42
Mulla on ollut parikin kertaa tuota samaa vikaa (tosin ilmeni vain pakkaskeleillä), paineanturin vaihto ei auttanut. Ekalla kerralla esipainepumppu oli täysin kuollut, joten sen vaihdolla selvisi silloin.
Toisella kerralla esipainepumppu käynnistyi ja nosti paineitakin, silloin vaihdettiin ABS/DSC-ohjainboksi, mutta sama vika oli uudellakin boksilla.
Ongelma lopulta korjaantui uudella esipainepumpulla, vanha oli ilmeisesti sen verran kulahtanut, että ei jaksanut nostaa painetta riittävän nopeasti riittävän korkeaksi.

Itse ehkä lähtisin vaihtamaan järjestyksessä paineanturi -> esipainepumppu -> ohjainboksi.


P.S. Multa muuten löytyy ylimääräisenä ehjä DSC-ohjainboksi...
-MVI- is offline   Reply With Quote
Old 23-02-2014, 17:52   #3
NikkeDeHutt
Newbiemmer
 
NikkeDeHutt's Avatar
 
Join Date: Jan 2014
Location: Savonlinna
Posts: 11
Quote:
Originally Posted by -MVI- View Post
Mulla on ollut parikin kertaa tuota samaa vikaa (tosin ilmeni vain pakkaskeleillä), paineanturin vaihto ei auttanut. Ekalla kerralla esipainepumppu oli täysin kuollut, joten sen vaihdolla selvisi silloin.
Toisella kerralla esipainepumppu käynnistyi ja nosti paineitakin, silloin vaihdettiin ABS/DSC-ohjainboksi, mutta sama vika oli uudellakin boksilla.
Ongelma lopulta korjaantui uudella esipainepumpulla, vanha oli ilmeisesti sen verran kulahtanut, että ei jaksanut nostaa painetta riittävän nopeasti riittävän korkeaksi.

Itse ehkä lähtisin vaihtamaan järjestyksessä paineanturi -> esipainepumppu -> ohjainboksi.


P.S. Multa muuten löytyy ylimääräisenä ehjä DSC-ohjainboksi...
Juu kiitoksia. Esipainepumppua epäilty. DSC-boksi on jo vaihdettu ja korjattu. Kokeillaan seuraavaksi paine-anturia
NikkeDeHutt is offline   Reply With Quote
Old 07-03-2014, 18:47   #4
MarkoS
Bimmer Rookie
 
Join Date: Jun 2012
Location: Mikkeli
Posts: 73
Jarruissa täälläkin vikaa..

ABS ja DSC valot palavat. snap on solus pro antoi vikakoodiksi "52 inlet valve rear right".
Esipainepumppu ei lähde ollenkaan käyntiin. En löytänyt äkkiseltään mitään kytkentäkuvaa, että olisin voinut mitata tuleeko venttiili/pumppuyksikölle ohjausta. Jännite tulee ainakin.

Voiko tuota yleensäkkään mitata missä vika, vai onko vaan alettava arviosta vaihtamaan osia..?

Vika on ollut autossa koko ajan kun olen sen omistanut, eli en osaa sanoa minkälaisessa tilanteessa herkesi toimimasta. Joku neropatti oli korjannut ongelman parilla alumiiniteipin palalla varoitusvaloledien päällä
MarkoS is offline   Reply With Quote
Old 07-03-2014, 21:37   #5
Maili
BTCF Member
 
Maili's Avatar
 
Join Date: Aug 2011
Location: E-pohjanmaa
Posts: 392
Juuri korjautin e39 -01 boxin,kylmänä pelasi ja aina lämmettyään herjasi oikeaa etu abs anturia. Oli ohjausyksiköltä lähes kaikki piuhat löysällä. Tinasivat vecatronicilla uusiksi ja nyt pelaa
Maili is offline   Reply With Quote
Old 07-03-2014, 22:20   #6
MarkoS
Bimmer Rookie
 
Join Date: Jun 2012
Location: Mikkeli
Posts: 73
Quote:
Originally Posted by Maili View Post
Juuri korjautin e39 -01 boxin,kylmänä pelasi ja aina lämmettyään herjasi oikeaa etu abs anturia. Oli ohjausyksiköltä lähes kaikki piuhat löysällä. Tinasivat vecatronicilla uusiksi ja nyt pelaa
Kauankos kesti tuon korjauksessa ja mitä hintaluokkaa korjaus oli?
Boksivikaa epäili tossa pajallakin missä autoa käytin sekä katsastushenkilökin..
MarkoS is offline   Reply With Quote
Old 08-03-2014, 13:01   #7
Maili
BTCF Member
 
Maili's Avatar
 
Join Date: Aug 2011
Location: E-pohjanmaa
Posts: 392
Korjauksessa kesti 2 päivää ja maksoi 160e. Oli aikalailla kaikki liitokset löysässä mitä voi olla. Youtubesta löytyy kaikenmoista pätkää näistä boxien korjauksista, mutta ei niitä ihan normi tinoilla saa korjailtua.
Maili is offline   Reply With Quote
Old 09-03-2014, 19:31   #8
MarkoS
Bimmer Rookie
 
Join Date: Jun 2012
Location: Mikkeli
Posts: 73
ebaysta huusin boksin 24€ +rahti 15€.. Katotaan kuin äijän käy.
MarkoS is offline   Reply With Quote
Old 10-03-2014, 10:44   #9
Maili
BTCF Member
 
Maili's Avatar
 
Join Date: Aug 2011
Location: E-pohjanmaa
Posts: 392
Yhden purkuboxin jo tuohon vaihdoin ja kesti 30tkm. Niissä on kaikissa tuota samaa vikaa, jos ei ole aukaistu ja vahvistettu. Hyvällä tuurilla pelaa kauan ja huonolla tuurilla sitten vähemmän aikaa. Tuolla liikkeessä kun korjattiin ,niin siihen sai 1 vuoden takuunkin. Mutta käytännössä ei pitäisi enää hajota noiden liitosten takia.
__________________
E61 523lci -08 , E36 328i touring-97
Ex kalustoa: E39 520ia touring, E36 323 touring, E36 316, E30 316 , E30 318, E21 316 , E21 323 , Nissan 200SX S14A ym.
Maili is offline   Reply With Quote
Old 19-03-2014, 20:01   #10
MarkoS
Bimmer Rookie
 
Join Date: Jun 2012
Location: Mikkeli
Posts: 73
Boksi vaihdettu, ei vaikutusta.. Mitähän seuraavaksi kokeilisi?
MarkoS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E36 abs ongelma eikä pääse lukemaan koodeja + airbag-valo Janzu 1991 - 1999 (E36) 6 20-01-2014 23:28
Mystistä vikaa 728 smirnoff728 1995 - 2001 (E38) 2 04-04-2012 15:04
e39 ABS vikaa! bemmunisti 1996 - 2003 (E39) 0 23-02-2011 01:18
E39:n etupyöränlaakeri ja ABS? MakeJ 1996 - 2003 (E39) 45 02-07-2010 01:55


All times are GMT +3. The time now is 21:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.