| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 3- ja 4-sarja > 1991 - 1999 (E36)

Reply
 
Thread Tools Search this Thread Display Modes
Old 14-06-2005, 13:59   #1
sqladmin
Newbiemmer
 
Join Date: Jun 2005
Location: Riihimäki
Posts: 17
E36 S50 3.0 306S1 Outo käynti lämpimänä

Ongelmana kylmänä hyvin vääntävä kone, joka menettää 5 km matkalla alapään väännön kokonaan, penkissä kuitenkin 6 krpm:ssä valmistajan ilmoittama teho.

BMW:n testeri ei herjaa mitään, joten olisiko joku lämpötila-anturi tahi muu "herkällä" eli käy koko ajan lämmettyään jotain "korkealämpöistä" ohjelmaa???

Ilmamassaanturi vaihdettu, ei auttanut, VANOSseja kokeiltu, toimii samalla lailla.

Ideoita?
sqladmin is offline   Reply With Quote
Old 14-06-2005, 15:56   #2
LASSI-S
Bimmer Enthusiast
 
LASSI-S's Avatar
 
Join Date: Aug 2003
Location: hattula/hämeenlinna.
Posts: 4,966
saiskohan putsari mahdollisesti konehuoneesta lämmintä ilmaa. katoppa ilmanputsarin kotelo, onko ehjä. tai jos sulla on siinä kartiofiltteri joka ei ole missään kotelossa niin todennäköisesti voi johtua siitä että kun kone on lämmenny ja konehuoneessa on kuumaa ilmaa niin putsari imee sen kuuman ilman vaikka sen pitäisi nimenomaan saada kylmää ilmaa.
__________________
E63 AMG. käyttis.
LASSI-S is offline   Reply With Quote
Old 14-06-2005, 22:19   #3
Sami
BTCF Member
 
Join Date: Oct 2002
Location: Kajaani
Posts: 1,332
Onko myös vanos boxin vikakoodit luettu?...
Sami is offline   Reply With Quote
Old 17-06-2005, 09:17   #4
sqladmin
Newbiemmer
 
Join Date: Jun 2005
Location: Riihimäki
Posts: 17
Oikeassapa olit. Putsarissa halkeama alipaineletkun lähdössä. Liimasin ja tilasin uuden. Auttaa jonkinverran, tosin tasainen pikkunykiminen edelleen 4500-5000 tasakaasulla, tänään saapunee uusi osa, testaan sillä.

Kiitos vinkistä.

Vanos-viat luettu, ei ollut mitään, Vanosseja kokeiltu useampia.

T MF


Quote:
Originally Posted by LASSI-S
saiskohan putsari mahdollisesti konehuoneesta lämmintä ilmaa. katoppa ilmanputsarin kotelo, onko ehjä. tai jos sulla on siinä kartiofiltteri joka ei ole missään kotelossa niin todennäköisesti voi johtua siitä että kun kone on lämmenny ja konehuoneessa on kuumaa ilmaa niin putsari imee sen kuuman ilman vaikka sen pitäisi nimenomaan saada kylmää ilmaa.
sqladmin is offline   Reply With Quote
Old 20-06-2005, 09:46   #5
sqladmin
Newbiemmer
 
Join Date: Jun 2005
Location: Riihimäki
Posts: 17
Question Ei auta, ei

Ilmanputsarin vuotava kotelo vaihdettu, tilanne edelleen sama, kylmänä pirtsakka, mutta hetikohta taas 2l-perheautomoodi päällä. Imuilman lämpötila-anturi vaihdettu samalla.

Ideoita?

Kone siis nykii tasaisesti tasakaasulla kylmänä.

Lupaa, muttei kulje?
sqladmin is offline   Reply With Quote
Old 02-07-2005, 13:59   #6
sqladmin
Newbiemmer
 
Join Date: Jun 2005
Location: Riihimäki
Posts: 17
Question Lisää infoa...

Nyt on sitten Lambdatkin vaihdettu, alapäänvääntö taas vähän parani. Lämpimänä kuitenkin edelleen laiskanpuoleinen. Tai siis välillä on, kaasujalassa oikein tuntuu, miten välillä on enemmän vääntöä ja välillä ei...

Maajohtoja lisätty VANOSsiin, ei vaikutusta.

Vika ilmeisesti sähköpuolella. Jännitteitä seurattu, käynnissä tasainen 14,2V tupsytistä mitattuna

Missä tuossa autossa on maadoituspisteet? Kone on viimeisen pytyn puolasta maadoitettu oikean etupyörän tolppaan. Konehuoneessa toinen maadoituspiste vasemman etutolpan etupuolella.
Entäpä muualla?
sqladmin is offline   Reply With Quote
Old 02-07-2005, 15:18   #7
sqxo
Bimmer Fanatic
 
Join Date: Mar 2004
Location: no man's land
Posts: 902
Laiha seos aiheuttaa ainakin olemattoman alaväännön ja pintakaasulla nykimisen.. En kyllä tiedä äMmäläisen tekniikasta oikein mitään, mutta voisko olla jossain joku imuvuoto? Onkohan siellä näitä perinteisiä kumisia haitariputkia imupuolella konehuoneessa? Tai sit imusarjan tiiviste? Lambda kyl vaikuttaa kans seokseen..
sqxo is offline   Reply With Quote
Old 22-07-2006, 00:50   #8
sqladmin
Newbiemmer
 
Join Date: Jun 2005
Location: Riihimäki
Posts: 17
Question Vanos...

Vanos se on. Ei toimi. Osia vaihdettu toisesta toimivasta samanlaisesta nyt niin paljon, ettei jäljellä enää ku kaapelit, kone ja kori...


Onko kellään oikea kytkentäkaavio tähän?

eli -94 M3 3.0 210kW

Oskilloskooppi näyttää samannäköistä signaalia ku toimivassakin M3:ssa, mutta alapään vääntöä ei ole....

T Frank
sqladmin is offline   Reply With Quote
Old 22-07-2006, 11:37   #9
bemari320mies
Bimmer Fanatic
 
bemari320mies's Avatar
 
Join Date: Jul 2004
Location: Suodenniemi
Posts: 788
Onko moottorin lämpöanturin vastusarvot mitattu? Voihan se olla että anturi antaa väärää tietoa moottorinohjaukselle moottorin lämpötilasta.
__________________
Tällä hetkellä 3,0 litraa, 6 sylinteriä ja 24 venttiiliä
EX: BMW E34 525i -90
EX: BMW E28 528iA -85
EX: BMW 320i Taxi -86
bemari320mies is offline   Reply With Quote
Old 13-09-2006, 13:13   #10
Johnfyra
Newbiemmer
 
Join Date: Sep 2006
Posts: 2
Työkaverillani oli vastaavanlaista ongelmaa omassa S50 koneessa. Tähän vaihtettiin ilmamassamittari sekä myös sen jälkeen lämpötila-anturi minkä vikadiagnostiikka ilmoitti olevan viallinen. Nämä eivät korjanneet vikaa vaan selvisikin että jonkin remontin yhteydessä oli sotkettu nokka-akselin ja kaasuläppien asentotunnistimien johdot. Näitten pistokkeet ovat samanlaiset ja vierekkäin joten sekoittamisen riski on olemassa. Tämän takia auto toimi "safemode" säädöillä. Ilman sitä auto ei olisi edes todennäkösesti pyörinyt. Nämä johdot oikein päin ja kas kummaa tuli 100hp lisää!
Johnfyra is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
325 e36 käynti vaeltelee toni78 1991 - 1999 (E36) 11 14-05-2007 21:37
E36 M3 3.0 Tehot(on?) Maxa 1991 - 1999 (E36) 29 10-08-2005 11:57


All times are GMT +3. The time now is 03:58.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.