| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 5-sarja > 1988 - 1995 (E34)

Reply
 
Thread Tools Search this Thread Display Modes
Old 20-12-2016, 21:53   #1
MustaJori
Newbiemmer
 
Join Date: Oct 2016
Location: Oulu
Posts: 5
m50b25 ei käynnisty

Mikä mahtaa olla autossa vialla? Auto on vm93 525i automaatti. Toissa päivänä toimi ihan hyvin kylmänä vähän pitempään joutui starttaamaan. Seuraavana aamuna ei lähtenyt millään käyntiin.

Alkoin vaihtamaan tulppia ja huomasin että tulpat oli ihan öljyssä puolia myöten. Vaihdoin venttiilikopan tiivisteen ja uudet tulpat mutta ei auttanut.Startti pyörii tosi hyvin mutta polttoainepumppu ei sano mitään. Kokeilin akusta antaa pumpulle virtaa ja hyvin pyöri.

Voiko vikana olla jokin ajoesto vai anturi rikki?
MustaJori is offline   Reply With Quote
Old 20-12-2016, 23:27   #2
-Markus-
BTCF Member
 
-Markus-'s Avatar
 
Join Date: Jan 2005
Location: Ihan Savossa
Posts: 1,409
Quote:
Originally Posted by MustaJori View Post
Mikä mahtaa olla autossa vialla? Auto on vm93 525i automaatti. Toissa päivänä toimi ihan hyvin kylmänä vähän pitempään joutui starttaamaan. Seuraavana aamuna ei lähtenyt millään käyntiin.

Alkoin vaihtamaan tulppia ja huomasin että tulpat oli ihan öljyssä puolia myöten. Vaihdoin venttiilikopan tiivisteen ja uudet tulpat mutta ei auttanut.Startti pyörii tosi hyvin mutta polttoainepumppu ei sano mitään. Kokeilin akusta antaa pumpulle virtaa ja hyvin pyöri.

Voiko vikana olla jokin ajoesto vai anturi rikki?
Jos ei anna kipinääkään ni vika tod näk kampiakselinasentotunnistin rikki.
__________________
"Toimivaa laitetta ei tule päivittää." Siksi E34.


BMW 520iA Touring -95, brokatrot, varaosiksi?? MYYNNISSÄ
BMW 520d Touring -01, säästöpossupaku
BMW 325i Cabriolet -87, pitkän ajan harrastus/sijoitus

-Markus- is offline   Reply With Quote
Old 22-12-2016, 19:42   #3
MustaJori
Newbiemmer
 
Join Date: Oct 2016
Location: Oulu
Posts: 5
Luettiin tossa vikakoodit ja siellä oli yks koodi
26 ohjainlaite jännitteen syöttö

Ei sanonut mitään että tunnistin olisi rikki.
Polttoainepumppu ei pyöri muuten kuin laittamalla virtaa papumpun sulakkeelle. Sulakkeelle ei jostain syystä tule virtaa vaikka rele on kunnossa.

Voikohan moottorinohjainlaite olla rikki?
MustaJori is offline   Reply With Quote
Old 22-12-2016, 21:40   #4
jani73
Bimmer Enthusiast
 
jani73's Avatar
 
Join Date: Aug 2004
Location: Turku
Posts: 3,256
Googlailu toi tällaisen, toki 325 autosta. Kokeile jos google tuo muita koodilla 26.

http://www.bimmerfest.com/forums/sho...d.php?t=401625

Tuolla oli viallinen ilmamassamittari. Niitäkin toki pystyy testailemaan ja mittailemaan

http://www.bmwfanatics.co.za/showthread.php?tid=37799

Last edited by jani73; 22-12-2016 at 21:46.
jani73 is online now   Reply With Quote
Old 22-12-2016, 23:04   #5
MustaJori
Newbiemmer
 
Join Date: Oct 2016
Location: Oulu
Posts: 5
Mihinkä tuo kampiakselin asentotunnistimen liitin menee? Että vois mitata onko se rikki.
MustaJori is offline   Reply With Quote
Old 23-12-2016, 10:29   #6
korhone_
Bimmer Fanatic
 
korhone_'s Avatar
 
Join Date: Dec 2010
Location: Joensuu
Posts: 556
Quote:
Originally Posted by MustaJori View Post
Mihinkä tuo kampiakselin asentotunnistimen liitin menee? Että vois mitata onko se rikki.
Imusarjan alle.
korhone_ is offline   Reply With Quote
Old 24-12-2016, 01:47   #7
MustaJori
Newbiemmer
 
Join Date: Oct 2016
Location: Oulu
Posts: 5
Mittasin tuossa kampiakselin tunnistimen eikä antanut yhtään resistanssia.Mikä on oikea oppinen mittaustapa anturille. pitääkö koneen olla jossain tietyssä asennossa?

Last edited by MustaJori; 24-12-2016 at 02:47.
MustaJori is offline   Reply With Quote
Old 24-12-2016, 02:54   #8
Muurahainen
BTCF Member
 
Muurahainen's Avatar
 
Join Date: Dec 2006
Location: Nurmijärvi
Posts: 9,059
Quote:
Originally Posted by MustaJori View Post
Mittasin tuossa kampiakselin tunnistimen eikä antanut yhtään resistanssia.Mikä on oikea oppinen mittaustapa anturille. pitääkö koneen olla jossain tietyssä asennossa?
Ei vaikuta koneen asento tuohon. Jos siis sait saman tuloksen kuin johtimet irti tai täyden oikosulun on tunnistin hyvin todennäköisesti rikki.
Muurahainen is offline   Reply With Quote
Old 31-12-2016, 15:45   #9
Make H.
Bimmer Enthusiast
 
Make H.'s Avatar
 
Join Date: Jul 2006
Location: Kokkola
Posts: 1,274
Quote:
Originally Posted by MustaJori View Post
Mittasin tuossa kampiakselin tunnistimen eikä antanut yhtään resistanssia.Mikä on oikea oppinen mittaustapa anturille. pitääkö koneen olla jossain tietyssä asennossa?
Laitimmaisista navoista vastus 520 +/- 50 ohm...nokka-akselin olikoha 1400 ohm vai 1100 ohm luokkaa...pistä muistiin ettet sekota liittimiä takas kytkettäes jos on molemmat samaa aikaa irti....tod.näk. Vika on kampuran asentotunnistimessa...mutta selviää tosiaan mittaamalla...itel toimi satunnaisesti auto ennen ku meni lopullisesti paskaks toi anturi...
Make H. is offline   Reply With Quote
Old 02-01-2017, 12:39   #10
Sturm
Newbiemmer
 
Join Date: Nov 2016
Location: Kuusamo
Posts: 6
Quote:
Originally Posted by MustaJori View Post
Mikä mahtaa olla autossa vialla? Auto on vm93 525i automaatti. Toissa päivänä toimi ihan hyvin kylmänä vähän pitempään joutui starttaamaan. Seuraavana aamuna ei lähtenyt millään käyntiin.

Alkoin vaihtamaan tulppia ja huomasin että tulpat oli ihan öljyssä puolia myöten. Vaihdoin venttiilikopan tiivisteen ja uudet tulpat mutta ei auttanut.Startti pyörii tosi hyvin mutta polttoainepumppu ei sano mitään. Kokeilin akusta antaa pumpulle virtaa ja hyvin pyöri.

Voiko vikana olla jokin ajoesto vai anturi rikki?
Mulla alkoi m50b25 käymään viidellä pytyllä, vuoti öljyä tulpille tänään vaihdettiin uusi venttiilikopan tiivistesarja ja tulpat, vaan ei vaikutusta. Voisiko vika olla muualla enää, kuin sytytyspuolissa?
Sturm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
e34 525ix vm92 m50b25 ei käynnisty Rälläri 1988 - 1995 (E34) 4 25-01-2016 01:44
m50b25 tu ei käynnisty anssi32536 1988 - 1995 (E34) 4 13-11-2014 23:46
e36 M50B25 ei käynnisty? Toni06 1991 - 1999 (E36) 6 31-05-2009 00:07
M50B25 ei käynnisty remu Moottorit, voimansiirto 4 11-06-2007 18:03


All times are GMT +3. The time now is 23:51.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.