| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 5-sarja > 1996 - 2003 (E39)

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-10-2014, 11:05   #1
A.I
Bimmer Enthusiast
 
A.I's Avatar
 
Join Date: Mar 2007
Location: Salo
Posts: 1,114
Radio ei kuulu

Potilas vm.2001 530ia sedan navilla + telkkarilla.

Radio ei kuulu,

1. Testattu toisella ant. vahvistimella. sama vika edelleen. (ei varmaa tietoa että uusi olisi ehjä)
2. Vahvistimelle tulee jännite, kontaktin ok. ei hapettumaa.
3. Kun vahvistin paikallaan kuuluu radio ihan aavistuksen verran paremmin kuin ilman vahvistinta.
4.Vahvistimelta takalasille (antennille) menevän johdon irroitus ei vaikuta mitenkään kuuluvuuteen.

Autossa on tummennetut takalasit mutta silmämääräisesti antenni on ehjä,
mitäs seuraavaksi?

Kiitosta etukäteen.
__________________
Konservatiivinen herramiesautoilija. M50B30TIC

Last edited by A.I; 05-10-2014 at 11:08.
A.I is offline   Reply With Quote
Old 05-10-2014, 14:43   #2
AneemineN
Bimmer Rookie
 
AneemineN's Avatar
 
Join Date: Aug 2010
Location: Suomi
Posts: 56
Quote:
Originally Posted by A.I View Post
Potilas vm.2001 530ia sedan navilla + telkkarilla.

Radio ei kuulu,

1. Testattu toisella ant. vahvistimella. sama vika edelleen. (ei varmaa tietoa että uusi olisi ehjä)
2. Vahvistimelle tulee jännite, kontaktin ok. ei hapettumaa.
3. Kun vahvistin paikallaan kuuluu radio ihan aavistuksen verran paremmin kuin ilman vahvistinta.
4.Vahvistimelta takalasille (antennille) menevän johdon irroitus ei vaikuta mitenkään kuuluvuuteen.

Autossa on tummennetut takalasit mutta silmämääräisesti antenni on ehjä,
mitäs seuraavaksi?

Kiitosta etukäteen.
toimiva radiomoduuli korjasi omassa tilanteen
AneemineN is offline   Reply With Quote
Old 20-10-2014, 19:51   #3
A.I
Bimmer Enthusiast
 
A.I's Avatar
 
Join Date: Mar 2007
Location: Salo
Posts: 1,114
auton oma antenni testattu toisella radiolla, kuuluu huonommin kuin auton omalla.
myös auton oma radiomoduuli testattu kokonaan toisella antennilla, ei vaikutusta.

eli voidaanko tulla siihen tulokseen että tummennuskalvot aiheuttavat vian?
__________________
Konservatiivinen herramiesautoilija. M50B30TIC
A.I is offline   Reply With Quote
Old 22-10-2014, 17:44   #4
Kojootti324
BTCF Member
 
Join Date: May 2014
Location: Rock Village
Posts: 61
Quote:
Originally Posted by A.I View Post
auton oma antenni testattu toisella radiolla, kuuluu huonommin kuin auton omalla.
myös auton oma radiomoduuli testattu kokonaan toisella antennilla, ei vaikutusta.

eli voidaanko tulla siihen tulokseen että tummennuskalvot aiheuttavat vian?
Ei jää paljon vaihtoehtoja!

Kuulin tossa muinoin, kun oli asennuttamassa silloiseen kulkineeseen kalvoja.
Asennus firma mainosti kovin 3M-kalvoja, kun ne ei aiheuta häiriöö lasianteenille.
Kojootti324 is offline   Reply With Quote
Old 08-09-2015, 20:09   #5
lepis
Bimmer Rookie
 
Join Date: Sep 2010
Location: Tampere
Posts: 81
Potilas 530iA Touring -03, Navi, TV, iso näyttö

Radio lakkasi kuulumasta yhtäkkiä!? Missä vika?

Navi toimii kuten pitääkin. Oikean alakulman pyöreä valitsin/kytkin + sen päällä oleva Menu-nappi toimii. Kaikki muut napit eivät reagoi mihinkään.

Menikö radiomoduuli kerralla hajalle, vai mikähän tämän aiheutti?

-Jarkko
lepis is offline   Reply With Quote
Old 14-09-2015, 23:08   #6
lepis
Bimmer Rookie
 
Join Date: Sep 2010
Location: Tampere
Posts: 81
Osaisko tähän joku heittää jotain?

Missä radiomoduuli sijaitsee? Takaluukus on tavaraa niin pirusti kaikille näille härpäkkeille... Navi, CD-poksi, vahvaria, subia yms..

-J
lepis is offline   Reply With Quote
Old 14-09-2015, 23:26   #7
buksin-1
Bimmer Enthusiast
 
buksin-1's Avatar
 
Join Date: Dec 2003
Location: Keski-Pohjanmaa
Posts: 4,562
Quote:
Originally Posted by lepis View Post
Osaisko tähän joku heittää jotain?

Missä radiomoduuli sijaitsee? Takaluukus on tavaraa niin pirusti kaikille näille härpäkkeille... Navi, CD-poksi, vahvaria, subia yms..

-J
Varapyöräkotelon vieressä klo 22.00 muovikotelon alla.
__________________
Vikaluku/koodaus/ohjelmointi/Uusimmat navikartat
Laitekorjaus ja -asennus -> MK3, MK4, BM24, BM54, MID, LOGIC 7 sekä CIC/NBT, navinäytöt ja vahvistimet.
SISUSTAT modaukset
buksin-1 is offline   Reply With Quote
Old 15-09-2015, 10:22   #8
Mikkeri
Bimmer Fanatic
 
Join Date: Jun 2011
Location: Suomi
Posts: 809
Omassa kans vastaavaa, töyssyissä pätkäisee radion ja välillä radio mykistyy eikä ota komentoja vastaan.

Radiomodulia veikkaisin itse.
__________________
TD/TDS pumppujen tiivistelyä.
TDS osaa.
Mikkeri is offline   Reply With Quote
Old 15-09-2015, 19:14   #9
lepis
Bimmer Rookie
 
Join Date: Sep 2010
Location: Tampere
Posts: 81
Ok, kiitokset vastauksista. Täytyypä tutustua tuohon lähemmin....
lepis is offline   Reply With Quote
Old 17-09-2015, 23:27   #10
lepis
Bimmer Rookie
 
Join Date: Sep 2010
Location: Tampere
Posts: 81
Otin akun kengän vähäksi aikaa irti => taas toimii!

Katotaan kuinka kauan...

-J
lepis is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Varustus? JaniMotturi Tekniikka 84 22-01-2017 23:32
e69 530d vm 2003 radio ei kuulu HUI 1996 - 2003 (E39) 4 27-06-2010 23:57
Radio ei kuulu!!! Line6 Viihdelaitteet 8 29-03-2004 23:20


All times are GMT +3. The time now is 05:47.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.