| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 5-sarja > 1996 - 2003 (E39)

Closed Thread
 
Thread Tools Search this Thread Display Modes
Old 25-11-2019, 14:25   #11
DarkWarder65
Bimmer Fanatic
 
DarkWarder65's Avatar
 
Join Date: Sep 2013
Location: Helsinki
Posts: 281
[/QUOTE]
Quote:
Originally Posted by Muurahainen View Post
Tuo katti on aika hyvävaihtoehto. Taas olisi hyvä nähdä niitä vikakoodeja.
Jos kesäkuussa laitoit ehjät katit niin mikäs siellä ne rikkoo? Seokset ihan mitä sattuu kenties?

Voi olla se täristyskin mitä olet havainnut olla ollut alkua tuolle...
Näin minäkin uskon että siitä johtuu toi tärinäkin, auto käy vähän rikkaalla, mutta päästöistä kuitenkin läpi. ja en osaa sanoa miksi rikkoon ja noihan katit ei ole omat vaan yleismallin katin ja pitäs kestää 4 litraan asti. se antoi yhden kerran vikakoodissa että 5,7 ja 8 pytyt vahingoittuneet, kun nollasin sen niin ei antanut enään sitä vikakoodia. Voiko niitä seoksia jotenkin säätää vai mitä tehdä niille tai jos käy rikkaalla? Kävin tossa myöhemmin kokeilemassa käyntiin ja miten pyörii niin tuntu että kaikki olis ok taas, aamulla sama juttu mutta kun kone lämmin alko toi röpötys, eikös se vähän viittaa puola vikaan, ja alempana vikakoodi lista mistä näkee mitä anto, en vaan tajua mitä se tarkoittaa.
__________________
E39 535i M62 1998

Last edited by DarkWarder65; 25-11-2019 at 21:39.
DarkWarder65 is offline  
Old 25-11-2019, 14:30   #12
DarkWarder65
Bimmer Fanatic
 
DarkWarder65's Avatar
 
Join Date: Sep 2013
Location: Helsinki
Posts: 281
Päästö lappu

Attachment 155706
Attachment 155707
__________________
E39 535i M62 1998

Last edited by DarkWarder65; 27-06-2020 at 21:58.
DarkWarder65 is offline  
Old 25-11-2019, 16:19   #13
DarkWarder65
Bimmer Fanatic
 
DarkWarder65's Avatar
 
Join Date: Sep 2013
Location: Helsinki
Posts: 281
tälläsen vikakoodin sain ja tämä sama tuli parisen viikkoa sitten myös ja nyt sitten taas, eli mitä toi tarkottaa ja miten voi korjata?

Attachment 155709
__________________
E39 535i M62 1998

Last edited by DarkWarder65; 27-06-2020 at 21:58.
DarkWarder65 is offline  
Old 25-11-2019, 16:27   #14
DarkWarder65
Bimmer Fanatic
 
DarkWarder65's Avatar
 
Join Date: Sep 2013
Location: Helsinki
Posts: 281
lambda ihmetyttää että siitä antaa vikakoodia kun just vaihdettu molemmat lambdat.

Attachment 155710
__________________
E39 535i M62 1998

Last edited by DarkWarder65; 27-06-2020 at 21:58.
DarkWarder65 is offline  
Old 25-11-2019, 20:01   #15
Aki T
BTCF Member
 
Aki T's Avatar
 
Join Date: Jan 2010
Location: Tampere
Posts: 158
Quote:
Originally Posted by Timppax View Post
Moro. Semmosta vikaa ollu tuossa 530d että pakkasella ei aina enää lähteä käyntiin. Jättää vikakoodin alhaisesta railpaineesta käynnistyksessä. Suuttimet on mitattu ja varulta kaks huonointa vaihdettukkin mutta ei vaikutusta. Myös tehoja puuttuu selvästi. Kuluttaaki hitusen normaalia enemmän. Ollu tuo auto jo useamman vuoden ettei enää käynnisty yli kympin pakkasessa.
Joko siirtopumppu tai pa-pumpun rele voi olla syyllinen.
__________________
BMW 328i -95, BMW 523i -00
Aki T is offline  
Old 25-11-2019, 22:17   #16
Timppax
Newbiemmer
 
Join Date: Aug 2017
Location: Finland
Posts: 5
Quote:
Originally Posted by Aki T View Post
Joko siirtopumppu tai pa-pumpun rele voi olla syyllinen.
Inpalla luettu että on hyvä siirtopainekkin. Railpaine ei vain nouse pakkasella ilmeisesti tarpeeksi että lähtisi käyntiin. Yleensähän tuo johtuu justiin niistä suuttimista mutta ku tässä ne on kunnossa ja katottu monta kertaa korjausarvot sekä ohivuodot mitattu. Kai se on vaihettava seuraavaksi korkeapainepumppu.
Timppax is offline  
Old 25-11-2019, 22:45   #17
HTK12
BTCF Member
 
Join Date: Jul 2011
Location: Joensuu
Posts: 9,062
Quote:
Originally Posted by Timppax View Post
Inpalla luettu että on hyvä siirtopainekkin. Railpaine ei vain nouse pakkasella ilmeisesti tarpeeksi että lähtisi käyntiin. Yleensähän tuo johtuu justiin niistä suuttimista mutta ku tässä ne on kunnossa ja katottu monta kertaa korjausarvot sekä ohivuodot mitattu. Kai se on vaihettava seuraavaksi korkeapainepumppu.
Ennen rail-pumpun vaihtoa vaihtaisin vielä ne rail-anturin o-renkaat ja tuli holkin. Nämä on aika yleisesti näissä vanhemmiten aiheuttavat juuri tätä, ettei rail-paineet nouse startissa. Osat ei ole kalliit, vaatii vain vähän sorminäppäryyttä tuo vaihto.
__________________
e39 540iA E85

Vikakoodit, live-datat, koodaukset, karttapäivitykset, ohjelmistopäivitykset E ja F sarjaan.
Etänä koodaukset F-sarjaan.
Retrofit ym. koodaukset (BMW)
Joensuu ja lähialueet, yhteyttä priivalla
INPA, NCS, WinKFP, ISTA, E-sys jne. asennuksia etänä Ultraviewerillä. Myös K+DCAN & ENET kaapelit
Myydään: Diagnostiikkaläppäri BMW:lle
HTK12 is offline  
Old 25-11-2019, 23:07   #18
Muurahainen
BTCF Member
 
Muurahainen's Avatar
 
Join Date: Dec 2006
Location: Nurmijärvi
Posts: 9,083
Quote:
Originally Posted by DarkWarder65 View Post

Näin minäkin uskon että siitä johtuu toi tärinäkin, auto käy vähän rikkaalla, mutta päästöistä kuitenkin läpi. ja en osaa sanoa miksi rikkoon ja noihan katit ei ole omat vaan yleismallin katin ja pitäs kestää 4 litraan asti. se antoi yhden kerran vikakoodissa että 5,7 ja 8 pytyt vahingoittuneet, kun nollasin sen niin ei antanut enään sitä vikakoodia. Voiko niitä seoksia jotenkin säätää vai mitä tehdä niille tai jos käy rikkaalla? Kävin tossa myöhemmin kokeilemassa käyntiin ja miten pyörii niin tuntu että kaikki olis ok taas, aamulla sama juttu mutta kun kone lämmin alko toi röpötys, eikös se vähän viittaa puola vikaan, ja alempana vikakoodi lista mistä näkee mitä anto, en vaan tajua mitä se tarkoittaa.
Liian rikas seoshan ne katit rikkoo.
Eikä tuossa ole edes yhtään lambdan vikakoodia vaan koodi säätörajan ylittymisestä.

Puolat veikkaan ehjiksi mutta sinulla on luultavammin imuvuoto.
Muurahainen is offline  
Old 25-11-2019, 23:12   #19
DarkWarder65
Bimmer Fanatic
 
DarkWarder65's Avatar
 
Join Date: Sep 2013
Location: Helsinki
Posts: 281
Quote:
Originally Posted by Muurahainen View Post
Liian rikas seoshan ne katit rikkoo.
Eikä tuossa ole edes yhtään lambdan vikakoodia vaan koodi säätörajan ylittymisestä.

Puolat veikkaan ehjiksi mutta sinulla on luultavammin imuvuoto.
katoitko sen vika koodin missä oli aika liuhta niitä vikakoodeja?
miten saan tuon rikkaan seoksen korjattua? eli imusarjan tiivisteiden vaihtoko olis kyseessä?
__________________
E39 535i M62 1998

Last edited by DarkWarder65; 25-11-2019 at 23:15.
DarkWarder65 is offline  
Old 25-11-2019, 23:34   #20
Muurahainen
BTCF Member
 
Muurahainen's Avatar
 
Join Date: Dec 2006
Location: Nurmijärvi
Posts: 9,083
Quote:
Originally Posted by DarkWarder65 View Post
katoitko sen vika koodin missä oli aika liuhta niitä vikakoodeja?
miten saan tuon rikkaan seoksen korjattua? eli imusarjan tiivisteiden vaihtoko olis kyseessä?
Lambda multiplicative = säätöraja ylittyy.
Lambda kyllä on älyissään kun osaa tuonkin kertoa.

Nuo toiset ovat valojen moduulilta ja niillä ei ole mitään tekoa auton käymisen kanssa.

Tarkista vaikka alkuun että imusarjan takakannessa on letkut ja tulpat paikoillaan.
Se imuvuoto pitäisi tukkia sieltä mistä vetää ilmaa ohi, ei välttämättä ole imusarjan tiivisteet edes.
Starttipilotti on aika hyvä noiden etsimiseen kun kone vetäisee sitä henkeensä niin käynti muuttuu.
Muurahainen is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ALPINA Arkisto Suomi ALPINA Arkisto Yleinen autoaiheinen keskustelu 52 27-07-2020 10:38
E39 abs-anturi, Motonet? Hevi-Tuomas 1996 - 2003 (E39) 12 11-02-2020 12:39
E39 Kysymyksiä ja vastauksia VI Rocla 1996 - 2003 (E39) 1203 10-04-2014 12:24


All times are GMT +3. The time now is 10:44.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.