| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > X-sarja

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-09-2021, 13:10   #791
MeisterW
Bimmer Fanatic
 
Join Date: Oct 2017
Location: Uusimaa
Posts: 253
Quote:
Originally Posted by ihuhtaka View Post
Kiitos! Löysin ZF:n dokkarin öljyistä: https://aftermarket.zf.com/remotemed...e-ml-11-en.pdf

Tuolla lukee S6-37 kohdalla:

- Castrol BOT 338
=> BMW Oil No. 2300 7533 513 (clutch bell housing label MTF-LT2)
=> Castrol Syntrans B 75W
=> Castrol Transmax Manual B 75W

Eipä noi Castrolit ole ihan hirveästi halvempia eikä niitä löydy kovin helposti. Ehkä se pitää investoida bmearin laatikkoöljyyn ja koittaa asennella myös ISTA. Aika monta muuta softaa löytyykin jo.
Joo toi Castrol syntrans B lienee jopa ihan samaa kuin BMW pullossa, mutta ei löydy esim. Motonet valikoimissa. Schiedmannilta on ainakin saanut tuota bemarin pullossa, jos ei jaksa säästön vuoksi ulkomailta tilailla.
__________________
E39 M5 2002
E70 X5 3.0sd 2008
E83 X3 3.0i 2005
MeisterW is online now   Reply With Quote
Old 24-11-2021, 07:18   #792
JaGaR
Bimmer Rookie
 
Join Date: Mar 2004
Location: Vesilahti
Posts: 143
Potilaana X3 E83 LCI 2007 3.0SD missä käynnistyksen jälkeen jää päälle keltaisena 4X4 sekä jarruvalo. ~20m ajamisen jälkeen valot poistuvat mittaristosta.

Vikakoodit luettu Istalla (ennen ajoonlähtöä sekä valojen hävittyä) eikä yhtään vikakoodia ole, mikä viittaisi DSC:hen tms. moduuliin.

Ainoastaan Ihka:lta (000020 AUC heating), PDC:ltä (000022 Acoustic generator, front, off) sekä Kombi:lta (0000BE Data-filing difference to central light module), minkä en usko vaikuttavan yo. vikavaloihin.

Historiassa oli vikakoodi "006E3E DSC: steering-angle-sensor adjustment required" ja tämän ajoin service functionista onnistuneesti, jos olisi siitä ollut kiinni, mutta ei ollut vaikutusta.

Mistähän tätä "ominaisuutta" kannattaisi lähteä penkomaan syvemmin?

Toki jos on vinkkejä, miten parkkitutkat saa toimimaan, niin niitäkin kuunnellaan. AUC sensori lähti tilaukseen, jos tuon yhden vikakoodin saisi sillä kuitattua pois.
__________________
Kiittää ja kumartaa
º¿º
JaGaR is online now   Reply With Quote
Old 24-11-2021, 16:03   #793
Jarger
Bimmer Fanatic
 
Jarger's Avatar
 
Join Date: Mar 2005
Location: P-Pohjanmaa
Posts: 673
Täällä ainakin E83 2.0d on pelannut ok vaikka jakolaatikolle ei ole tehty mitään koodauksia ja öljyt vaihdettu vuosi sitten. Eli ne kyllä kannattaa vaihtaa, omasi tuohon pakkojen liikutteluun mahdollisuutta tai ei. Oli kyllä melko likaista jo. Vaihdan joskus uusiksi kunhan talliin saa tilaa
__________________
Omistettuja tai menneitä omistuksia E53, E39, E83, E87, D10, E34, E36..

Lainataan M47 hihnapyörän avaustyökalua pikku korvausta vastaan tarvittaessa, kysy.
Sievi
Jarger is offline   Reply With Quote
Old 25-11-2021, 11:32   #794
MNi
Bimmer Enthusiast
 
MNi's Avatar
 
Join Date: Nov 2008
Location: Tampere
Posts: 3,141
Quote:
Originally Posted by JaGaR View Post
Potilaana X3 E83 LCI 2007 3.0SD missä käynnistyksen jälkeen jää päälle keltaisena 4X4 sekä jarruvalo. ~20m ajamisen jälkeen valot poistuvat mittaristosta.

Vikakoodit luettu Istalla (ennen ajoonlähtöä sekä valojen hävittyä) eikä yhtään vikakoodia ole, mikä viittaisi DSC:hen tms. moduuliin.

Ainoastaan Ihka:lta (000020 AUC heating), PDC:ltä (000022 Acoustic generator, front, off) sekä Kombi:lta (0000BE Data-filing difference to central light module), minkä en usko vaikuttavan yo. vikavaloihin.

Historiassa oli vikakoodi "006E3E DSC: steering-angle-sensor adjustment required" ja tämän ajoin service functionista onnistuneesti, jos olisi siitä ollut kiinni, mutta ei ollut vaikutusta.

Mistähän tätä "ominaisuutta" kannattaisi lähteä penkomaan syvemmin?

Toki jos on vinkkejä, miten parkkitutkat saa toimimaan, niin niitäkin kuunnellaan. AUC sensori lähti tilaukseen, jos tuon yhden vikakoodin saisi sillä kuitattua pois.

Ääni pätkivälle ABS-anturille. Vastaavaa mutta vähän enemmän ja pidempää pätkimistä E46:ssa oli kun pohja massattiin. Taitaa olle E83:ssakin nopeusmittari vasempaan taka-ABS -anturiin naitettu, jos nopeusmittari toimii niin ei ole se anturi kyseessä.


Joko liitinvika, anturivika tai moskaa tai anturi pikkasen liian kaukana tjsp. Tämä vain valistunut arvaus.
MNi is offline   Reply With Quote
Old 26-11-2021, 15:00   #795
JaGaR
Bimmer Rookie
 
Join Date: Mar 2004
Location: Vesilahti
Posts: 143
Quote:
Originally Posted by MNi View Post
Ääni pätkivälle ABS-anturille. Vastaavaa mutta vähän enemmän ja pidempää pätkimistä E46:ssa oli kun pohja massattiin. Taitaa olle E83:ssakin nopeusmittari vasempaan taka-ABS -anturiin naitettu, jos nopeusmittari toimii niin ei ole se anturi kyseessä.


Joko liitinvika, anturivika tai moskaa tai anturi pikkasen liian kaukana tjsp. Tämä vain valistunut arvaus.
Tämä oli yhtenä vaihtoehtona ja toiselta puolelta turvonnut abs-kehä vaihdettiinkin, kun heitteli mitä arvoja sattuu abs-anturille ( joka vaihdettiin myös samassa rytäkässä). Nopeusmittari toimii ja istalla ajossa tsekattuna jokainen pyörä pyörii samaa vauhtia eikä mikään anturi anna pätkivää tai väärää nopeutta.

Arviolta joka 5. käynnistyksellä valot jäävät tauluun ja tällöin Ista huutelee "DSC: Steering angle sensor adjustment required", joten alan kallistumaan pikku hiljaa oireilevaan ohjauskulman anturiin.

Tästä ei taida selvitä muutoin kuin anturia vaihtamalla...?
__________________
Kiittää ja kumartaa
º¿º
JaGaR is online now   Reply With Quote
Old 27-11-2021, 13:56   #796
Munanjatke
BTCF Member
 
Join Date: May 2014
Location: Suomi
Posts: 148
Quote:
Originally Posted by JaGaR View Post
Tämä oli yhtenä vaihtoehtona ja toiselta puolelta turvonnut abs-kehä vaihdettiinkin, kun heitteli mitä arvoja sattuu abs-anturille ( joka vaihdettiin myös samassa rytäkässä). Nopeusmittari toimii ja istalla ajossa tsekattuna jokainen pyörä pyörii samaa vauhtia eikä mikään anturi anna pätkivää tai väärää nopeutta.

Arviolta joka 5. käynnistyksellä valot jäävät tauluun ja tällöin Ista huutelee "DSC: Steering angle sensor adjustment required", joten alan kallistumaan pikku hiljaa oireilevaan ohjauskulman anturiin.

Tästä ei taida selvitä muutoin kuin anturia vaihtamalla...?

Auto käyntiin, ja pyörittää muutaman kerran rattia laidasta laittaan ja valon pitäisi sammua hetken kuluttua.


Ratin asentotunnistin menossa kaput.



Toki syttyy varmaankin vähän ajan päästä uudelleen, jos kerta oireilee sattunnaisen usein
__________________
BMW X3 3.0SD 2007
Munanjatke is offline   Reply With Quote
Old 27-12-2021, 16:10   #797
turomu
Bimmer Fanatic
 
turomu's Avatar
 
Join Date: Mar 2005
Location: Kuusamo
Posts: 303
2006 2.0d eturenkaat jarruttavat kun löysää kaasua. Jopa lukkiutuvat. Voiko olla mekaaninen vika. Ei koodeja
__________________
e39 M5
exät: e39 523iA,e32 730i,e46 316i,e39 520d,e39 523iA touring, e39 523iA, e30 325 cabriolet, e34 525i 12v, e34 524 TD, e34 535, e34 525 TDSA, e34 525 24v ja e30 316
turomu is offline   Reply With Quote
Old 27-12-2021, 19:08   #798
turomu
Bimmer Fanatic
 
turomu's Avatar
 
Join Date: Mar 2005
Location: Kuusamo
Posts: 303
itse itselleni vastaten: etuperä paskana. Saa tarjota jos on x3 2.0d tai e46 330xi etuperää
__________________
e39 M5
exät: e39 523iA,e32 730i,e46 316i,e39 520d,e39 523iA touring, e39 523iA, e30 325 cabriolet, e34 525i 12v, e34 524 TD, e34 535, e34 525 TDSA, e34 525 24v ja e30 316
turomu is offline   Reply With Quote
Old 02-01-2022, 15:16   #799
Marko328
Newbiemmer
 
Join Date: Nov 2015
Location: Suomi
Posts: 4
E83 2004 ei enää käynnisty

Etsin tupakansytyttimen sulaketta ja irroittelin sulakkeita hanskalokeron takaa, ei palaneita ollut mutta nyt siis ei auto enää käynnisty, ei ovet tai ikkunat toimi kummastakaan avaimesta ?? Solenoidi vaan naksuttaa kun yrittää käynnistää. Missä ihmeessä on vika. 3.0D kone siis.
Marko328 is offline   Reply With Quote
Old 02-01-2022, 23:09   #800
HTK12
BTCF Member
 
Join Date: Jul 2011
Location: Joensuu
Posts: 9,972
Quote:
Originally Posted by Marko328 View Post
Etsin tupakansytyttimen sulaketta ja irroittelin sulakkeita hanskalokeron takaa, ei palaneita ollut mutta nyt siis ei auto enää käynnisty, ei ovet tai ikkunat toimi kummastakaan avaimesta ?? Solenoidi vaan naksuttaa kun yrittää käynnistää. Missä ihmeessä on vika. 3.0D kone siis.
Akku meni tyhjäksi ja siksi solenoidi naksuttaa? Kokeilitko apuvirralla käynnistää? Onko kaikki sulakkeet varmasti oikeilla paikoillaan?
__________________
e39 540iA E85

Vikakoodit, live-datat, koodaukset, karttapäivitykset, ohjelmistopäivitykset E ja F sarjaan.
Etänä koodaukset F-sarjaan.
Retrofit ym. koodaukset (BMW)
Joensuu ja lähialueet, yhteyttä priivalla
INPA, NCS, WinKFP, ISTA, E-sys jne. asennuksia etänä Ultraviewerillä. Myös K+DCAN & ENET kaapelit
Myydään: Diagnostiikkaläppäri BMW:lle
HTK12 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Autohifi ongelmat topic. Kysymyksiä ja vastauksia Haju69 Viihdelaitteet 657 08-12-2021 01:34
Kysymyksiä ja vastauksia aiheesta kysymyksiä ja vastauksia jos32 1995 - 2001 (E38) 9 02-12-2014 18:49
E30 kysymyksiä ja vastauksia IV -kts. post #1! petrolhead 1975 - 1991 (E21, E30) 1000 11-10-2013 19:19
E30 kysymyksiä ja vastauksia III -kts. post #1 ! petrolhead 1975 - 1991 (E21, E30) 1636 15-04-2013 21:54
Akun jännite (Oli: Kysymyksiä ja vastauksia tekniikkaan liittyen) BMW Tekniikka 5 02-02-2009 21:09


All times are GMT +3. The time now is 00:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.