| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > X-sarja

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-01-2012, 08:38   #11
Homebrew
Bimmer Fanatic
 
Homebrew's Avatar
 
Join Date: Jul 2011
Location: Paimio
Posts: 344
Quote:
Originally Posted by Jormah View Post
Mutta mikä sitten sammuttaisi jo käyntiin lähteneen Webaston.
Eikö tässä BMW orginaali mallissa ole erillinen kiertovesipumppu jäähdyttimen vieressä, voisiko siinä olla jotain vikaa?
Sekin kyllä toimii auton ollessa käynnissä, siitä kuluu vieno surina ja kädellä kokeiltaessa selvä tärinä.

Nytkin viimeisen käynnistysyrityksen kohdalla auton lämppäri käynnistyy hienosti, webasto surahtaa ensin hiljaisempana käyntiin, jonka jälkeen kiihdyttää ja pakoäänet kovenevat, mutta sitten n10-15 sekunnin kuluttua autonlämppäri sammuu ja webasto aloittaa jäähdytys puhallukset.

Edelleen autolla ajaessa Webasto toimii aivan oikein.

Vikakoodeja ei BMW:n testilaitteilla löydy.
Vois olla vedenkierrossa ongelmaa. Omassa E91:ssä kiertovesipumppu pyörii, mutta ei tunnu kierrättävän vettä tarpeeksi -->Weba kuumenee liikaa ja sammutetaan sen takia. Tuota sai toimimaan hiukan paremmin kun koputteli pumppua, mutta ei siitä täysin toimivaa tullut. Nyt weba käy 4-5min ennen kuin sammuu. Seurasin INPAlla Weban toimintaa, sillä pääsi aika hyvin kärryille mitä siellä tapahtuu. E91 diagnostiikassa ainakin löytyy tuo kiertovesipumppu "junction box passenger"-kohdasta. Itsellä herjaa jatkuvasti, että arvot yli rajojen vaikka pumppu pyöriikin.
Homebrew is offline   Reply With Quote
Old 12-01-2012, 19:18   #12
Jve
Newbiemmer
 
Join Date: Aug 2010
Location: Hyvinkää
Posts: 2
pitää vaihtaa ilmastoinnin käyttöpaneeli

Ko. X5:een on kahdenlaisia ilmastoinnin käyttöpaneeleita; toisessa pinni weballe esilämmitykseen, toisessa ei. Mulla saksantuonti x5 2005 - vaihettiin se paneeli ja johan timii. Koodaus yms ei riitä jos on väärä paneeli.
Jve is offline   Reply With Quote
Old 15-01-2012, 18:17   #13
WSE1
Bimmer Enthusiast
 
WSE1's Avatar
 
Join Date: Apr 2006
Location: Suomusjärvi
Posts: 3,224
Quote:
Originally Posted by Jve View Post
Ko. X5:een on kahdenlaisia ilmastoinnin käyttöpaneeleita; toisessa pinni weballe esilämmitykseen, toisessa ei. Mulla saksantuonti x5 2005 - vaihettiin se paneeli ja johan timii. Koodaus yms ei riitä jos on väärä paneeli.
kuvailemasi "pinni" paneelilla on moottorin kierron sulkuventtiilin lähtö. webasto toimii "pinnittömälläkin" paneelilla esilämmittimenä vallan mainiosti kunhan esimerkiksi ncs:llä poistaa ko. venttiilin käytöstä kokonaan. Tällöin lämpenee myös moottori riippumatta sisälämpötilasta mikä on parempi muutenkin täällä suomessa. Eli pelkällä koodauksella siis toki onnistuu, mutta eipä taaskaan merkkiliikeessä...
WSE1 is offline   Reply With Quote
Old 15-01-2012, 22:19   #14
Jve
Newbiemmer
 
Join Date: Aug 2010
Location: Hyvinkää
Posts: 2
Thumbs up Vihdoinkin joku joka oikeasti tietää

miten toi bimmerin webaston esilämmitys saadaan toimimaan, tästä aiheesta on meinaan tuhat versiota liikeellä. Hukkasin ilmeisesti sitten turhaan sen paneelin hinnan (ab 400 egee). Vuosi takaperin käytin biiliä kolmessa "webasto-asiantuntija"-liikeessä pääkaupunkiseudulla, kukaan ei saanut sitä toimimaan. Lopulta oli pakko kääntyä Laakkosen puoleen, siellä kerottiin että vaihda paneeli niin toimii, ja näin kävi. Eivät kyllä suositelleet mutta toistaiseksi on toiminut. Vesiventtiili (?) korvattiin vastuksella, lämmittää siis sekä moottorin että kabiinin. Olen kuullut että Elektromeka Lohjalla oikeasti tuntee nää vehkeet ja osaa koodaa?
Jve is offline   Reply With Quote
Old 15-01-2012, 22:24   #15
E.K.
Bimmer Fanatic
 
Join Date: Nov 2010
Location: Helsinki
Posts: 494
Quote:
Originally Posted by Jve View Post
miten toi bimmerin webaston esilämmitys saadaan toimimaan, tästä aiheesta on meinaan tuhat versiota liikeellä. Hukkasin ilmeisesti sitten turhaan sen paneelin hinnan (ab 400 egee). Vuosi takaperin käytin biiliä kolmessa "webasto-asiantuntija"-liikeessä pääkaupunkiseudulla, kukaan ei saanut sitä toimimaan. Lopulta oli pakko kääntyä Laakkosen puoleen, siellä kerottiin että vaihda paneeli niin toimii, ja näin kävi. Eivät kyllä suositelleet mutta toistaiseksi on toiminut. Vesiventtiili (?) korvattiin vastuksella, lämmittää siis sekä moottorin että kabiinin. Olen kuullut että Elektromeka Lohjalla oikeasti tuntee nää vehkeet ja osaa koodaa?
No justhan se äsken vastas sulle....
E.K. is offline   Reply With Quote
Old 22-01-2012, 00:04   #16
esa
BTCF Member
 
esa's Avatar
 
Join Date: Nov 2011
Location: pohjanmaa
Posts: 44
vähän samoja murheita..

itsellä n. 4v suomessa ollut belgian tuonti ja itse n.3kk sen onnellinen sahuuri. no webastoa ei ollut ikinä kytketty esilämmittimeksi mutta on käynnistynyt samalla kun autokin.mikä ei vastaa sen tarkoitusta näillä lakeuksilla. tänään kävin täällä pohjanmaalla koodaamassa sen esilämppäriksi ja ainakin kun heti koitettiin niin ajastus toimi hienosti. aamulla selviää lähteekö pelittämään kylmästä ja asia mitä en vielä ole tutkinut on että onko vesikierto koneelle myös. joka on weban pointti näillä keleillä.

Last edited by esa; 31-01-2017 at 12:27.
esa is offline   Reply With Quote
Old 27-01-2012, 22:37   #17
esa
BTCF Member
 
esa's Avatar
 
Join Date: Nov 2011
Location: pohjanmaa
Posts: 44
tänään toimii !

ei lähtenyt weba soimaan koodauksen jälkeen. eikä ole pelittänyt enää koneen ollessa käynnissä liioin. tänään jatkoin ihmettelyä ja vikakoodit herjasi hehkutulppaa. irrotin hetkeksi sulakkeen ja weban johdot ja koitin uudestaan. näyttö ei aina löydä navia ja niin kävi nytkin. heitti perustilaan joka on ilman navia ja koitin käynnistää webaa sieltä ja lähti käymään niinkun pitääkin hetken päästä näyttö muuttui taas eriväriseksi kun löysi navin mutta weba jatkoi käyntiä niinkun pitääkin.
en tiedä onko asialla yhteyttä toisiinsa ? mutta nyt weba toimii oltuaan viikon hiljaa ja starttaa navitilassakin. onko mahdollista että käyttää jotain samaa väylää navin kanssa ja saa jotain häiriötä sieltä jos navi temppuilee ?
esa is offline   Reply With Quote
Old 31-01-2012, 15:21   #18
exautisti
Bimmer Enthusiast
 
exautisti's Avatar
 
Join Date: Apr 2007
Location: oulu
Posts: 1,266
toimiiko e39 kortti x5 -06;ssa?
__________________
-99 punane passatti

https://www.nettiauto.com/bmw/535/9505964

Tuikun softat
Webasto retrofitit (myös F sarjaan)
BMW Maahantuonti ammattitaidolla
Laatikon huuhtelut (myös F sarjaan)
Vuokraamme otsonaattoreita,painehuuhtelulaitteita ym..

www.mcars.fi

Kysy 041-5056506

https://www.facebook.com/MCarsOulu/

INPA DIS BMW Scanner VCDS OPCOM ,MB Star

Webasto,BMW,VW,OPEL,MB Vikakoodinluvut,Koodaukset,N47 jakopää remontit.RAVENOL öljyt edullisesti
exautisti is offline   Reply With Quote
Old 01-02-2012, 22:45   #19
Antinontoxic
Bimmer Fanatic
 
Antinontoxic's Avatar
 
Join Date: Apr 2003
Location: Vantaa
Posts: 447
Faceliftatussa E53 3.0d:ssä löytyy valikoista esilämmityksen ajastimia 2kpl, sekä suorakytkentämahdollisuus (lämmitys alkaa heti). Lämmittääkös tämä nyt vain sisätiloja vai moottoria... vai molempia?
Antinontoxic is offline   Reply With Quote
Old 01-02-2012, 23:42   #20
Rahu
Bimmer Enthusiast
 
Rahu's Avatar
 
Join Date: Aug 2002
Location: Tuusula
Posts: 6,462
Quote:
Originally Posted by Antinontoxic View Post
Faceliftatussa E53 3.0d:ssä löytyy valikoista esilämmityksen ajastimia 2kpl, sekä suorakytkentämahdollisuus (lämmitys alkaa heti). Lämmittääkös tämä nyt vain sisätiloja vai moottoria... vai molempia?
Se vähän riippu että onko tuo varuste ollut jo tehtaalta lähtiessään vaiko koodattu jälkikäteen.
__________________
BMW Service
P.o4oo925441
[email protected]
Onko autossasi läpät imusarjassa? ->tarkista tästä
Ohjelmoinnit, päivitykset, Mittaristojen/MID:n pikselikorjaus, imusarjan läppien poisto, hehkujen vaihto, diagnoosit, yms.. Myös alkuperäiset varaosat
Rahu is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E53 X5 3.0d Webasto esilämmittimeksi Juhis X-sarja 43 11-11-2014 00:32
e53 Webasto ongelmia casino X-sarja 18 29-12-2011 10:14
E53 3,0d -01 WEBASTO EI TOIMI Onkimies X-sarja 5 18-01-2009 21:50


All times are GMT +3. The time now is 22:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.