| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Yleinen autoilu- ja tekniikkakeskustelu > Tekniikka > Moottorit, voimansiirto

Reply
 
Thread Tools Search this Thread Display Modes
Old 20-04-2020, 18:51   #11
topeka
Newbiemmer
 
Join Date: Apr 2020
Location: Siilinjärvi
Posts: 4
Elekee suuttuko, muualla tuntuu olevan melko hiljaista kdFi:n suhteen, niin tulin hakemaan täältä neuvoja. Tarkoitus saada suorasytkä toimimaan hukkakipinän malliin, nokan asentotunnistinta ei ole.

- koneena jakajamallinen C20LET
- moottorinohjauksena kdFI v1.4 PnP, melkein sama purkki kuin M50/M52
- puolina jotkin Mercuryn 2-napaiset, todettu toimivaksi rallisprint Evossa
- sytytysvahvistimena Bosch 0227100211 https://www.finjector.com/fin/bosch_...0211-p-2559-44

kdFi:ltä vedot pinneistä A1, A2, B1 ja B2 sytkävahvistimen pinneihin 1, 2, 4 ja 5. 3 kytketty maihin sylinterikanteen. Toiselta puolen sytkävahvistimen pinneistä piuhat eteenpäin puolille. Plussat tulee suoraan kdFi:ltä puolille.

Ongelmana siis, ettei tule kipinää. Onko jokin asetus nyt pielessä, tai kytkennöissä jotain?

Ei vaikutusta, jos vaihtaa Number of coils kohtaan Wasted Spark. Tunerstudion asetukset alla:

https://drive.google.com/file/d/18HK...S3MnHyrak/view

Vielä lisäyksenä, että laite on ollut pyörivässä kunnossa jakajasytytyksellä.

Last edited by topeka; 21-04-2020 at 14:12. Reason: Lisätty suora linkki kuvalle
topeka is offline   Reply With Quote
Old 20-04-2020, 21:29   #12
Lehtiskä
Newbiemmer
 
Join Date: Dec 2016
Location: Lahti finland
Posts: 16
Saattaa olla tyhmä kysymys mutta kysytään nyt kuitenkin
Autossa Megan moottorinohjaus
Kone: M50B25
Katsoin säädettävällä ajoitus lampulla ennakoita tyhjäkäynnillä ignition advance näyttää 20ast lamppu pitää ruuvata 65ast että vilkkuu YKKssa
Minusta 20ast on jo paljon tyhjäkäynnillä mutta tuskin puhuisi 65ast ennakolla mitään
Mikä tässä nyt mättää? Signaalia yritin Puolan kummastakin johdosta ja aina sama tulos.
Kaasua jos kääntää niin ennakko karkaa vielä enemmän.
Joku käyttäjälähtöinen ongelmahan tässä on mutta mikä?
Ja tosiaan auto hukkakipinä moodissa ja vakio puolilla.

Last edited by Lehtiskä; 20-04-2020 at 21:49.
Lehtiskä is offline   Reply With Quote
Old 20-04-2020, 21:49   #13
nevari
BTCF Member
 
nevari's Avatar
 
Join Date: Apr 2008
Location: jyväskylä
Posts: 193
Quote:
Originally Posted by Lehtiskä View Post
Saattaa olla tyhmä kysymys mutta kysytään nyt kuitenkin
Autossa Megan moottorinohjaus
Katsoin säädettävällä ajoitus lampulla ennakoita tyhjäkäynnillä ignition advance näyttää 20ast lamppu pitää ruuvata 65ast että vilkkuu YKKssa
Minusta 20ast on jo paljon tyhjäkäynnillä mutta tuskin puhuisi 65ast ennakolla mitään
Mikä tässä nyt mättää? Signaalia yritin Puolan kummastakin johdosta ja aina sama tulos.
Kaasua jos kääntää niin ennakko karkaa vielä enemmän.
Joku käyttäjälähtöinen ongelmahan tässä on mutta mikä?
Ja tosiaan auto hukkakipinä moodissa ja vakio puolilla.
http://www.finsquirt.net/forum/viewtopic.php?t=6012

olisiko tässä ongelman syy
nevari is offline   Reply With Quote
Old 20-04-2020, 21:58   #14
Pazi88
BTCF Member
 
Pazi88's Avatar
 
Join Date: Jan 2007
Location: Oulu
Posts: 9,630
Tuo ajoituslamppu missä on tuo ennakonsäätönamiska on kyllä semmonen kapistus että saa äkkiä melko persiilleen ennakon Paljon varmempi, kun hommaa lampun, missä ei oo säätönamiskaa ollenkaan.
__________________
e36 320i -95 kesäkäyttis, e30 316 m52b28 turbo projekti, e39 523i -99 "tonnin pommi"

Instagram YouTube kanava
Siemens ms41, ms42, ms43, mss50, mss52 ja mss54 softaukset (ews poistot yms.)-> priva
Ostan myös rikkinäisiä tai softaus kelvottomia ms41 ecuja tai M50/M40 ecuja
Pazi88 is offline   Reply With Quote
Old 20-04-2020, 22:01   #15
Lehtiskä
Newbiemmer
 
Join Date: Dec 2016
Location: Lahti finland
Posts: 16
Quote:
Originally Posted by nevari View Post
Eikös tässä tapauksessa lamppu vaan välähdä yhden kerran "turhaan" koska ei se tyhmä palikka välähdä kun vaan silloin kun kipinä tulee. eikait sen pitäisi ennakkon näyttämään "tuplata".
Ja vaikka ennakko näkyisi tuplana kuulostaa 32.5ast myös aika hurjalle
Edit: taidan tehdä niinkun pazi88 tossa jo vähän vihjas että haen ihan perus lampun 😅
Lehtiskä is offline   Reply With Quote
Old 22-04-2020, 10:29   #16
topeka
Newbiemmer
 
Join Date: Apr 2020
Location: Siilinjärvi
Posts: 4
Quote:
Originally Posted by topeka View Post
Elekee suuttuko, muualla tuntuu olevan melko hiljaista kdFi:n suhteen, niin tulin hakemaan täältä neuvoja. Tarkoitus saada suorasytkä toimimaan hukkakipinän malliin, nokan asentotunnistinta ei ole.

- koneena jakajamallinen C20LET
- moottorinohjauksena kdFI v1.4 PnP, melkein sama purkki kuin M50/M52
- puolina jotkin Mercuryn 2-napaiset, todettu toimivaksi rallisprint Evossa
- sytytysvahvistimena Bosch 0227100211 https://www.finjector.com/fin/bosch_...0211-p-2559-44

kdFi:ltä vedot pinneistä A1, A2, B1 ja B2 sytkävahvistimen pinneihin 1, 2, 4 ja 5. 3 kytketty maihin sylinterikanteen. Toiselta puolen sytkävahvistimen pinneistä piuhat eteenpäin puolille. Plussat tulee suoraan kdFi:ltä puolille.

Ongelmana siis, ettei tule kipinää. Onko jokin asetus nyt pielessä, tai kytkennöissä jotain?

Ei vaikutusta, jos vaihtaa Number of coils kohtaan Wasted Spark. Tunerstudion asetukset alla:

https://drive.google.com/file/d/18HK...S3MnHyrak/view

Vielä lisäyksenä, että laite on ollut pyörivässä kunnossa jakajasytytyksellä.
Tämä nyt alkanee selvitä, A1-A2 lähdöt menevät myös vakiojohtosarjassa vakiopuolalle.

Näillä asetuksilla kun ohittaa sytkävahvistimen ja tuo piuhat suoraan boksilta puolalle, niin saa jonkinlaisen kipinän aikaiseksi.

Voiko kdFi:n kanssa siis edes käyttää sytkävahvistinta, jos puolina on tyhmät 2-napaiset? Pitäisikö tällöin ohjaus kdFi:ltä olla logiikkalähtöinä? Tämä vaati ilmeisesti jotain muutoksia boksin sisälle?

Last edited by topeka; 22-04-2020 at 19:19. Reason: Selvennetty omia virheitä.
topeka is offline   Reply With Quote
Old 25-04-2020, 15:19   #17
Lehtiskä
Newbiemmer
 
Join Date: Dec 2016
Location: Lahti finland
Posts: 16
Quote:
Originally Posted by Lehtiskä View Post
Eikös tässä tapauksessa lamppu vaan välähdä yhden kerran "turhaan" koska ei se tyhmä palikka välähdä kun vaan silloin kun kipinä tulee. eikait sen pitäisi ennakkon näyttämään "tuplata".
Ja vaikka ennakko näkyisi tuplana kuulostaa 32.5ast myös aika hurjalle
Edit: taidan tehdä niinkun pazi88 tossa jo vähän vihjas että haen ihan perus lampun ��
ei perkele bilteman peruslamppukin näyttää liikaa ennakkoa
yksi hammasväli 60-2 triggerssähän on 6ast
piirtelin viivoja 30ast asti ja löin käymään tyhjää 15ast ennakolla lamppu vilkkuu 30ast kohdalla.
ja ennakko näkyy aina tuplana 12ast on 24 lampulla.
koitin fixed advancella lukita ennakon mutta se nousee silti kierrosten mukana.
ja en usko että ennakko olis oikeesti pielessä koska se käy tyhjää Tunerstudion mukaan järkevillä ennakoilla
käytössä on siis m52 dampperi muuten moottori on m50
trigger angle on asetettu 324ast jonka pitäisi olla oikein.

Last edited by Lehtiskä; 25-04-2020 at 17:45.
Lehtiskä is offline   Reply With Quote
Old 03-05-2020, 09:46   #18
Urpo_rotta
BTCF Member
 
Join Date: May 2012
Location: Pirkkala
Posts: 3,326
Lähdetään siitä liikkeelle että kun laitat tunerstudiosta ennakon kiinteästi nollaan, teet dampperiin heittokellolla männänpäältä katsomalla merkin missä nolla on ja katsot lampulla onko tunerstudion nolla myös oikeasti nolla.
Tämä tulisi aina olla tehty ennenkuin kannattaa ihmetellä mitään muuta.
Se bilteman lamppu on tyhmä, se välähtää kun johtimessa kulkee sytytysjännite, joten ellen väärin käsitä aika lahjomaton kapine. Se siis näyttää kuten asia on.
__________________
E34 540i -93 Vortech supercharger 539/647
Talvella E34 M50b25 -90 "Turpolla ärsytetty"

N47 Jakopäät, f1x ilmajousihommat yms.edullisesti
VAG TFSI mäntärempat, TSI ketjurempat
Kysy jos tarvetta
Urpo_rotta is offline   Reply With Quote
Old 04-05-2020, 03:15   #19
Joma
BTCF Member
 
Joma's Avatar
 
Join Date: Feb 2011
Location: Åbo
Posts: 1,316
Mikäs asetus mulla on nyt hassusti, ecu ei maadoita bensapumpun pinniä kun satunnaisesti. vakio ecun kun törkkää kiinni niin pumppu hörähtää heti, tai maadoittaa itse relettä.

m52, speeduino ja e30 korissa jos jotain merkitystä. Koitin katsella noita asetuksia, en löytänyt kuin priming asetuksen pumpulle? Eikä siis edes sitä tee kuin satunnaisesti.

Suuttimet siis napsuu laittaessa virrat päälle. Cranking asetus on 0-400rpm

Onhan tässä myös pumppu vaihtunut Walbron 450 tekeleeseen, mutta outoa että orkkis boksilla toimii.
__________________
E30 M52b28 Amme
E28 518A
E28 518
E28 528i Eaton
E23 728i Ministeri
E10 1600-2 Garret

Last edited by Joma; 04-05-2020 at 03:32.
Joma is offline   Reply With Quote
Old 11-05-2020, 13:28   #20
muuris
BTCF Member
 
muuris's Avatar
 
Join Date: Aug 2002
Location: Jyväskylä
Posts: 3,398
Quote:
Originally Posted by Joma View Post
Mikäs asetus mulla on nyt hassusti, ecu ei maadoita bensapumpun pinniä kun satunnaisesti. vakio ecun kun törkkää kiinni niin pumppu hörähtää heti, tai maadoittaa itse relettä.

m52, speeduino ja e30 korissa jos jotain merkitystä. Koitin katsella noita asetuksia, en löytänyt kuin priming asetuksen pumpulle? Eikä siis edes sitä tee kuin satunnaisesti.

Suuttimet siis napsuu laittaessa virrat päälle. Cranking asetus on 0-400rpm

Onhan tässä myös pumppu vaihtunut Walbron 450 tekeleeseen, mutta outoa että orkkis boksilla toimii.
Kannattaa Speeduino-kysymykset laittaa omaan topikkiinsa kun sillä ei kuitenkaan ole Megasquirtin kanssa muuta yhteistä kuin sama säätösofta (Tunerstudio).
__________________
E30 325iX '86
F31 320d xDrive '16
muuris is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kysymyksiä ja vastauksia aiheesta kysymyksiä ja vastauksia jos32 1995 - 2001 (E38) 9 02-12-2014 18:49
Megasquirt + 55pin liitin kysymyksiä Juhi$ Tekniikka 64 02-09-2012 23:28
Gilssin 330xda(e46)-01 kysymyksiä.. van_gils 1999 - 2005 (E46) 6 29-08-2012 19:21
e34 530i -89 kysymyksiä litku 1988 - 1995 (E34) 6 20-09-2011 08:47
megasquirt apuja!!!! wolf85 Tekniikka 9 12-03-2008 18:28


All times are GMT +3. The time now is 13:52.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.