| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Yleinen autoilu- ja tekniikkakeskustelu > Tekniikka > Moottorit, voimansiirto

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-07-2020, 13:15   #21
bmw89
Bimmer Fanatic
 
bmw89's Avatar
 
Join Date: Mar 2010
Location: Ulvila
Posts: 554
Mikähän iski ATecuun (ms2) virrat päällä saa tietokoneella yhteyden, mutta käynnistäessä yhteys katkeaa ja windows ilmoittaa usb laite viallinen tms.
__________________
-E30 "316i"

ex. e46 328i,
bmw89 is offline   Reply With Quote
Old 19-07-2020, 12:19   #22
Busch
BTCF Member
 
Busch's Avatar
 
Join Date: Sep 2011
Location: Seinäjoki/Lapua
Posts: 249
Ei varsinaisesti tänne kuulu, mutta jos jollain olis tullu vastaavaa vastaan. Letukan lm7 ja protopartsin tekemä ms3x valmiilla johtosarjalla. Herjaa sync loss error 17 ja ei kierrä kun 4500rpm. Ignition input capture asetuksia kokeilin muutella ohjeen mukaan tuohon vikaan, mutta jouduin keskeyttämään ja muutin asetuksen takaisin että pystyi taas ajamaan.peruutin katokseen ja nyt aamulla ei enää käynnisty. satunnaisesti ''not rpm synced'' muuttuu vihreeksi ja jotain satunnaista tietoa tulee composite loggeriin mutta ei samanlaista kun ennen. Putkeen ampuu todella lujaa parikertaa ja yskii.


ignition capture asetukset on muutettu takaisin ja varmistettu useaan kertaan että ovat pysyneet samana millä kone ''toimi'' tähän asti.



Uuden nokan anturin kokeilin vaihtaa mutta ei vaikutusta.

Last edited by Busch; 19-07-2020 at 12:25.
Busch is offline   Reply With Quote
Old 19-07-2020, 12:24   #23
Maikkeli
BTCF Member
 
Maikkeli's Avatar
 
Join Date: Aug 2010
Location: Masku
Posts: 1,174
Quote:
Originally Posted by Busch View Post
Ei varsinaisesti tänne kuulu, mutta jos jollain olis tullu vastaavaa vastaan. Letukan lm7 ja protopartsin tekemä ms3x eilen peruutin katokseen töiden jälkeen ja nyt aamulla ei enää käynnisty. satunnaisesti ''not rpm synced'' muuttuu vihreeksi ja jotain satunnaista tietoa tulee composite loggeriin mutta ei samanlaista kun ennen. Putkeen ampuu parikertaa ja yskii.



Uuden nokan anturin kokeilin vaihtaa mutta ei vaikutusta.
Kampiakselin triggeri ongelmalta kuulostais. Oiskohan sieltä anturi mennyt sököksi.
__________________
BMW 1502 Turbo -77

''It's a bit laggy, but comes on like a shower of shit.''
Maikkeli is online now   Reply With Quote
Old 19-07-2020, 12:27   #24
Busch
BTCF Member
 
Busch's Avatar
 
Join Date: Sep 2011
Location: Seinäjoki/Lapua
Posts: 249
Quote:
Originally Posted by Maikkeli View Post
Kampiakselin triggeri ongelmalta kuulostais. Oiskohan sieltä anturi mennyt sököksi.



Joo kammen tunnistinhan siellä rikki oli. Nyt tulee kierrostieto mutta ei käynnisty yskii ja hörähtää niinku olis sytytys pielessä.

Lampulla tarkistettu sytytys ja se seilaa 10- 20 välilällä ja käyttäytyy kummallisesti kun säätää ''thoot angela #1 ange(deg BTDC).
Jokatapauksessa tuolla ennakolla sen pitäs jo käynnistyä, mutta ei vaan käynnisty. kellään mitään ideaa?

Last edited by Busch; 25-07-2020 at 11:43.
Busch is offline   Reply With Quote
Old 01-08-2020, 22:28   #25
topeka
Newbiemmer
 
Join Date: Apr 2020
Location: Siilinjärvi
Posts: 4
Jatkellaan edellisen sivun viestiin. Kipinää tulee kaikkiin puoliin Tunerstudion testimoodin kautta. Auto käynnistyy jollain lailla, pyörii hetken aikaa kaikilla, sitten pari pyttyä tippuu pelistä pois ja hetken päästä sammuu kokonaan. Sama tapahtuu jos auton käynnistää uudelleen.

Puolat vaihdettu kertaalleen uusiin ja kampiakselin asentotunnistin myös. Mitähän voisi kokeilla seuraavaksi? Voiko kdFi:n sytkäkivien virranrajoitus aiheuttaa tällaista?
topeka is offline   Reply With Quote
Old 01-08-2020, 22:53   #26
Urpo_rotta
BTCF Member
 
Join Date: May 2012
Location: Pirkkala
Posts: 3,328
Quote:
Originally Posted by topeka View Post
Jatkellaan edellisen sivun viestiin. Kipinää tulee kaikkiin puoliin Tunerstudion testimoodin kautta. Auto käynnistyy jollain lailla, pyörii hetken aikaa kaikilla, sitten pari pyttyä tippuu pelistä pois ja hetken päästä sammuu kokonaan. Sama tapahtuu jos auton käynnistää uudelleen.

Puolat vaihdettu kertaalleen uusiin ja kampiakselin asentotunnistin myös. Mitähän voisi kokeilla seuraavaksi? Voiko kdFi:n sytkäkivien virranrajoitus aiheuttaa tällaista?
Mikä saa sinut epäilemään että vika olisi kipinäpuolella?
__________________
E34 540i -93 Vortech supercharger 539/647
Talvella E34 M50b25 -90 "Turpolla ärsytetty"

N47 Jakopäät, f1x ilmajousihommat yms.edullisesti
VAG TFSI mäntärempat, TSI ketjurempat
Kysy jos tarvetta
Urpo_rotta is offline   Reply With Quote
Old 02-08-2020, 00:00   #27
topeka
Newbiemmer
 
Join Date: Apr 2020
Location: Siilinjärvi
Posts: 4
Quote:
Originally Posted by Urpo_rotta View Post
Mikä saa sinut epäilemään että vika olisi kipinäpuolella?
Auto alunperin jakajalla ja nyt olisi tarkoitus saada suorasytkää toimimaan. Autoon on siis nyt laitettu 4 tyhmää 2-napaista puolaa, joita olisi tarkoitus ohjata hukkakipinänä, koska koneessa ei ole nokalla asentotunnistinta. Voihan se tietysti olla mahdollista että samaan aikaan jokin vika olisi tullut muuallekin.
topeka is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kysymyksiä ja vastauksia aiheesta kysymyksiä ja vastauksia jos32 1995 - 2001 (E38) 9 02-12-2014 18:49
Megasquirt + 55pin liitin kysymyksiä Juhi$ Tekniikka 64 02-09-2012 23:28
Gilssin 330xda(e46)-01 kysymyksiä.. van_gils 1999 - 2005 (E46) 6 29-08-2012 19:21
e34 530i -89 kysymyksiä litku 1988 - 1995 (E34) 6 20-09-2011 08:47
megasquirt apuja!!!! wolf85 Tekniikka 9 12-03-2008 18:28


All times are GMT +3. The time now is 16:17.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.