| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 6-sarja > 2003 - 2010 (E63, E64)

Reply
 
Thread Tools Search this Thread Display Modes
Old 24-10-2019, 18:04   #1
pau650
Newbiemmer
 
Join Date: Oct 2019
Location: Kemi
Posts: 2
Question power window anti trap function failed

auto bmw 650i coupe -08, ensimmäinen pakkasaamu n. viikko sitten, avaan kaukos. keskuslukon ja avaan kuljettajanp. oven.
jostain moottoritilasta alkaa kuulumaan naputus, kuulostaen samalta kun webasto alkaa käynnistymään.
ihmettelin tuota ääntä hetken, joka ei lakannut ennen kuin käynnistin auton, samaan aikaan mittaristoon syttyi oranssinvärinen ratinkuva ja huutomerkki, yritin lähteä liikkeelle mutta auto pysähtyi samalla ja p-asento oli valitsimessa.
huomasin että vänkärin ovi oli jostain syystä auki, yritin sulkea sen joka onnistui vasta 3.lla lyönnillä koska lukkosalpa oli ikään kuin jäässä.
lähdin sitten liikkeelle ja huomasin heti että ohjaus oli huomattavan jäykkä ja sähkötoimiset lasit eivät toimineet mihinkään suuntaan kummallakaan puolen.

mittariin ilmestyi myös oranssi oven kuva, sekä ajotietokone ilmoittaa tuon otsikon mukaisen tekstin. lasit ei siis menneet kokonaan kiinni vaan jäivät asentoon johon automatiikka laskee nämä yläkarmittomat coupen lasit kun oven avaa!
katsoin sulakkeet, jotka suojaa em. toimintoja, joista 2 30 A.n sulakkeet piti vaihtaa, kaikki muut oli ok. ohjaustehostin palautui toimimaan mutta lasit eivät edelleenkään toimineet mihinkää suuntaan. katkaisinta käyttääessä kuuluu jostain hanskalokeron tienoilta napsu (rele) jota en tosin ole paikallistanut on jossain "syvällä".
molemmat ovipanelit olen käyttänyt pois ja silmämääräisesti kaikki näytti ok. Sähkökynällä mittasin virrantuloa lasinnostimen moottorin pistokkeesta, johon kylläkin hetkellisesti näytti virtaa tulevan, mutta virrantulo katkesi joka kerta hetkenpäästä katkaisinta käytettäessä, tosin vänkärin puolen moottorille ei virtaa tullut edes hetkellisesti.
nyt alkaa vitsit olleen vähissä, akunkengän olen irroittanut vuorokaudeksi - ei mitään hyötyä, ja monta muuta "resetointi" ohjetta - tuloksetta
myös vikakoodit olen luetuttanut - ei vikoja!
Arvoisat lukijat, jotka ymmärrätte edelläkerrotun oireiston mahd. kuntoonsaattamisesta ilman ylimääräisten osien vaihtamisia ym. ym. olen erittäin kiitollinen kaikista vinkeistä ym.
pau650 is offline   Reply With Quote
Old 24-10-2019, 20:53   #2
e46touring
Bimmer Enthusiast
 
e46touring's Avatar
 
Join Date: Dec 2003
Location: Tornio
Posts: 1,217
Quote:
Originally Posted by pau650 View Post
auto bmw 650i coupe -08, ensimmäinen pakkasaamu n. viikko sitten, avaan kaukos. keskuslukon ja avaan kuljettajanp. oven.
jostain moottoritilasta alkaa kuulumaan naputus, kuulostaen samalta kun webasto alkaa käynnistymään.
ihmettelin tuota ääntä hetken, joka ei lakannut ennen kuin käynnistin auton, samaan aikaan mittaristoon syttyi oranssinvärinen ratinkuva ja huutomerkki, yritin lähteä liikkeelle mutta auto pysähtyi samalla ja p-asento oli valitsimessa.
huomasin että vänkärin ovi oli jostain syystä auki, yritin sulkea sen joka onnistui vasta 3.lla lyönnillä koska lukkosalpa oli ikään kuin jäässä.
lähdin sitten liikkeelle ja huomasin heti että ohjaus oli huomattavan jäykkä ja sähkötoimiset lasit eivät toimineet mihinkään suuntaan kummallakaan puolen.

mittariin ilmestyi myös oranssi oven kuva, sekä ajotietokone ilmoittaa tuon otsikon mukaisen tekstin. lasit ei siis menneet kokonaan kiinni vaan jäivät asentoon johon automatiikka laskee nämä yläkarmittomat coupen lasit kun oven avaa!
katsoin sulakkeet, jotka suojaa em. toimintoja, joista 2 30 A.n sulakkeet piti vaihtaa, kaikki muut oli ok. ohjaustehostin palautui toimimaan mutta lasit eivät edelleenkään toimineet mihinkää suuntaan. katkaisinta käyttääessä kuuluu jostain hanskalokeron tienoilta napsu (rele) jota en tosin ole paikallistanut on jossain "syvällä".
molemmat ovipanelit olen käyttänyt pois ja silmämääräisesti kaikki näytti ok. Sähkökynällä mittasin virrantuloa lasinnostimen moottorin pistokkeesta, johon kylläkin hetkellisesti näytti virtaa tulevan, mutta virrantulo katkesi joka kerta hetkenpäästä katkaisinta käytettäessä, tosin vänkärin puolen moottorille ei virtaa tullut edes hetkellisesti.
nyt alkaa vitsit olleen vähissä, akunkengän olen irroittanut vuorokaudeksi - ei mitään hyötyä, ja monta muuta "resetointi" ohjetta - tuloksetta
myös vikakoodit olen luetuttanut - ei vikoja!
Arvoisat lukijat, jotka ymmärrätte edelläkerrotun oireiston mahd. kuntoonsaattamisesta ilman ylimääräisten osien vaihtamisia ym. ym. olen erittäin kiitollinen kaikista vinkeistä ym.
Hetki sitten samaa vikaa 635d:stä korjattu. Ajele Kemijoen länsipuolelle niin katsotaan voiko tuolle mitä tehdä.
__________________
__________________________________________________ ____________
Neuvokkaat selviytyvät niistä tilanteista mihin viisaat ei koskaan joudu !!!
e46touring is offline   Reply With Quote
Old 22-11-2019, 20:25   #3
pau650
Newbiemmer
 
Join Date: Oct 2019
Location: Kemi
Posts: 2
kuskin puolen lasinostimen moottori oli kärähtänyt, jonka vaihdon jälkeen lasi toimii normaalisti.
vänkärin puolen toimintoon ei muutosta ed. toiminnolla, eli ei edelleenkään tullut minkäänlaista virtaa moottoripistokkeelle!
tänään vikakoodi luku ilmoittaa:hall sensor, power window, passengers door faulty.
realoem sivujen hakurobotti löysi 2kpl oven sensoreita, eli kumpi näistä?
muutoin ihmetyksen aihe, jäätyneiden lasien vuoksi sulakkeen olisi pitänyt käsittääkseni estää edellä aik.mainittu tapahtumasarja.
pau650 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F10/F11 kysymyksiä ja vastauksia III T3 2010 - 2016 (F10, F11, F07) 1166 Today 01:34
E60 Side window antitrap function Janne S 2004 - 2009 (E60, E61) 21 24-08-2019 19:06
E60: power window anti-trap function failure smabe 2004 - 2009 (E60, E61) 17 16-07-2018 09:04
E65 takaikkuna ei toimi power window fault! xpro 2002 - 2008 (E65, E66) 0 27-01-2017 23:51
sähköt hävis e39:stä bmw-tuning 1996 - 2003 (E39) 39 23-04-2007 16:27


All times are GMT +3. The time now is 13:24.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.