| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Yleinen autoilu- ja tekniikkakeskustelu > Tekniikka > Viihdelaitteet

Reply
 
Thread Tools Search this Thread Display Modes
Old 31-07-2010, 09:13   #1
markokoo
Newbiemmer
 
Join Date: Feb 2009
Location: Hyvinkää
Posts: 11
E39 ja mykistynyt radio

Huomenia!

Alla on 530dA-02, jonka radio mykistyi pyytämättä ja yllättäen. Postauksia selaillessa samainen käyränkohottoja on kohdannut muitakin ihmisiä. En kuitenkaan ihan selkeästi löytänyt vastauksia, mistä tuota vikaa kannattaa lähteä korjaamaan. Joku sanoo, että crc:tä peräkonttiin ja toinen ehdottaa uuden näytön tilaamista.

Olisikohan kenelläkään päivitettyä tietoa, mitä tuolle nyt kannattaisi tehdä? Autossa on siis tämä 16:9 -näyttö, joka muuten tuntuu toimivan normaalisti. Radio on kuitenkin tärkeimpänä kaikista mykkänä.

Kiitos ja ilmoja on pidellyt!
markokoo is offline   Reply With Quote
Old 31-07-2010, 09:18   #2
jake2710
Bimmer Fanatic
 
jake2710's Avatar
 
Join Date: May 2004
Posts: 822
Quote:
Originally Posted by markokoo View Post
Huomenia!

Alla on 530dA-02, jonka radio mykistyi pyytämättä ja yllättäen. Postauksia selaillessa samainen käyränkohottoja on kohdannut muitakin ihmisiä. En kuitenkaan ihan selkeästi löytänyt vastauksia, mistä tuota vikaa kannattaa lähteä korjaamaan. Joku sanoo, että crc:tä peräkonttiin ja toinen ehdottaa uuden näytön tilaamista.

Olisikohan kenelläkään päivitettyä tietoa, mitä tuolle nyt kannattaisi tehdä? Autossa on siis tämä 16:9 -näyttö, joka muuten tuntuu toimivan normaalisti. Radio on kuitenkin tärkeimpänä kaikista mykkänä.

Kiitos ja ilmoja on pidellyt!
palautuuko ääni 40 sekunniksi on/off nappia painamalla?
jake2710 is offline   Reply With Quote
Old 31-07-2010, 09:30   #3
markokoo
Newbiemmer
 
Join Date: Feb 2009
Location: Hyvinkää
Posts: 11
Ei tapahdu mitään

Siinä ei edes pala se oranssi valo, jolla saisi radiota päälle - ei minkäänlaista elämää koko aparaatissa.
markokoo is offline   Reply With Quote
Old 01-08-2010, 11:17   #4
Stroop
Bimmer Fanatic
 
Join Date: Nov 2006
Location: Jyväskylä
Posts: 284
Olen tässä vähän itsekin ihmetellyt saman ongelman kanssa painiessa, että topicien perusteella vika on hyvin yleinen ja kyselijöitä riittää. Kuitenkaan onnistuneita korjauksia löytyy todella vähän ja nekin on lähinnä juuri noita aerosolilla onnistuneita. Tällä logiikalla Suomessa on paljon Bemareita liikenteessä jossa on radiot pimeänä. Sovitaan me Markokoo että jos saadaan humppavehkeet (ja mulla nyt myös näyttö) omin avuin toimimaan, niin kerrotaan ratkaisun avaimet muillekin, eikös vaan?
__________________
F10 530d
Stroop is offline   Reply With Quote
Old 01-08-2010, 12:56   #5
Nisti
Bimmer Fanatic
 
Nisti's Avatar
 
Join Date: Aug 2007
Location: På Gränsen
Posts: 705
Kertokaa ihmeessä jos löydätte ratkaisun. Tähän asti on menty vahvistimen ison liittimen ränkkäämisellä ja kiroilulla. Vahvistimia on myös käytetty tarkistuksessa, mutta piirilevyistä ei ole mitään poikkeavaa löytyny

Omassa vika on, että voi yhtäkkiä lakata kuulumasta, useimmiten alkaa toimimaan kun painaa radion pois päältä, ja uudelleen päälle. Talvisin ongelma pahenee x 10 ... silloin tuntuu että jos se mykäksi menee, niin ei ala millään toimimaan enää... Kerran on menny aivan täysin jumiin koko systeemi, ainoastaan volumen säätö toimi, kaikki muu oli mykkänä.. Eli kylmällä on jotain tekemistä asian kanssa, voisiko siellä piirilevyssä sittenkin jossain olla sellainen kohta, joka kylmän ansiosta ratkeaa, ja näin sitten lakkaa humppa soimasta
__________________
"MURPHY'S LAW"
"Whatever can go wrong will go wrong,
and at the worst possible time,
in the worst possible way"
Nisti is offline   Reply With Quote
Old 01-08-2010, 12:57   #6
ApriliaMan
BTCF Member
 
Join Date: Nov 2006
Location: Lohja
Posts: 235
Mulla oli/on samanlaisia ongelmia. Sillä olen saanu sen toimimaan, että irrottaa hetkeksi piuhan siitä radion yksiköstä mikä on takaluukussa.

Sit se taas toimii niin kauan kun tilttaa uudestaan

Lisäks mulla hyytyy bassot siitä kun vähänkin kovempaa yrittää soittaa. Mut mikä ihmeelistä, joskus nekin toimii normaalisti. Kait se on kohta hommattava uus yksikkö.
__________________
e39 530iA ///M Sport -02
Kawasaki zx10r -07 (vihree tottakai )

ex: e39 528iA touring R.I.P, Volvo 740 GLE -88 (löytyy vielä tallista), Aprilia RSV mille Factory -04 R.I.P, Kawasaki zx-6r -99 ja Suzuki RG125f
ApriliaMan is offline   Reply With Quote
Old 02-08-2010, 11:04   #7
markokoo
Newbiemmer
 
Join Date: Feb 2009
Location: Hyvinkää
Posts: 11
Yleistä tuntuu olevan.

Sitten on tietysti se Laakkos-vaihtoehto, jota pitää kartella loppuun asti kuin vyöruusua.

Tämä on tietysti hakuammuntaa, mutta huomasin että joku - anteeksi maanläheinen ilmaisu - läskiperse, oli kolhinut autoa viime viikolla vasemman lokasuojan puolelta. Onko siellä jotain antureita, jotka voivat aiheuttaa soittimen mykistymisen? Näköjään nimittäin myös cd-soitin on vaitonaisena.

Ja toinen juttu: onko radio fyysisesti siellä vararenkaan oikealla puolella se musta laatikko, vai mistä se löytyy?

Humanisti kyselee tyhmiä
markokoo is offline   Reply With Quote
Old 02-08-2010, 11:08   #8
ApriliaMan
BTCF Member
 
Join Date: Nov 2006
Location: Lohja
Posts: 235
Quote:
Originally Posted by markokoo View Post
Sitten on tietysti se Laakkos-vaihtoehto, jota pitää kartella loppuun asti kuin vyöruusua.

Tämä on tietysti hakuammuntaa, mutta huomasin että joku - anteeksi maanläheinen ilmaisu - läskiperse, oli kolhinut autoa viime viikolla vasemman lokasuojan puolelta. Onko siellä jotain antureita, jotka voivat aiheuttaa soittimen mykistymisen? Näköjään nimittäin myös cd-soitin on vaitonaisena.

Ja toinen juttu: onko radio fyysisesti siellä vararenkaan oikealla puolella se musta laatikko, vai mistä se löytyy?

Humanisti kyselee tyhmiä
Ainakin minun autosta (sedan) radio löytyy vasemmalta puolelta cd vaihtajan takaa. Kokeile ottaa siitä se isoliitin irti...ainakin minulla se on auttanu noihin ongelmiin.
__________________
e39 530iA ///M Sport -02
Kawasaki zx10r -07 (vihree tottakai )

ex: e39 528iA touring R.I.P, Volvo 740 GLE -88 (löytyy vielä tallista), Aprilia RSV mille Factory -04 R.I.P, Kawasaki zx-6r -99 ja Suzuki RG125f
ApriliaMan is offline   Reply With Quote
Old 02-08-2010, 11:39   #9
markokoo
Newbiemmer
 
Join Date: Feb 2009
Location: Hyvinkää
Posts: 11
Ei löytynyt cd-vaihtajan takaa...

Mulla on touring ja cd-vaihtajan yläpuolella on navigaattori (jonka sisään on jäänyt navi-cd jumiin ). Vararenkaan oikealla puolella on musta laatikko siellä akun vieressä, johon tulee sinisiä ja punaisia johtoja. Mikähän loota se sitten on?
markokoo is offline   Reply With Quote
Old 03-08-2010, 05:40   #10
Steppi530
Newbiemmer
 
Join Date: Aug 2007
Posts: 14
Quote:
Originally Posted by markokoo View Post
Mulla on touring ja cd-vaihtajan yläpuolella on navigaattori (jonka sisään on jäänyt navi-cd jumiin ). Vararenkaan oikealla puolella on musta laatikko siellä akun vieressä, johon tulee sinisiä ja punaisia johtoja. Mikähän loota se sitten on?
Raatio on siellä takapaksissa, vararenkaasta katsottuna klo 10. Vähän niitä muoveja pois ja sieltä pitäis löytyä.
Steppi530 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
e39 professional navi...radio ei toimi ApriliaMan Viihdelaitteet 3 30-03-2010 13:52
E39 - Radio kuuluu huonosti HKM Viihdelaitteet 21 22-10-2008 23:05


All times are GMT +3. The time now is 12:44.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.