| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Yleinen autoilu- ja tekniikkakeskustelu > Tekniikka > Moottorit, voimansiirto

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-12-2016, 20:00   #11
Muurahainen
BTCF Member
 
Muurahainen's Avatar
 
Join Date: Dec 2006
Location: Nurmijärvi
Posts: 7,524
Quote:
Originally Posted by Bemu Z3 View Post
Tuosta oudosta äänestä vielä. Ääni kuulosti pojan korvaan oudolta, kun starttasi ja loppuvaiheessa, kun lopettaa yrittämisen kun huomaa ettei käynnisty, niin vauhtipyörä piti metallisen kilahduksen ( kaikuva ääni ), kun startin ratas lähti kehältä pois. Bemu siis tomaatti ja vauhtipyörä erilainen kun manuaalissa.

Itse kun sen kuulin, niin tiesin mistä se tulee ja selitin pojalle. Omat V8 koneet ei tuollaista ääntä pidä, mutta vauhtipyörät onkin JÄMERÄMPÄÄ TEKOA mun Malibussa esim. Tässä varsin ohutta rautaa mikä teki sen kilahduksen ja kaikuvan äänen.

Aina oppii... Ja Bemu on pelannut hyvin nyt. Kop, kop... aivan normaalisti anturin vaihdon jälkeen.
Itsellä tuollainen kilaus lähtee joskus chevystä jos ei jostain syystä käynnistykkään. Tosin pontiacin kone tuossa.

Ei varmaankaan ole tuolla vetolevyn jämeryydellä tuossa tapauksessa paljon tekoa. Näyttää nimittäin aika lailla samanlaiselta Chevyn V8 ja BMW V8 flexplatet. Melkein väittäisin että chevyn vetolevy on huterampi.

Se sitten on taas aivan eri juttu jos malibusi on manuaali.
Muurahainen is online now   Reply With Quote
Old 03-12-2016, 13:53   #12
Bemu Z3
Bimmer Rookie
 
Bemu Z3's Avatar
 
Join Date: Nov 2016
Location: Lahti
Posts: 72
Summa summarum. Laitetaan tää ongelma nippuun, jos auttaa jotakin.

Eli yllättäen Bemu E39 540 E62 koneella ( pikku V8 ) ei käynnisty, moottori on käyntilämpöinen. Mitään vikaa autossa ei ole ollut, PAITSI SE VELTAVA LÄMPÖMITTARI kylmästä kuumaan. Oli kone sitten kylmä tai lämmin.
Yritettäessä käynnistää kuuluu "outo" ääni joka osoittautuu vauhtipyörä kilahduksen ääneksi, joka kuuluu kaikuvan metallin kolahduksena. Ei käynnisty usean yrityksen jälkeenkään.

Bemu hinurilla Korjaamoon jossa sitä alettiin tutkia vuorokausi tuomisen jälkeen, kun lumet oli sulanut auton päältä. Konehuoneessa pistokkeesta Korjaamolla EI SAADA MITÄÄN TIETOA ULOS. Korjaaja kokeilee ja Bemu käynnistyy aivan normaalisti ja tekee sen muutaman kerran. Toteaa, että ei löydä syytä, mutta auto pelaa ihan OK.

Poika hakee Bemunsa pois ja ajaa sen firman talliin, kun sanoin että joku vika siinä on, ei sillä voi ajaa ennen kuin se selvitetty. Kun auto ajettu talliin ja se lämmin, niin EI KÄYNNISTY.
Kaveri käy läppärillä katsomassa vikakoodit ja ilmoittaa vaan Cooling Temperature, eli anturi vikaa. Bemu viilentyy ja kokeillaan, käynnistyy. Käytetään kuumaksi ja kokeillaan, ei käynnisty. Kertitty ostaa jo uusi anturi, polttoainepumppu ja suodatin.

Ryhdytään pojan kanssa polttoaine pumpun vaihtoon, kun kuulen sen normaalisti surahtavan sen kolme kertaa kun virrat laittaa päälle kolmasti ja Surina kuuluu kun kone käynnissä. Käytetään kone kuumaksi ja kokeilen seuraavaa juttua, ennen pumpun vaihtoa.

Kone nyt kuuma ja ei käynnisty. Otan pistokkeen irti risasta anturista ja laitan kiinni uuteen anturiin ja uusi anturi koneeseen maihin ja kas kummaa kone käynnistyy ja lämpötila näyttää mittarissa oikein. Ei vaihetta pumppua. Vaan 20e anturi ja nyt kolmatta päivää Bemulla ajeltu ilman mitään vikoja. Kop, kop...

Eli RISA LÄMPÖTILAN ANTURI siinä ylävesiletkun luona / jälkeen missä letku loppuu ja alkaa vesipumppu.

http://www.realoem.com/bmw/enUS/show...diagId=11_1535

Tuo osa 9. Ei ollut alavesiletkussa, vaan vesipumpun kotelossa tuo anturi.

Joskus vaikeata, mutta onneksi halpaa...

.

Last edited by Bemu Z3; 03-12-2016 at 16:36.
Bemu Z3 is offline   Reply With Quote
Old 04-12-2016, 01:01   #13
gedu
Bimmer Rookie
 
Join Date: Aug 2011
Location: Helsinki
Posts: 83
Quote:
Originally Posted by Bemu Z3 View Post
Summa summarum. Laitetaan tää ongelma nippuun, jos auttaa jotakin.

Eli yllättäen Bemu E39 540 E62 koneella ( pikku V8 ) ei käynnisty, moottori on käyntilämpöinen. Mitään vikaa autossa ei ole ollut, PAITSI SE VELTAVA LÄMPÖMITTARI kylmästä kuumaan. Oli kone sitten kylmä tai lämmin.
Yritettäessä käynnistää kuuluu "outo" ääni joka osoittautuu vauhtipyörä kilahduksen ääneksi, joka kuuluu kaikuvan metallin kolahduksena. Ei käynnisty usean yrityksen jälkeenkään.

Bemu hinurilla Korjaamoon jossa sitä alettiin tutkia vuorokausi tuomisen jälkeen, kun lumet oli sulanut auton päältä. Konehuoneessa pistokkeesta Korjaamolla EI SAADA MITÄÄN TIETOA ULOS. Korjaaja kokeilee ja Bemu käynnistyy aivan normaalisti ja tekee sen muutaman kerran. Toteaa, että ei löydä syytä, mutta auto pelaa ihan OK.

Poika hakee Bemunsa pois ja ajaa sen firman talliin, kun sanoin että joku vika siinä on, ei sillä voi ajaa ennen kuin se selvitetty. Kun auto ajettu talliin ja se lämmin, niin EI KÄYNNISTY.
Kaveri käy läppärillä katsomassa vikakoodit ja ilmoittaa vaan Cooling Temperature, eli anturi vikaa. Bemu viilentyy ja kokeillaan, käynnistyy. Käytetään kuumaksi ja kokeillaan, ei käynnisty. Kertitty ostaa jo uusi anturi, polttoainepumppu ja suodatin.

Ryhdytään pojan kanssa polttoaine pumpun vaihtoon, kun kuulen sen normaalisti surahtavan sen kolme kertaa kun virrat laittaa päälle kolmasti ja Surina kuuluu kun kone käynnissä. Käytetään kone kuumaksi ja kokeilen seuraavaa juttua, ennen pumpun vaihtoa.

Kone nyt kuuma ja ei käynnisty. Otan pistokkeen irti risasta anturista ja laitan kiinni uuteen anturiin ja uusi anturi koneeseen maihin ja kas kummaa kone käynnistyy ja lämpötila näyttää mittarissa oikein. Ei vaihetta pumppua. Vaan 20e anturi ja nyt kolmatta päivää Bemulla ajeltu ilman mitään vikoja. Kop, kop...

Eli RISA LÄMPÖTILAN ANTURI siinä ylävesiletkun luona / jälkeen missä letku loppuu ja alkaa vesipumppu.

http://www.realoem.com/bmw/enUS/show...diagId=11_1535

Tuo osa 9. Ei ollut alavesiletkussa, vaan vesipumpun kotelossa tuo anturi.

Joskus vaikeata, mutta onneksi halpaa...

.
Tähän selvitykseen toteamus, että jos lämpöanturi ECU ohjatusta koneesta porsii, niin kyllähän se joko täydet kylmärikastukset vetää, tai sitten laihalle, kun kuvittelee koneen olevan kiehumispisteessä.

Kysymyksenä tietäjille, montako erillistä lämpöanturia on M62 perheen koneissa? Eculle varmasti omansa, välittääkö se sitten tiedon kylmästöinnille ja mittaristolla? Flektille varmaankin omansa alavesiletkussa, jos jäähdytysjärjestelmä rupeaa saturoitumaan lämmön osalta?

C4 korisessa audissa (1991 myyty ekaa kertaa) on 5 anturia jäähdytysjärjestelmän mittaukseen, jokainen niistä tekee vain omaa juttuaan, ja jokainen täytyy debugata eri kautta, eri järjestelmissä kun ovat
gedu is offline   Reply With Quote
Old 04-12-2016, 01:26   #14
jakeluvesimies
Bimmer Enthusiast
 
Join Date: Oct 2010
Location: Lahti - (Jämsä)
Posts: 2,644
Quote:
Originally Posted by gedu View Post
Tähän selvitykseen toteamus, että jos lämpöanturi ECU ohjatusta koneesta porsii, niin kyllähän se joko täydet kylmärikastukset vetää, tai sitten laihalle, kun kuvittelee koneen olevan kiehumispisteessä.

Kysymyksenä tietäjille, montako erillistä lämpöanturia on M62 perheen koneissa? Eculle varmasti omansa, välittääkö se sitten tiedon kylmästöinnille ja mittaristolla? Flektille varmaankin omansa alavesiletkussa, jos jäähdytysjärjestelmä rupeaa saturoitumaan lämmön osalta?

C4 korisessa audissa (1991 myyty ekaa kertaa) on 5 anturia jäähdytysjärjestelmän mittaukseen, jokainen niistä tekee vain omaa juttuaan, ja jokainen täytyy debugata eri kautta, eri järjestelmissä kun ovat
No täällä ainakin ilmanputsarikotelossa omansa intake-air-sensor, kylmänä - lämmetesä teki käyntiin oireita. mittari näytti kyllä oikein. Kyseessä e38 m62b35 non-vanos. Ja antoi koodia. Tajusi laitaa piuhaan, sen verran oireili...
__________________
Vikakoodinlukua:
-Palaako bägivalo? Herjaako moottorinhäiriö, myös VAG

-Yksiköiden koodausta (lcm, ike, zke ym.)




Last edited by jakeluvesimies; 04-12-2016 at 01:30.
jakeluvesimies is offline   Reply With Quote
Old 04-12-2016, 02:02   #15
gedu
Bimmer Rookie
 
Join Date: Aug 2011
Location: Helsinki
Posts: 83
Quote:
Originally Posted by jakeluvesimies View Post
No täällä ainakin ilmanputsarikotelossa omansa intake-air-sensor, kylmänä - lämmetesä teki käyntiin oireita. mittari näytti kyllä oikein. Kyseessä e38 m62b35 non-vanos. Ja antoi koodia. Tajusi laitaa piuhaan, sen verran oireili...
Mjoo, imulämmöt on sitten vielä oma eläimensä näissä
gedu is offline   Reply With Quote
Old 04-12-2016, 02:50   #16
mrrk
BTCF Member
 
mrrk's Avatar
 
Join Date: Sep 2007
Location: Satakunta.
Posts: 477
[QUOTE=gedu;3827770]
Kysymyksenä tietäjille, montako erillistä lämpöanturia on M62 perheen koneissa? Eculle varmasti omansa, välittääkö se sitten tiedon kylmästöinnille ja mittaristolla? Flektille varmaankin omansa alavesiletkussa, jos jäähdytysjärjestelmä rupeaa saturoitumaan lämmön osalta?

Riippuu vuosimallista ja varmaan myös korista missä kone on kiinni?

Nopeasti muistista heitettynä ainakin 6.
mrrk is offline   Reply With Quote
Old 07-12-2016, 16:25   #17
addee
BTCF Member
 
addee's Avatar
 
Join Date: Aug 2011
Location: Mikkeli
Posts: 144
Sigun auton teki sitä, että lämpimänä rupes pätkimään ja maffin johtoa irroittamalla rupes toimiin.
Eilen sitten uudella maffilla teki samaa, auto kävi tyhjäkäyntiä ja sammui, kun koneen lämmöt oli noussut puoleen väliin.

Tänään tuli vikakoodit katottua tuosta ja nollattua Carly For BMW softalla. Autoa tuli käyteltyä ja hyvin tuntu toimivan. Vielä en koeajolla käynyt.

Tämmöset koodit sinne jäi: Motor Control:

Engine / Motor
Phase sensor OBDII fault!
Code: 000070

Heating / AC:
Air Condition / Klimaanlage
:unknown error

Code: 000015

Itselle nuo ei kerro mitään

Sellaseenkin kiinnitin huomiota, että tyhjäkäynti on n.600-700rpm mutta, kun käyttää vaihteen päällä ja takas vapaalle tyhjäkäynti on 500rpm
__________________
Ex: BMW 330dA -03, BMW 540iA -96, BMW 730i -92, BMW 325Ci -94, BMW 535i -89, BMW 530iA -93, BMW 525iAT -95, BMW 320i -91
+4 kulkuneuvoa
addee is offline   Reply With Quote
Old 07-12-2016, 19:06   #18
HTK12
BTCF Member
 
Join Date: Jul 2011
Location: Joensuu
Posts: 5,906
Quote:
Originally Posted by addee View Post
Sigun auton teki sitä, että lämpimänä rupes pätkimään ja maffin johtoa irroittamalla rupes toimiin.
Eilen sitten uudella maffilla teki samaa, auto kävi tyhjäkäyntiä ja sammui, kun koneen lämmöt oli noussut puoleen väliin.

Tänään tuli vikakoodit katottua tuosta ja nollattua Carly For BMW softalla. Autoa tuli käyteltyä ja hyvin tuntu toimivan. Vielä en koeajolla käynyt.

Tämmöset koodit sinne jäi: Motor Control:

Engine / Motor
Phase sensor OBDII fault!
Code: 000070

Heating / AC:
Air Condition / Klimaanlage
:unknown error

Code: 000015

Itselle nuo ei kerro mitään

Sellaseenkin kiinnitin huomiota, että tyhjäkäynti on n.600-700rpm mutta, kun käyttää vaihteen päällä ja takas vapaalle tyhjäkäynti on 500rpm
Tuo phase sensor koodi voisi olla nokka/kampi-akselin anturista. Tosin niin epämääräisen koodin antaa tuo Carly, että lukisin koodit INPA/DIS/ISTA. Tuo AC koodin ostalta sama kannattaa lukea ne koodit INPA/DIS/ISTA, kun ei tuo unknown error paljon kerro.
__________________
e39 540iA

Vikakoodit, live-datat, koodaukset, karttapäivitykset, ohjelmistopäivitykset E ja F sarjaan. Muille merkeille Delphi
Retrofit ym. koodaukset (BMW)
Joensuu ja lähialueet, yhteyttä priivalla
INPA, ISTA, DIS, ETK, SSS Progman asennuksia etänä Ultraviewerillä. Myös K+DCAN & ENET kaapelit
Myydään: Diagnostiikkaläppäri BMW:lle
HTK12 is offline   Reply With Quote
Old 07-12-2016, 19:16   #19
addee
BTCF Member
 
addee's Avatar
 
Join Date: Aug 2011
Location: Mikkeli
Posts: 144
Joo sellasta vähän suunnitelmissa

Pitää itelle ettiä, joku läppäri mihi asentaa inpa. Ei varmaan 39 tarvii mitää sarjaportti virityksiä?

Auto tuntu toimivan 20km lenkin verran. Joutuuko näissä muuten nollaa koodit enneku laittaa uuden maffin?
__________________
Ex: BMW 330dA -03, BMW 540iA -96, BMW 730i -92, BMW 325Ci -94, BMW 535i -89, BMW 530iA -93, BMW 525iAT -95, BMW 320i -91
+4 kulkuneuvoa
addee is offline   Reply With Quote
Old 07-12-2016, 19:20   #20
HTK12
BTCF Member
 
Join Date: Jul 2011
Location: Joensuu
Posts: 5,906
Quote:
Originally Posted by addee View Post
Joo sellasta vähän suunnitelmissa

Pitää itelle ettiä, joku läppäri mihi asentaa inpa. Ei varmaan 39 tarvii mitää sarjaportti virityksiä?

Auto tuntu toimivan 20km lenkin verran. Joutuuko näissä muuten nollaa koodit enneku laittaa uuden maffin?
Et tarvitse sarjaporttia. Eikä tarvitse nollailla mitään kun MAF vaihdat.
__________________
e39 540iA

Vikakoodit, live-datat, koodaukset, karttapäivitykset, ohjelmistopäivitykset E ja F sarjaan. Muille merkeille Delphi
Retrofit ym. koodaukset (BMW)
Joensuu ja lähialueet, yhteyttä priivalla
INPA, ISTA, DIS, ETK, SSS Progman asennuksia etänä Ultraviewerillä. Myös K+DCAN & ENET kaapelit
Myydään: Diagnostiikkaläppäri BMW:lle
HTK12 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E90/E91/E92 Kysymyksiä ja vastauksia III RQQP3 2006 - 2011 (E9x) 1136 26-03-2015 14:03
E34 kysymyksiä ja vastauksia III Haju69 1988 - 1995 (E34) 1044 10-07-2013 20:28
E36 kysymyksiä ja vastauksia III petrolhead 1991 - 1999 (E36) 2450 15-04-2013 23:13
E30 kysymyksiä ja vastauksia III -kts. post #1 ! petrolhead 1975 - 1991 (E21, E30) 1636 15-04-2013 21:54
E39 kysymyksiä ja vastauksia III peto2 1996 - 2003 (E39) 3004 13-04-2013 14:11


All times are GMT +3. The time now is 16:06.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.