| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Muu keskustelu > International

Reply
 
Thread Tools Search this Thread Display Modes
Old 19-04-2015, 18:19   #1
RagnarM
Bimmer Rookie
 
Join Date: Oct 2014
Location: Raisio
Posts: 81
K: e30 318 -> e36 m50b25 NoSpark.

I have wired all like it says on looms.

But it doesnt have any spark at all.. Does any1 know whats the problem??
Maybe i have to get extra wire somewhere to someplace???
RagnarM is offline   Reply With Quote
Old 20-04-2015, 19:27   #2
Bemssi
Bimmer Fanatic
 
Bemssi's Avatar
 
Join Date: Feb 2010
Location: Kerkkoo
Posts: 878
Quote:
Originally Posted by RagnarM View Post
I have wired all like it says on looms.

But it doesnt have any spark at all.. Does any1 know whats the problem??
Maybe i have to get extra wire somewhere to someplace???
Maybe you have conneted one big wire to battery +, but that have to be -
Bemssi is offline   Reply With Quote
Old 20-04-2015, 23:22   #3
RagnarM
Bimmer Rookie
 
Join Date: Oct 2014
Location: Raisio
Posts: 81
No thats all right..


I found the BIGGEST problem.

Its 2.0 engine...
Guy sold me wrong motor..

Also this 2.0 is for sell and the thing why there was no spark was the Crank sensor.
RagnarM is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Uusia BMW Orginal-osia n.400 kpl 1960-2010 Juhis2000 Myydään BMW purkuautot / Tallin tyhjennys 11 11-11-2019 12:15
Uudet Zimmermann takajarrulevyt E36 / E46 60eur pari aamos Myydään BMW osat ja tarvikkeet 0 18-03-2015 11:26
E36 Puslat Letium 1991 - 1999 (E36) 10 11-09-2010 21:55


All times are GMT +3. The time now is 00:04.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.