| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > Z-sarja

Reply
 
Thread Tools Search this Thread Display Modes
Old 27-09-2013, 13:57   #1
torsotin
Newbiemmer
 
Join Date: Sep 2013
Location: Turku
Posts: 3
Z4 Airbag-merkkivalo

Elikkä siis airbag-valo möllöttää Zetorin mittaristossa sitkeästi vikakoodien nollauksen jälkeenkin. Valo sammuu nollauksesta, mutta syttyy taas kun auton käynnistää uudelleen. Koodi vinkkaa vasemman b-pilarin satelliittiin (oikosulku tms.)

Ulkomaailman foorumeilta löytyy vastaavia kauhutarinoita yllin kyllin, mutta onkos joku sattumalta törmännyt kotioloissa samaan ongelmaan? Paljonko pitää roinaa jumpata irti autosta, jotta tuohon "satelliittiin" pääsee käsiksi? Myös akulta kulkee kuulemma joku näihin satelliitteihin yhteyksissä oleva piuha, joka saattaa hapettua ajan myötä ja sytyttää ko. vikavalon.

Ajattelin nyt ensi hätään availla ja putsailla akkupoterosta ja mahdollisesti tuosta vas. satelliitista kaikki liittimet ja yrittää vielä nollausta. Saas kattoo kuin äijän käy.

Jos homma kuitenkin kusee, niin onko vinkkiä pätevästä kaverista/liikkeestä Turun lähistöllä joka kohtuulliseen tuntihintaan voisi kotteron loihtia kuntoon? Ihmetellä osaan toki itsekin asennuskaljapalkalla...

Katsastuksesta toki pääsis läpi jos natsi ei sammuttais autoa välillä
torsotin is offline   Reply With Quote
Old 28-09-2013, 01:10   #2
Clio
Bimmer Rookie
 
Join Date: Jul 2003
Posts: 172
Penkki siitä piti ainakin irroittaa, en muista muuta, homma hoitu laakkosella.
Onko sulla päässyt kosteutta kuljettajan puolen jalkatilaan? Mulla ongelma oli tuo.
Clio is offline   Reply With Quote
Old 01-04-2014, 18:24   #3
MiromusMaximus
Newbiemmer
 
Join Date: Jan 2013
Location: Espoo
Posts: 15
Löytyikö mikä oli vikana? Itselläni on sama ongelma. Kosteutta on päässyt pelkääjän puolen jalkatilaan, joten siellä varmaan liittimissä jotain vikaa.

Vikakoodiksi antaa minulla:

98EB
Satelliitti, oikea B-pilari
- Takaoikean sivuturvatyynyn tulilanka: resistanssi on liian suuri

Aika varattu Laakkoselta. Mitäköhän mahtaa maksaa?
MiromusMaximus is offline   Reply With Quote
Old 03-04-2016, 19:20   #4
spidu
Newbiemmer
 
Join Date: Nov 2009
Location: Järvenpää
Posts: 10
Airbag-valo

Mulla viaksi paljastui apukuskin puolen penkin alla olevat liitokset. Kävin ne käsin läpi ja vika korjaantui.

Ennen vian korjausta sain tällaisia vikakoodeja (riippuen softasta):

93E7/20 - Under voltage detected
IKE -> 20/70 - Airbag lamp
INPA:lla antoi suoraan oikean vikakoodin selitteen, joka oli apukuskin puolen penkin tunnistin.
__________________
//BMW 330Ci Cabrio -01//
//BMW 530DAT -99//
//BMW 118i -94//
//BMW 523iA -06//
//BMW Z4 3.0i -03//
spidu is offline   Reply With Quote
Old 01-06-2016, 15:31   #5
torsotin
Newbiemmer
 
Join Date: Sep 2013
Location: Turku
Posts: 3
Airbag-valo

Oho, vanhaan jorinaani oli joku herännyt...

Eli itsellä vaihdettiin tosiaan tuo "satelliitti" ja vikavalo sammui sillä. En nyt muista mitä lysti maksoi, satasia nyt kumminkin. Samalla havaittiin, että tulipellistä puuttui joku tiiviste ja että oven johtosarjan liitin oli hapettunut. Eli myös mulla oli päässyt kosteutta kabiiniin kuskin puolelta.

Noh, noin vuosi tästä eteenpäin sama valo otti asiakseen ruveta möllöttelemään jälleen hieman ennen katsastusta ja talviseisontaa.

Tällä kertaa vika löytyi pienen etsinnän jälkeen akun pluskaapelin airbag-järjestelmään liittyvästä "kaapelipaukun" liittimestä (ilmeisesti kolarissa tarkoitus katkaista virrat autosta). Liitin kolvattiin pysyvästi umpeen ja johto kiinnitettiin paremmin. Nyt on pelittänyt pitkän aikaa.

Toki edelleen tulee rytmihäiriöitä autoa käynnistäessä kun airbag-valo sammuu aina viimeisenä mittaristosta...
torsotin is offline   Reply With Quote
Old 17-04-2018, 20:32   #6
sellumies
Bimmer Rookie
 
Join Date: Feb 2017
Location: Kotka
Posts: 34
Lisätään tähän ketjuun vielä omia vastaavia ongelmia, vaikka vanha ketju.
Ensin ne kaksi sulaketta kannattaa tarkastaa 13 ja 45 sieltä hanskalokerosta, että ovat ehjiä ja ei hapettumia, näissä resistanssi liian suuri kumpi puoli vaan, ja sen jälkeen vika valon kuittaus. Jos ei poistu uudelleen startatessa, niin penkki irti riippuen kumman puolen vika ilmoitus satelliitista ja liittimien tarkastus ja uudelleen kuittaus. Näin mulla kaikki airbag vika valojen kuittaukset onnistuneet vaikka millä olisi kuitattu.
sellumies is offline   Reply With Quote
Old 20-04-2018, 14:44   #7
Kaasuttaja
Bimmer Fanatic
 
Kaasuttaja's Avatar
 
Join Date: Jun 2003
Location: Rajalla
Posts: 211
Ite käytin tuon vänkärin puolen satelliitin irti ja ei kyllä tarvinnut irroittaa penkkiä.. ahtaampiakin paikkoja on tehty
__________________
Pitää olla veekasi
Kaasuttaja is offline   Reply With Quote
Old 02-06-2022, 15:53   #8
meteor
Bimmer Rookie
 
meteor's Avatar
 
Join Date: Sep 2013
Location: Hämeenlinna
Posts: 112
Vanhaan ketjuun uutta ongelmaa. Airbag valo syttyy jo virtalukon Ekassa asennossa. Boschin testeillä löyty yksi vikakoodi alhainen jännite vaikka koko talven oli varmasti akku täynnä. Vikakoodi poistui, mutta valo ei. Istalla BMW:n yhteydellä ei pääse kiinni airbag järjestelmään. Sulakkeet tarkistettu ja akkuakin pidetty irti muutama tunti ,ei vaikutusta. Mikä voisi olla seuraava vaihtoehto?
meteor is offline   Reply With Quote
Old 03-06-2022, 19:26   #9
Tzeimi
Bimmer Enthusiast
 
Tzeimi's Avatar
 
Join Date: Nov 2004
Location: Banshee - Jyväskylä
Posts: 2,067
Itelle oli huono akku -> matala jännite ja ko. valo päälle. Ei lähtenyt nollaamalla suoraan eikä täydellä akulla pois. Oisko ollut apparin penkin ”maton” liitin tai jompi kumpi satelliitin liitin kun käytti irti niin pelas. Muistaakseni herjas jotain noista komponenteista.
__________________
Ei ilolla rajaa kun M2:lla ajaa.
& 02 tulpo saniteetti dyno




Älä väkisin, ota isompi vasara.
If the car hasn´t been worth racing it´s not worth having
Tzeimi is offline   Reply With Quote
Old 18-06-2022, 20:41   #10
sellumies
Bimmer Rookie
 
Join Date: Feb 2017
Location: Kotka
Posts: 34
Quote:
Originally Posted by Tzeimi View Post
Itelle oli huono akku -> matala jännite ja ko. valo päälle. Ei lähtenyt nollaamalla suoraan eikä täydellä akulla pois. Oisko ollut apparin penkin ”maton” liitin tai jompi kumpi satelliitin liitin kun käytti irti niin pelas. Muistaakseni herjas jotain noista komponenteista.

Liittimet yleensä perus ongelma, siis penkkien alla. Ne vaihtamalla itsellä korjaantuivatvalo ongelmat kokonaan.
sellumies is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E38 Airbag valo palaa (-94 740i) Bayer 1995 - 2001 (E38) 26 13-07-2017 22:06
Airbag merkkivalo palaa ja ratista hävisi virrat. ADiJA 1996 - 2003 (E39) 5 27-11-2012 23:59
Airbag merkkivalo syttyi?! Mr. Z Kori, sähköt 81 28-09-2009 12:06
E46 Airbag merkkivalo ja pakoputki Gabriel-Johannes 1999 - 2005 (E46) 10 08-01-2009 23:20
Airbag merkkivalo e39... aapok 1996 - 2003 (E39) 3 23-07-2005 00:24


All times are GMT +3. The time now is 09:43.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.