| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > 5-sarja > 1996 - 2003 (E39)

Reply
 
Thread Tools Search this Thread Display Modes
Old 14-11-2018, 09:32   #11
koma
Bimmer Rookie
 
Join Date: Jul 2013
Location: Juupajoki
Posts: 57
Quote:
Originally Posted by sevnie00 View Post
Kukahan tuota alijännite juttua korjais? Kortti oli kyllä ihan kuiva ja koko Webasto muutenkin "siistissä" kunnossa.. pystyykö tuon alijännite jutun korjaamaan ite? Kumminkin inpakin on ja eikös tuo väylässä ohjelmoida �� kun vaan kertoo mistä ja miten niin eiköhän se suju. Ja huonon akun voi sulkea pois kun vuoden vanha varta ja ei vaikutusta vaikka ois laturin päässä auto. Weban clamp voltage silti 1v

Aika varmasti kortilla vika tuossa tapauksessa mutta voihan sen varalta mitata että onko siellä webaston virtaliittimellä sama jännite mitä akulla on. Kortti korjaukseen esim Sercapille tai toista tilalle. Hankala tuota on itse korjata jos ei ole asianmukaisia välineitä ja kokemusta.
koma is offline   Reply With Quote
Old 14-11-2018, 09:41   #12
koma
Bimmer Rookie
 
Join Date: Jul 2013
Location: Juupajoki
Posts: 57
Quote:
Originally Posted by pera8x View Post
vähän samaa vikaa täälläkin. sain tuon oman vebaston paikoilleen ja kaiken järjen mukaan sen pitäisi toimia, mutta eipäs sano yhtään mitään.. polttoainepumppu toimii, kun inpalla käskyttää. puhallin toimii. uusi vesipumppukin toimii.


lakkasi herjaamasta tuota vesipumppua, kun laittoi uuden, mutta ei vaan toimi. ei edes yritä lähteä käyntiin. onkohan sitten korttikin kyrvähtänyt? meinaan tuo vanha vesipumppu oli ainakin ihan totaalisen kyrvähtänyt.. ihan musta ja haisi palaneelle. oli siis silmin nähden ottanut kunnolla lämpöä.


missä lämpötilassa tuon webaston pitäisi lähteä käyntiin? jostain luin, että 5 astetta plussan puolella, niin pitäisi lähteä webasto pöhiseen, jos moottori on riittävän kylmä. mutta ei tuo mun webasto sano yhtään mitään, vaikka välillä on ollut pakkastakin. erikoinen homma.

Pitäis lähtee päälle +5 tai alle jos moottori on tarpeeksi kylmä. Antaako enää mitään vikakoodia? Jos ei niin vikakoodit vois kokeilla lukea vielä Webaston Thermo Testillä. Kokeile myös käyttää webaston sulake irti
koma is offline   Reply With Quote
Old 14-11-2018, 21:23   #13
sevnie00
BTCF Member
 
Join Date: Jan 2018
Location: Tampere
Posts: 48
Mulla menee tuuletukseen vaan suoraan ja puhaltaa kylmää ilmaa pakoputkesta.
sevnie00 is offline   Reply With Quote
Old 14-11-2018, 21:34   #14
sevnie00
BTCF Member
 
Join Date: Jan 2018
Location: Tampere
Posts: 48
Quote:
Originally Posted by koma View Post
Aika varmasti kortilla vika tuossa tapauksessa mutta voihan sen varalta mitata että onko siellä webaston virtaliittimellä sama jännite mitä akulla on. Kortti korjaukseen esim Sercapille tai toista tilalle. Hankala tuota on itse korjata jos ei ole asianmukaisia välineitä ja kokemusta.

Juu mulla siis tulee ihan 12v sinne weballe 🙄 kaippa se kortin piikkiin menee sitten.
sevnie00 is offline   Reply With Quote
Old 14-11-2018, 21:51   #15
JaniLap
BTCF Member
 
JaniLap's Avatar
 
Join Date: Sep 2012
Location: Tampere
Posts: 1,701
Onko Webastolta luettu vikakoodeja, ja mikäli on niin mitä ne kertoo?
__________________
N57D30O1 - B47D20O0 - N47D20O1- M57D30O2 - M54B22 - M52TUB20
BMW vikakoodien lukua, koodaukset, ohjelmistopäivitykset ja muita juttuja.
Pintojen puunausta (myllytykset ja pinnoitukset).
Webasto ja Eberspächer vikadiagnostiikka.
Yhteys: yksityisviesti tai telefon: null-vier-null-fünf-drei-zwei-vier-fünf-zwei-sieben.
JaniLap is offline   Reply With Quote
Old 12-12-2018, 18:40   #16
sevnie00
BTCF Member
 
Join Date: Jan 2018
Location: Tampere
Posts: 48
Quote:
Originally Posted by JaniLap View Post
Onko Webastolta luettu vikakoodeja, ja mikäli on niin mitä ne kertoo?
On. Herjaa alijännitettä ja vesipumppua. Nyt tarkemmin mietittynä lakkas toimimasta kun sato kunnolla vettä ja oli tiellä vettä ovien alareunoihin saakka joten varmaan kortti kärähti sillon.
sevnie00 is offline   Reply With Quote
Old 12-12-2018, 21:32   #17
TombbaZZ
Bimmer Rookie
 
TombbaZZ's Avatar
 
Join Date: Jan 2012
Location: Kotka
Posts: 87
Quote:
Originally Posted by sevnie00 View Post
On. Herjaa alijännitettä ja vesipumppua. Nyt tarkemmin mietittynä lakkas toimimasta kun sato kunnolla vettä ja oli tiellä vettä ovien alareunoihin saakka joten varmaan kortti kärähti sillon.
Aivot mitä luultavammin kuollu. Ohjaako hetken vesipumppua ja sit loppuu ohjaus? Vai ei ohjaa ollenkaan?
TombbaZZ is offline   Reply With Quote
Old 26-12-2018, 17:46   #18
sevnie00
BTCF Member
 
Join Date: Jan 2018
Location: Tampere
Posts: 48
Pelittää n. 1-3s sitte menee tuuletusmodiin. Sen jälkeen pauhaa siinä n. 3min ja sammuu eli varmaan kortti ainakin pimeänä?
sevnie00 is offline   Reply With Quote
Old 02-01-2019, 20:23   #19
Cr3ss
Newbiemmer
 
Join Date: Feb 2009
Location: Oulu
Posts: 21
E39 webasto vs E65 webasto

Voiko e39 530d:hen (2003) vaihtaa e65 webastoa( HW22/05)?

Onko ohjainkorteissa jotain eroja?
Cr3ss is offline   Reply With Quote
Old 02-01-2019, 20:42   #20
Clavurion
BTCF Member
 
Clavurion's Avatar
 
Join Date: Feb 2005
Location: Oulu
Posts: 8,251
Quote:
Originally Posted by Cr3ss View Post
Voiko e39 530d:hen (2003) vaihtaa e65 webastoa( HW22/05)?

Onko ohjainkorteissa jotain eroja?
Ei voi, eri kortti.

E53:ssa sama weba kuin E39 ja pääsääntöisesti paremmassa kunnossa, kun ne on paremmassa paikassa konehuoneessa.
__________________
E39 530dA -02 M-Sport
E53 X5 3.0dA -06 Sport
* Vikakoodien lukua ja koodausta Oulussa * Diesel läppäoperaatioita ja muita puukotuksia.
Nyt myös peräpukamien hirttoa ja kierukan asennuksia.
Clavurion is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E60/61 530d Webasto moottorin esilämmitys Clavurion 2004 - 2009 (E60, E61) 819 25-03-2019 08:57
Webasto ei lähde käyntiin. E39 530d p3t3 1996 - 2003 (E39) 261 06-08-2016 21:26
E60 530d alkup. webasto toimii itsekseen. caltsu 2004 - 2009 (E60, E61) 1 15-08-2010 18:57
E39 530d webasto ongelmat! niko-77 1996 - 2003 (E39) 0 17-12-2009 23:44
E39 530D webasto putputtaa/naputtaa?? Peetrus 1996 - 2003 (E39) 1 21-04-2007 19:10


All times are GMT +3. The time now is 15:31.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.