| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Yleinen autoilu- ja tekniikkakeskustelu > Tekniikka > Moottorit, voimansiirto

Reply
 
Thread Tools Search this Thread Display Modes
Old 19-04-2021, 10:46   #1
Korjailija
Newbiemmer
 
Join Date: Apr 2021
Location: Finland
Posts: 10
RATKAISTU! E93 335i 2007 N54 ei käynnisty jakopääremontin jälkeen

SOLVED!


Löytyisikö täältä kokemuksia? Auto kävi huonosti, antoi vikakoodia vanoksista ja rikkaalla käymisestä. 200tkm ajettu.
Tein jakopääremontin kunnollisilla ohjeilla ja erikoistyökaluilla. Remontin jälkeen kone lupailee mutta ei käynnisty. Mitään vikakoodeja ei enää tule INPA:aan.
Auto ajettiin ennen remppaa talliin, mutta kävi huonosti, savutti, ei mennyt leimalla päästöistä läpi (rikkaalla) jne.

Mitä tähän asti kokeiltu:
-Puristuspaineet kaikissa sylintereissä OK
-Vanos pyörät, solenoidit ja ketjut vaihdettu jakopäähän ja öljypumppuun.
-Jako kohdallaan. Kun ensin lukitsee kampiakselin tapilla, nokka-akselien työkalu menee paikalleen. Kuuluuko tämä tehdä tässä järjestyksessä?
-Suuttimet olivat huonot. Kaikki suuttimet vaihdettu uusiin ja koodattu
-Kampiakselin ja nokka-akselien asentotunnistimet ok
-Korkeapainepumppu antaa yli 15.000kPa (150bar) paineen startatessa
-Kipinää ja bensaa tulee kaikkiin sylintereihin.
-Uudehkot tulpat

Nyt alkaa keinot loppumaan. 20 moottoria olen rakentanut, mutta tämä on mysteerinen monin tavoin.
Vielä täytyy tutkia onko katalysaattorit tukossa, ilmamäärämittari rikki, jakoketju vielä viidennen kerran. Mitään vikakoodia ei siis tule enää INPAan.

Löytyisikö vertaistukea, vinkkejä?

Last edited by Korjailija; 28-04-2021 at 15:31. Reason: ongelma ratkaistu. Hyvä näkyä ketjun alussa
Korjailija is offline   Reply With Quote
Old 19-04-2021, 11:03   #2
ekkoo1
BTCF Member
 
Join Date: Jun 2019
Location: Pohjanmaa
Posts: 555
Jos tulee kipinää ja bensaa varmasti niin sitten puuttuu ilma? Kaasuläppään liittyen joku liitin väärin/irti tms? Ei kyllä mitään oikeaa tietämystä kys. moottorista. Toinen villi veikkaus voisi olla ajonesto, sitä voisi koittaa katsoa INPA:lla.

Edit: olenpa joskus onnistunut ilmamassamittarin asentamaan väärinpäin, silloin moottori kävi myös erittäin vaikeasti.
__________________
E39 540i -96 Ajamisen iloa
E34 540i -94 Hitsaamisen iloa
Audi A6 Avant 4.2 -99 Tavarankuljetin
ekkoo1 is offline   Reply With Quote
Old 19-04-2021, 14:36   #3
mmie
Bimmer Fanatic
 
Join Date: Feb 2012
Location: Kouvola
Posts: 298
N54:ssa on TMAP ja MAP sensorit. Omassani aiheutti lievää käyntihäikkää se imusarjassa oleva sensori.

Äkkiä tulisi myös mieleen joku liittimiin / johtosarjaan liittyvä asennusvirhe / muu härö?
__________________
ex e36 325
ex e46 328
e92 335i FBO
Ducati 900S ie
KTM 640
Suzuki GT550
Honda CBR600

Last edited by mmie; 19-04-2021 at 14:38.
mmie is offline   Reply With Quote
Old 22-04-2021, 21:04   #4
Korjailija
Newbiemmer
 
Join Date: Apr 2021
Location: Finland
Posts: 10
Kiitoksia vastauksista.
Jako on nyt katsottu vielä kerran ja on varmasti oikein.
Moottorissa ei ole nyt enää yhtään sensoria tai sähköistä komponenttia jota ei olisi vaihdettu tai testattu.


Siltikään ei käynnisty. Lupailee kyllä käynnistettäessä mutta ei lähde. Putkesta tulee kovasti savua startatessa. Alkuperäinen vika oli nimenomaan liian rikas seos.


Voiko korkeapainepumppu antaa liian korkeaa bensanpainetta? Startissa tulee 150bar


Mites moottorinohjausyksikkö? Voiko suuttimien ohjaus hajota niin, että ovat auki liian kauan?


On tämä yksi työmaa...
Korjailija is offline   Reply With Quote
Old 22-04-2021, 22:12   #5
Boiga
BTCF Member
 
Join Date: Jul 2007
Location: Ylöjärvi
Posts: 1,684
Katsoisin vielä istalla koodit ja vian hakua sen ohjeilla
__________________
Ajaisin jollain muulla merkillä jos löytyisi kokonaisuutena paremmin itselle sopiva jotain muulta merkiltä.. 😎
Boiga is offline   Reply With Quote
Old 22-04-2021, 22:58   #6
Korjailija
Newbiemmer
 
Join Date: Apr 2021
Location: Finland
Posts: 10
INPA ei anna mitään vikakoodia.
Unohtui mainita että bensan matala-ja korkeapaineen anturitkin on vaihdettu.

Suurin piirtein kaikki on katsottu. Rikkaalla tuntuu olevan rajusti.
Korjailija is offline   Reply With Quote
Old 22-04-2021, 23:07   #7
Cunttory
Bimmer Enthusiast
 
Join Date: Feb 2004
Location: Kuopio
Posts: 1,505
Matalapainepuolen anturin lukemat ilmeisesti myös muuttuu kun bensapumppu saa virtaa, eikä ole jämähtäny tiettyyn lukemaan. Pysyykö tulpat kuivina starttiyrityksen jälkeen?
__________________
Kaikista Pierburgin tuotteista tulee iän myötä paskaa!
Cunttory is offline   Reply With Quote
Old 23-04-2021, 23:36   #8
Vauhtivaunu
BTCF Member
 
Vauhtivaunu's Avatar
 
Join Date: Jun 2008
Location: P-Karjala
Posts: 2,638
Onko kaasuläpän toiminta tutkittu?
__________________



Bensiinisuuttimien (ei suorasuihkutus) testilaitteet. Myös DT määritys. Kysy YV:llä.
Vauhtivaunu is offline   Reply With Quote
Old 24-04-2021, 10:14   #9
Carlo
Bimmer Fanatic
 
Carlo's Avatar
 
Join Date: Mar 2010
Location: Vantaa
Posts: 730
Quote:
Originally Posted by Korjailija View Post
-Kipinää ja bensaa tulee kaikkiin sylintereihin.
Miten olet tämän todentanut? Mulla oli sama homma mutta diesel moottorissa isomman rempan jälkeen jossa jouduin irroittaan mm. suuttimet. Omassa tapauksessa oli polttoainelinjassa sen verran ilmaa ettei tämän takia lähtenyt käyntiin. Mulla auttoi kun kiersin raolle ykkös sylinterin suuttimen ja suutintukin välistä putkea suutimen päästä konetta pyörittäessä niin että pahin ilma pääsi ulos.

Toivottavasti selviää.
Carlo is offline   Reply With Quote
Old 24-04-2021, 19:41   #10
Korjailija
Newbiemmer
 
Join Date: Apr 2021
Location: Finland
Posts: 10
Quote:
Originally Posted by Cunttory View Post
Matalapainepuolen anturin lukemat ilmeisesti myös muuttuu kun bensapumppu saa virtaa, eikä ole jämähtäny tiettyyn lukemaan. Pysyykö tulpat kuivina starttiyrityksen jälkeen?
Matalapainepumppu toimii ja nostaa yksinäänkin painetta. Startatessa rail pressure nousee 150 bariin. Tulpat kastuvat märiksi.
Korjailija is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
335i N54 --> N55, milloin? Spark Moottorit, voimansiirto 3 20-10-2010 19:17
530d ei käynnisty n.1h seisomisen jälkeen korhha6 1996 - 2003 (E39) 16 28-04-2009 21:00
Moottori ei käynnisty painepesurilla pesun jälkeen E28 ja E30 / KORJATTU + OHJE! tsbmw 1975 - 1991 (E21, E30) 32 19-11-2008 23:55
E39 540iA ei käynnisty moottoripesun jälkeen (ylläri) Tcdoe 1996 - 2003 (E39) 25 06-04-2008 21:38


All times are GMT +3. The time now is 07:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.