| Etusivu | Foorumi | Galleria | Bimmerparty |  

Go Back   BTCF Forum > Mallisarjakohtainen keskustelu > X-sarja

Reply
 
Thread Tools Search this Thread Display Modes
Old 17-04-2021, 12:36   #1
samson76
Bimmer Rookie
 
Join Date: Jan 2018
Location: Liminka
Posts: 114
E70 webasto ei toimi

Yrittää mennä päälle, mutta sammuu. Tuommoset vikakoodit istalla->

009C7E Indepentent heating, system-conditioned deactivation

009C83 Switchover valve indepentent auxliary heater
samson76 is offline   Reply With Quote
Old 18-04-2021, 02:27   #2
H3NE
Bimmer Rookie
 
H3NE's Avatar
 
Join Date: Jan 2012
Location: Pohjois- Karjala, Lieksa
Posts: 144
Äkkiseltään vaikuttas siltä, että viittaa tuohon vasemman puolen sisälokasuojan sisässä olevaan vesiventtiiliin (nro:7)

Tuon vesiventtiilin tarkoitus on alun perin ohjata webastolta tulevaa lämmitettyä nestettä sisätilan kennon ja moottorin kierron välillä.
Tehdasasenteisena ohjaa kaiken lämpimän nesteen ensin sisäkennolle ja lämmittää sisätilat ensin ennen moottoria.

Veikkaisin että tuo venttiili on syypää, tai sille menevä johdotus. Ohjainkortin vikakin on toki mahdollinen.

Webaston kierto mahdollista muuttaa lämmittämään ensisijaisesti moottoria laittamalla venttiilin liittimeen tulevaan johtoon 25w/47ohm tehovastuksen. Lisää: https://www.btcf.fi/forum/showthread.php?t=241742

Jostain varmaan löytynee mittausarvot tuolle vaihtoventtiilille. Jos jotenkin saisi varmistettua että tuo venttiili on auki moottoriin päin niin saisi ehkä korjattua laittamalla tuon vastuksen.
__________________
E39 540i 6-speed Alpinweiss 3
EX. E39 528i montrealblau
EX. E34 525 -91 calypsorot
H3NE is offline   Reply With Quote
Old 18-04-2021, 10:17   #3
samson76
Bimmer Rookie
 
Join Date: Jan 2018
Location: Liminka
Posts: 114
Quote:
Originally Posted by H3NE View Post
Äkkiseltään vaikuttas siltä, että viittaa tuohon vasemman puolen sisälokasuojan sisässä olevaan vesiventtiiliin (nro:7)

Tuon vesiventtiilin tarkoitus on alun perin ohjata webastolta tulevaa lämmitettyä nestettä sisätilan kennon ja moottorin kierron välillä.
Tehdasasenteisena ohjaa kaiken lämpimän nesteen ensin sisäkennolle ja lämmittää sisätilat ensin ennen moottoria.

Veikkaisin että tuo venttiili on syypää, tai sille menevä johdotus. Ohjainkortin vikakin on toki mahdollinen.

Webaston kierto mahdollista muuttaa lämmittämään ensisijaisesti moottoria laittamalla venttiilin liittimeen tulevaan johtoon 25w/47ohm tehovastuksen. Lisää: https://www.btcf.fi/forum/showthread.php?t=241742

Jostain varmaan löytynee mittausarvot tuolle vaihtoventtiilille. Jos jotenkin saisi varmistettua että tuo venttiili on auki moottoriin päin niin saisi ehkä korjattua laittamalla tuon vastuksen.
Terve, ja kiitoksia vastauksesta. Tuohon on juurikin laitettu tuo tehovastus pari vuotta sitten. Onko se voinut mennä "rikki"?
samson76 is offline   Reply With Quote
Old 18-04-2021, 10:54   #4
vekkuli
Bimmer Enthusiast
 
vekkuli's Avatar
 
Join Date: Feb 2005
Location: Liminka
Posts: 1,214
Quote:
Originally Posted by samson76 View Post
Terve, ja kiitoksia vastauksesta. Tuohon on juurikin laitettu tuo tehovastus pari vuotta sitten. Onko se voinut mennä "rikki"?
Onhan se aina mahdollista.
__________________
E60 530dA aka M5D
F20 120d Xdrive
vekkuli is offline   Reply With Quote
Old 19-04-2021, 13:44   #5
samson76
Bimmer Rookie
 
Join Date: Jan 2018
Location: Liminka
Posts: 114
Nyt huomasin että ilmastointi ei puhalla kylmää.. tuskin liittyy toisiinsa webaston toimimattomuus ja kylmän puuttuminen. Ei ollut vikakoodia ilmastoinnista. Jos joutuu kompuran vaihtoon, niin onko kuinka työläs?
samson76 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E53 webasto Jormah X-sarja 77 23-01-2018 17:07
e70 webasto ei toimi Fabsu X-sarja 15 05-01-2017 22:21
530 e61 LCI 2008 Nav prof iDrive, radio ym muut järjestelmät ei toimi 78628 2004 - 2009 (E60, E61) 2 21-07-2011 12:33
E39 525 TDi -97 Webasto Bimmeriboy 1996 - 2003 (E39) 4 28-02-2011 11:39
webasto BBW46 ohjaus boksi rikki?? tuubi73 Alusta, ohjaus, renkaat, jarrut 6 02-10-2010 20:12


All times are GMT +3. The time now is 10:42.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.