BTCF Forum

BTCF Forum (https://www.btcf.fi/forum/index.php)
-   2006 - 2011 (E9x) (https://www.btcf.fi/forum/forumdisplay.php?f=104)
-   -   BMW 335i (N54) viritys part IV (https://www.btcf.fi/forum/showthread.php?t=387314)

tryffis 18-09-2020 23:24

Quote:

Originally Posted by Crimson King (Post 4230199)

Hyvinvointini on taas vaakalaudalla jos en saa sitä pelittämään. Nyt auto ei käynnisty kun ecun ohjelmointi jäi kesken.


Kyllä tuollaisen älylaturinkin pitäisi riittää tuohon kartanvaihtoon jos vain akku on kunnossa. Monesti tulee itse nakeltua ihan lennosta karttoja ilman mitään laturia.

Ilmeisesti sulla on kuitenkin se pitkä runkoflashi tehty? Enpä oo ite saanu ikinä erroria vaikka kuinka olis luukkuja auottu, tota turvavyöhommaa en oo tainu ikinä tehdä. 1-virroilla ei kannata flashätä, sillä saa vehkeen kyllä jumiin.. Meinas olla kerran tilanne päällä kun nakkasin norjanreissulla ennen rajaa bensasoftaa sisään ykkösillä :D:D Poistaa kartan mutta ei alota uuden flashiä, ja uudella yrityksellä väittää että väärä dme. Sai senkin kuitenkin kikkailtua custom flashin kautta.

Kyllä mä melkein hankkisin tuon kaapelin tohon rinnalle, käyttelee sit tota palikkaa vaikka logittamiseen.

Ilmeisesti olet kuitenkin saanut aina flashättyä uudelleen vaikka on jäänyt kesken, vai oletko jatkanut failannutta flashiä?

Crimson King 18-09-2020 23:41

Quote:

Originally Posted by tryffis (Post 4230214)
Kyllä tuollaisen älylaturinkin pitäisi riittää tuohon kartanvaihtoon jos vain akku on kunnossa. Monesti tulee itse nakeltua ihan lennosta karttoja ilman mitään laturia.

Ilmeisesti sulla on kuitenkin se pitkä runkoflashi tehty? Enpä oo ite saanu ikinä erroria vaikka kuinka olis luukkuja auottu, tota turvavyöhommaa en oo tainu ikinä tehdä. 1-virroilla ei kannata flashätä, sillä saa vehkeen kyllä jumiin.. Meinas olla kerran tilanne päällä kun nakkasin norjanreissulla ennen rajaa bensasoftaa sisään ykkösillä :D:D Poistaa kartan mutta ei alota uuden flashiä, ja uudella yrityksellä väittää että väärä dme. Sai senkin kuitenkin kikkailtua custom flashin kautta.

Kyllä mä melkein hankkisin tuon kaapelin tohon rinnalle, käyttelee sit tota palikkaa vaikka logittamiseen.

Ilmeisesti olet kuitenkin saanut aina flashättyä uudelleen vaikka on jäänyt kesken, vai oletko jatkanut failannutta flashiä?


En ole varma osaanko nyt selittää tämän oikein, mutta siis nyt oli eka kerta kun yritin sitä flashia säätää. Ei ole vielä tehty mitään runkoflashia. Eikö se nyt mene siinä samalla kun sitä custom-karttaa kirjoitetaan vai pitääkö se jotenkin ensin tehdä? Tarvis apuja näiden kanssa kun olen ihan pihalla.

Yritin ensin sen errorin jälkeen jatkaa suoraan siitä, mutta tuli teksti: failed to write the ecu, unable to erase memory. Siihen auttoi kun sammutti sekä auton että MHD:n ja kokeili uudelleen. Sen jälkeen tuli taas se failed to write the ecu kun pääsin sinne 65%.

Venom 18-09-2020 23:46

Kysytäänpäs vähän ajatuksia suuttimien vaihtoon..

Eli kyseessä siis -07 335:nen vähän piristettynä (470whp) Aavistuksen tuoksahtaa bensa ja ehkä hivenen on epätasainen tyhjäkäynti. Tsekkasin suuttimet ja kaikki on index 01, eli lienevät alkuperäiset..

Mistäs tuon suuttimien mahdollisen vuotamisen voisi helposti indikoida? Ei huvikseen viitsi vaihtaa, mutta näillä on nyt ajettu ~150 tkm eli voisi ehkä jopa ennakoivasti suuttimet uusia..

mikaell 18-09-2020 23:54

INPA ja suuttimien arvoja katsoo onko vihreällä vai punaisella alueella.
Tai antaa yön yli seistä auton ja ottaa sitten tulpat irti > onko jossain tulpassa bensaa varma vuoto.

tryffis 19-09-2020 09:22

Quote:

Originally Posted by Crimson King (Post 4230218)
En ole varma osaanko nyt selittää tämän oikein, mutta siis nyt oli eka kerta kun yritin sitä flashia säätää. Ei ole vielä tehty mitään runkoflashia. Eikö se nyt mene siinä samalla kun sitä custom-karttaa kirjoitetaan vai pitääkö se jotenkin ensin tehdä? Tarvis apuja näiden kanssa kun olen ihan pihalla.

Yritin ensin sen errorin jälkeen jatkaa suoraan siitä, mutta tuli teksti: failed to write the ecu, unable to erase memory. Siihen auttoi kun sammutti sekä auton että MHD:n ja kokeili uudelleen. Sen jälkeen tuli taas se failed to write the ecu kun pääsin sinne 65%.

Joo se menee samalla jos sulla ei ole aikaisemmin ollut softaa autossa. Siihenkin luulisin todellisuudessa tuon 7A laturin riittävän, mutta noi älylaturit on välillä vähän mystisiä että lataako vai ei, sentakia pitäis olla ihan virtalähde. Kannattaa kysellä alueellisilta forumeilta sitä kaapelia lainaan. Yks toimiva laturi on tietysti käynnissä oleva toinen auto, kaapelit kiinni ja saisit sen jänniteongelman poissuljettua.

Crimson King 19-09-2020 10:16

Quote:

Originally Posted by tryffis (Post 4230255)
Joo se menee samalla jos sulla ei ole aikaisemmin ollut softaa autossa. Siihenkin luulisin todellisuudessa tuon 7A laturin riittävän, mutta noi älylaturit on välillä vähän mystisiä että lataako vai ei, sentakia pitäis olla ihan virtalähde. Kannattaa kysellä alueellisilta forumeilta sitä kaapelia lainaan. Yks toimiva laturi on tietysti käynnissä oleva toinen auto, kaapelit kiinni ja saisit sen jänniteongelman poissuljettua.


Kiitti sulle vastauksista.

En viitsinyt jättää yöksi lataamaan vaan kävin hetki sitten laittamassa akun lataukseen. Oli melkein tyhjä eilisen jälkeen. Se tästä nyt vielä puuttuu että akku tyhjenee kokonaan ja en saa ovia auki..

Tarvii odotella että lataa sitä aukkua ennen kun kokeilen uudelleen sitä ecun kirjoitusta, tabletilla tällä kertaa.

Ajattelin että kävisin tänään katsomassa jos löytäisin sen virtalähteen. Onko mitään vinkkiä heittää minkälaista pitäis lähteä hakemaan?

Katselin myös sitä kaapelia. Tiedätkö sopiiko tuo mun autoon? Auto oli manuaali n54 5/2008 https://www.bimmergeeks.net/product-...eeks-pro-cable

Tuolla on lisävalinnoissa micro-usb tai usb-c. Pitääkö niistä ottaa toinen? Puhelimena tosiaan se Galaxy S7 ja tabettina Lenovo TAB M10

Olisi kiva jos jostain saisi sitä kaapelia lainaan niin voisi sen kanssa kokeilla alkuun. Stressitaso on tällä hetkellä kohtuu korkealla kun auto ei käynnisty.

yarski 19-09-2020 11:04

Quote:

Originally Posted by Crimson King (Post 4230260)
Kiitti sulle vastauksista.

Ajattelin että kävisin tänään katsomassa jos löytäisin sen virtalähteen. Onko mitään vinkkiä heittää minkälaista pitäis lähteä hakemaan?

Olisi kiva jos jostain saisi sitä kaapelia lainaan niin voisi sen kanssa kokeilla alkuun. Stressitaso on tällä hetkellä kohtuu korkealla kun auto ei käynnisty.

Voin lainata kaapelia ja virtalähdettä myös.
Käyttö tietty täysin omalla vastuulla, laita vaikka privaa koordinaateista...

tryffis 19-09-2020 17:01

Tuo kaapeli kyllä passaa, tarviit tuon kaapelin lisäksi tosiaan otg adapterin, jonka urospää riippuu tabletista/puhelimesta löytyvästä liitännästä.

Itsellä tämä https://www.my-obd.de/diagnose-inter...ol-carly.?c=0# pitäs olla ihan laadukas piuha, jos tulisi saksasta nopeammin kuin tuo bimmergeeksin.

Laturin tulis olla vähintään 30A, mutta varmaan selkinnee kuvio jos edelläpostannut näyttää sulle homman.

Juikee 19-09-2020 18:41

Nuissa monissa "älylatureissakin" löytyy yleensä Supply-mode. Pyrkii pukkaamaan silloin tasaista jännitettä kokoajan.

Petri.Kekkonen 19-09-2020 19:37

Quote:

Originally Posted by Crimson King (Post 4230260)
Ajattelin että kävisin tänään katsomassa jos löytäisin sen virtalähteen. Onko mitään vinkkiä heittää minkälaista pitäis lähteä hakemaan?

Tätä täällä kai joku suositteli niin ostin tän mutta en oo kyllä vieläkään kokeillut:
https://www.motonet.fi/fi/tuote/4556...61224V-10600Ah

Speksejä tuolle ei oikein kunnolla tunnu olevan missään, mutta siinä on kuitenkin supply mode säädettävällä jännitteellä ja ilmeisesti 40A maksimivirralla.


All times are GMT +3. The time now is 20:07.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.