BTCF Forum

BTCF Forum (https://www.btcf.fi/forum/index.php)
-   1999 - 2005 (E46) (https://www.btcf.fi/forum/forumdisplay.php?f=103)
-   -   E46 kysymyksiä ja vastauksia XII (https://www.btcf.fi/forum/showthread.php?t=405289)

Awbo 02-08-2021 21:39

[QUOTE=HTK12;4295140]En tiennytkään, että inpa antaa koodit Suomeksi. Eli mikä se koodi siellä INPA:ssa oli?

3 Versorsgungsspannung Grenzwertunterschreitung
Error frequency 1

33 Sensor seitenairbag rechts kommunikationsfehler oder leitungsunterbrechung
Error frequency 28

Fehler momentan vorhanden

Tänään kävin räpeltämässä johtoja, hetkellisesti sai valon sammumaan kun irrotteli penkin alta kaapelin, suihki kontaktispraytä ja tuuppas takasin, se ilo ei tosin puolta tuntia kauempaa kestänyt. Pitää varmaan huomenissa repiä penkki irti ja alkaa käymään johtoja läpi..

Jambo 05-08-2021 13:15

e46 ruoste
 
Oisko uudenmaan seudulta suositella jotain paikkaa missä kävis fiksailemassa vähintää konepellin reunasta ruosteet? Onhan tossa helmoissa hommaa mut jos nyt edes tuo :D Viitsi ite lähteä sörkkimään, tiiä mitä jälkeä siitäkin tulis

kukkakeppi 05-08-2021 22:49

Quote:

Originally Posted by kukkakeppi (Post 4288402)
Voikohan imuvuoto aiheuttaa vanoksen täydellisen toimimattomuuden?
Moottorina m54b30. Herjaa koodia 104 eli pakopuolen vanos jumittaa. Inpalla kun katsoo niin vanoskulmat eivät muutu ollenkaan, lisäksi tuo pakopuolen actual ja ref arvot heittävät melkoisesti (-105 eli ilmeisesti ns perusasento ja -93,41).

Patrol adaptionin puolella sitten nämä imuvuotoon viittaavat ongelmat, lamdaintegrator 1 ja 2 punaisella, (n. 22 ja 25).

Vai onkohan kyseessä kaksi erillistä ongelmaa? Tuo vanos vähän kummallinen kun hiljattain vaihdettu tiivisteet, nokat ajoitettu liikkeessä sekä asentotunnistimet vaihdettu. Lisäksi imu- ja pakopuolen solenoidit vaihdettu ristiin, ei vaikutusta.

Quote:

Originally Posted by kukkakeppi (Post 4289535)
Otin vielä kerran pakopuolen soleinoidin irti, ja putsasin solenoidin takaa löytyvän männän. Sekin liikkuu normaalisti, sormella kun painaa niin liikkuu sisään ja jousi palauttaa niinkuin kuuluukin. Lisäksi mittasin solenoidille tulevat piuhat, toiseen tuli maata vastan mitatessa akun jännite ja toiseen 3,30V, eli johdoissakaan ei pitäisi olla vikaa. Mitäköhän tässä kannattaisi seuraavaksi koittaa?

Quote:

Originally Posted by HTK12 (Post 4289634)
Vanoksen tiivisteet varmaan loppu. Joko ne imuvuodot tarkistit savulla?

Tulipahan tätä projektia taas jatkettua. Ollut kesäauto ajossa nii ei oo ollu niin kiirettä tätä laitella. Elikkäs imuvuodot johtuivat nähtävästi rikkinäisestä disa venttiilistä (läpän reunoilla kiertävä tiiviste riekaleina sekä venttiilikin sormitestillä viallinen.) Lisäksi tuli aukaistua tuo venttiilikoppa ja irrotettua tuo vanosyksikkö. Aukaisin tuon pakopuolen männän kannen ja putsailin joka paikan. Tiivisteitä en vaihtanut, sillä huoltokirjan mukaan ne olisi vaihdettu muutama kymmen tkm sitten, eivätkä ne muutenkaan niin pahalta näyttäneet. Noh, eikun läjään taas ja testaamaan. Edelleen tuo koodi 104 ja vanos arvot eivät liikahdakkaan. (koodit tietysti nollattu aina välissä) Mitähän tässä seuraavaksi koittaisi?

Onnellinen46omistaja 05-08-2021 23:28

E46 vikakoodit
 
Moikka, nelikuutio pukkas moottorin vikavaloa ja halpislukijalla luettuna koodit oli p1159 ja p1161. Ilmeseisti bensahäiriötä? Bensapumppua vaihtoon? Suodatin vaihdettu 5tkm sitten. Vikoina se että auto ei käynnisty lämpimänä ja yön jälkeen startatessa pitää vähän aikaa tasailla että vastaa kaasuun kunnolla. Autona siis 316i.

HTK12 07-08-2021 00:09

Quote:

Originally Posted by Onnellinen46omistaja (Post 4295762)
Moikka, nelikuutio pukkas moottorin vikavaloa ja halpislukijalla luettuna koodit oli p1159 ja p1161. Ilmeseisti bensahäiriötä? Bensapumppua vaihtoon? Suodatin vaihdettu 5tkm sitten. Vikoina se että auto ei käynnisty lämpimänä ja yön jälkeen startatessa pitää vähän aikaa tasailla että vastaa kaasuun kunnolla. Autona siis 316i.

Ei ne mitään bensahäiriöitä ole, seoksista tulee nuo koodit. Eli seokset perseellään. Mahdollisia syitä on monia. Aloittaisin jollain kunnon laitteella lukemalla ja katsomalla live-dataa.

Larske 07-08-2021 20:37

E46 kaukolukitus ei pelitä avaimesta. Rauta-avaimilla toimii vallan mainiosti, samoin sisällä napeista.

Vika on ilmennyt pikkuhiljaa siten, että aina vain lähempänä ja lähempänä piti olla autoa, että kaukolukitus toimisi avaimesta. Lopulta ei toiminut ollenkaan.

Ensimmäisenä tuli tietysti mieleen, että patteri tyhjä, kun kyseistä avainta ei juuri käytetä (jolloin patteri ei pääse latautumaan), sillä auto ei käynnisty sillä avaimella läheskään joka kerta, vara-avaimella käynnistyy aina.

Avasin sitten pitkän taistelun tuloksena huonokuntoisen avaimen, todetakseni, että piirilevy on saattanut ottaa avatessani osumaa, sillä se oli osittain liiman peitossa aiempien avaimen sisällä käyneiden toimesta. Näkyviä merkkejä irroinneista komponenteista tms. ei kuitenkaan ollu.

Mittasin patterin ja näytti 3,3 volttia, eli ihan kunnossa? VL2020 patteri kyseessä. Onko kenellekään ideaa mitä tämän kanssa voisi tehdä, miksi ei toimi, ja miten juuri tuolla tavalla "kehittyi" oireet? Pystyn kyllä elämään ilman kaukolukitustakin, mutta kivahan se olisi olla toiminnassa.

Autolla on historiaa ajoneston, hälyttimien temppuilusta vanhojen kuittien perusteella. Edelleen, jos lukee vikakoodit, näyttää jotakin ajoneston vikakoodia, en nyt just muista mitä.

HTK12 07-08-2021 23:34

Quote:

Originally Posted by Larske (Post 4296115)
E46 kaukolukitus ei pelitä avaimesta. Rauta-avaimilla toimii vallan mainiosti, samoin sisällä napeista.

Vika on ilmennyt pikkuhiljaa siten, että aina vain lähempänä ja lähempänä piti olla autoa, että kaukolukitus toimisi avaimesta. Lopulta ei toiminut ollenkaan.

Ensimmäisenä tuli tietysti mieleen, että patteri tyhjä, kun kyseistä avainta ei juuri käytetä (jolloin patteri ei pääse latautumaan), sillä auto ei käynnisty sillä avaimella läheskään joka kerta, vara-avaimella käynnistyy aina.

Avasin sitten pitkän taistelun tuloksena huonokuntoisen avaimen, todetakseni, että piirilevy on saattanut ottaa avatessani osumaa, sillä se oli osittain liiman peitossa aiempien avaimen sisällä käyneiden toimesta. Näkyviä merkkejä irroinneista komponenteista tms. ei kuitenkaan ollu.

Mittasin patterin ja näytti 3,3 volttia, eli ihan kunnossa? VL2020 patteri kyseessä. Onko kenellekään ideaa mitä tämän kanssa voisi tehdä, miksi ei toimi, ja miten juuri tuolla tavalla "kehittyi" oireet? Pystyn kyllä elämään ilman kaukolukitustakin, mutta kivahan se olisi olla toiminnassa.

Autolla on historiaa ajoneston, hälyttimien temppuilusta vanhojen kuittien perusteella. Edelleen, jos lukee vikakoodit, näyttää jotakin ajoneston vikakoodia, en nyt just muista mitä.

Takalasissa on antenni josta signaali menee antennivahvistimelle. Jos kyseessä on touring, niin johtosarja olisi hyvä tarkistaa.

aae30 08-08-2021 00:01

Quote:

Originally Posted by Larske (Post 4296115)
Ensimmäisenä tuli tietysti mieleen, että patteri tyhjä, kun kyseistä avainta ei juuri käytetä (jolloin patteri ei pääse latautumaan), sillä auto ei käynnisty sillä avaimella läheskään joka kerta, vara-avaimella käynnistyy aina.

Kokeileppa poistaa rikkinäiset sisuskalut pl. ajoneston "siru". Se on passiivinen, eikä avaimen patterilla/piirilevyllä ole
merkitystä ajonestolle, mutta voi se toki siellä huonosti kasattuna jotenkin blokata virtalukon ympärillä olevaa lukijaa.
Liian monta kertaa kun yrität startata ilman että ews(=ajonesto) saa yhteyttä avaimeen, ei lähde enää sillä toisellakaan ilman inpaa tms..

Sit, jos e46 avain nyt on yhtään e39 tyylinen, niin löytyy ebaysta ihan euroilla uusia toimivia sisuskaluja kaukosäädölle.

Larske 08-08-2021 18:39

Quote:

Originally Posted by HTK12 (Post 4296161)
Takalasissa on antenni josta signaali menee antennivahvistimelle. Jos kyseessä on touring, niin johtosarja olisi hyvä tarkistaa.

Joo, unohtui mainita, touring kyseessä. Täytyy tarkistaa tämä. Takalasin lämmitin on ainakin rikki, johtuen aiempien omistajien tummennuksista. Samoin vettä pääsee jostakin painepestessä sisälle takalasin tienoilta. Muistelisin,

Quote:

Originally Posted by aae30 (Post 4296164)
Kokeileppa poistaa rikkinäiset sisuskalut pl. ajoneston "siru". Se on passiivinen, eikä avaimen patterilla/piirilevyllä ole
merkitystä ajonestolle, mutta voi se toki siellä huonosti kasattuna jotenkin blokata virtalukon ympärillä olevaa lukijaa.
Liian monta kertaa kun yrität startata ilman että ews(=ajonesto) saa yhteyttä avaimeen, ei lähde enää sillä toisellakaan ilman inpaa tms..

Sit, jos e46 avain nyt on yhtään e39 tyylinen, niin löytyy ebaysta ihan euroilla uusia toimivia sisuskaluja kaukosäädölle.

Tarkoitatko nyt siis, että juottaisin sen EWS-sirun irti tuosta piirilevystä, ja pitäisin startissa lukon lähellä? Olen muista lähteistä ymmärtänyt, ettei se toimi yksinään noin.

Mittailin avaimen piirilevyä esim. kylmäjuotosten varalta. Painikkeille tulee jännite, EWS:n ELMOS-sirulle tulee 0,5 V - 3,5V riippuen mitatuista pinneistä. Joitakin muitakin paikkoja kävin läpi, en nyt koko piirilevyä, mutta en havainnut mitään erikoisuuksia. En juuri osaa mitään tiettyä vikaa hakeakaan, mutta jos jollakin on ehdottaa mistä ottaa lukuja niin voin toimitella niitä.

Löysin nuo ajoneston vikakoodit, mitkä viime lukukerralla oli tullut: 433F Unknown, 41 Avain 5 virheellinen salasana - katkonainen, 40 Avain 5 ei tunnistettu - katkonainen sekä 30 Avain 4 ei tunnistettu - jatkuva. Onko näistä mitään apua?

aae30 08-08-2021 18:53

Quote:

Originally Posted by Larske (Post 4296285)
Tarkoitatko nyt siis, että juottaisin sen EWS-sirun irti tuosta piirilevystä, ja pitäisin startissa lukon lähellä? Olen muista lähteistä ymmärtänyt, ettei se toimi yksinään noin.

Sen pitäis olla irrallinen, ellei sit joku aiempi jo ole liimannut levylle.

rnd kuva aliexpressistä, se on tuo id7944:
https://ae01.alicdn.com/kf/HTB1h1hMI...iq6xNzpXaT.jpg

Quote:

Originally Posted by Larske (Post 4296285)
Löysin nuo ajoneston vikakoodit, mitkä viime lukukerralla oli tullut: 433F Unknown, 41 Avain 5 virheellinen salasana - katkonainen, 40 Avain 5 ei tunnistettu - katkonainen sekä 30 Avain 4 ei tunnistettu - jatkuva. Onko näistä mitään apua?

Viittaa mielestäni juurikin väärin sijoitettuun/vialliseen "siruun" avaimessa.
Vois olla lukijan johdoissakin, mutta jos toisella avaimella toimii aina niin tuskin.


All times are GMT +3. The time now is 12:19.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.