BTCF Forum

BTCF Forum (https://www.btcf.fi/forum/index.php)
-   2017 - (G30, G31, F90) (https://www.btcf.fi/forum/forumdisplay.php?f=128)
-   -   530e bluetooth ei yhdistä! (https://www.btcf.fi/forum/showthread.php?t=408333)

jms1601 26-11-2021 19:00

530e bluetooth ei yhdistä!
 
Moi!

Mikähän vikana kun bluetooth ei enään yhdisty autoon ja muutenkin tuntuu olevan juntturassa. Ei voi poistaa puhelinta ja kytkeä uudelleen:think

Toimi kyllä hyvin aiemmin, mutta ei enään, ihme homma!

jms1601 03-12-2021 21:37

Quote:

Originally Posted by jms1601 (Post 4313977)
Moi!

Mikähän vikana kun bluetooth ei enään yhdisty autoon ja muutenkin tuntuu olevan juntturassa. Ei voi poistaa puhelinta ja kytkeä uudelleen:think

Toimi kyllä hyvin aiemmin, mutta ei enään, ihme homma!

Jopa yhdisti ku kävi Oulussa asti:D

Pave407 07-12-2021 19:48

Quote:

Originally Posted by jms1601 (Post 4313977)
Moi!

Mikähän vikana kun bluetooth ei enään yhdisty autoon ja muutenkin tuntuu olevan juntturassa. Ei voi poistaa puhelinta ja kytkeä uudelleen:think

Toimi kyllä hyvin aiemmin, mutta ei enään, ihme homma!

Terve, mulla oli viime viikolla G20:ssa ihan sama ongelma. Nyt se ilmenee Wifissä, puhelin ei löydä auton omaa wifiä.

Erikoisuus on, että kun menee wifi- ja bluetooth-asetuksiin ja koittaa laittaa jomman kumman pois päältä ja takaisin niin se ei suostu toggleen pois päältä.

Parkissa kun piti 30s volumerullaa pohjassa (resetoi iDriven) niin sai taas asenneltua puhelimen uusiksi ja homma pelitti viikon. Joku softapuolen ropleema...

Jyrmy 07-12-2021 20:28

reboot
 
Moro
Mulla tulis ekana mieleen käynnistää puhelin uudestaan. Ittellä ainaki huomannu et jotku puhelimen päivitykset saa puhelimen ja auton tekemään välillä omiaan :think

jms1601 07-12-2021 22:42

Quote:

Originally Posted by Jyrmy (Post 4315659)
Moro
Mulla tulis ekana mieleen käynnistää puhelin uudestaan. Ittellä ainaki huomannu et jotku puhelimen päivitykset saa puhelimen ja auton tekemään välillä omiaan :think

Kokeilin tätäkin ja yhdistää vaimon luuriin, mutta kun oli jumissa niin oli jumissa. Pitempi reissu niin sai rauhassa raksuttaa ja kappas alkoi toimiin. Jokin softa juttuhan tää varmaan on.

jms1601 07-12-2021 22:47

Quote:

Originally Posted by Pave407 (Post 4315649)
Terve, mulla oli viime viikolla G20:ssa ihan sama ongelma. Nyt se ilmenee Wifissä, puhelin ei löydä auton omaa wifiä.

Erikoisuus on, että kun menee wifi- ja bluetooth-asetuksiin ja koittaa laittaa jomman kumman pois päältä ja takaisin niin se ei suostu toggleen pois päältä.

Parkissa kun piti 30s volumerullaa pohjassa (resetoi iDriven) niin sai taas asenneltua puhelimen uusiksi ja homma pelitti viikon. Joku softapuolen ropleema...

Ennen tuota juntturaa ei netti pelannut puhelimessa, wa viestit ei tullu läpi eikä spostit, nyt en oo kattonu toimiiko. Jotenki se wlan veti ton netin jumiin ja puhelin yritti auton wifiä käyttää yhteytenä. Kun kytki lanin pois niin toimi puhelin verkon kautta netti. Ei varmaan näin kuulus toimii:think


All times are GMT +3. The time now is 10:32.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.