| Etusivu | Foorumi | Galleria | Bimmerparty | Verkkokauppa |  

Go Back   BTCF Forum > Yleinen autoilu- ja tekniikkakeskustelu > Tekniikka > Kori, sähköt

Reply
 
Thread Tools Search this Thread Display Modes
Old 22-11-2005, 00:51   #1
Fallu
Bimmer Enthusiast
 
Fallu's Avatar
 
Join Date: Oct 2005
Location: oulu
Posts: 1,782
webasto temppuilee

webasto on ruvennut vähän temppuilee kun on tullut pakkasta sitä ennen pelannut ihan normaalisti,nyt semmosta oireilua kun laitan webaston päälle rupee hyrisemään tulen hetken päästä autolle ei puhalla kellos palaa valo eikä hyrise niin kun pitäs ja lasit jäässä
Fallu is offline   Reply With Quote
Old 22-11-2005, 08:05   #2
Heguli 31
BTCF Member
 
Heguli 31's Avatar
 
Join Date: Oct 2004
Location: Kouvola
Posts: 4,170
Koitappa search:a.Hakusanaksi esim. webasto.Löytyy jotain,löytyisikö niistä apua.Itse ongelmaan en osaa auttaa.Vikahan kun voi olla polttoainepuolella:rele,pumppu,viallinen sähköliitos yms.Tai sitten sähköpuolella:rele,palotapahtuman tunnistin,huono liitos jossain yms.
__________________
¤¤¤¤¤ LCI E60 530xdA ajossa,kun autoon ei ole varaa ¤¤¤¤¤

Last edited by Heguli 31; 22-11-2005 at 08:09.
Heguli 31 is offline   Reply With Quote
Old 22-11-2005, 09:14   #3
tohna
Newbiemmer
 
Join Date: Aug 2005
Posts: 5
Tarkista vielä, että nesteitä on tarpeeksi. Itsellä Eberin toiminnoissa oli hivenen toivomisen varaa tuon takia.
tohna is offline   Reply With Quote
Old 22-11-2005, 20:54   #4
Dr_ink
Bimmer Fanatic
 
Join Date: Nov 2003
Location: Vantaa
Posts: 407
villi veikkaus: laitetta on käytetty viimeksi maalikuussa?

Noita pitäs muistaa käyttää kesälläkin ainakin kerran kuussa vaikka 1/2 tuntia.

"Hyrinä" terminä ei oikein sano mitään. Voi tulla vesipumpusta ja/tai paloilmapuhaltimesta.

Jos pääset kädellä kokeilemaan laitteen pakoputken päästä työntääkö se sieltä mitään kylmää tai lämmintä. Se vois selventää jo vähäsen. Jos ei työnnä mitään niin paloilma puhallin ei toimi.

Laitteen tarkempi malli ja ikä vois pikkasen kans helpottaa pohdiskelua.

Vikoja voi olla monia.
- Liekkivahti ( ei yritä edes käynnistyä, vesipumppu pyörii hetken.)
- Höyrystin (voi haista pikkasen bensalle, ei starttaa, seos väärä)
- Lämpöanturi ( ei käynnisty tai overheattaa puolessa minuutissa)
- Paloilmapuhallin (jumissa voi yrittää käynnistyä, kokeile imeekö/työntääkö ilmaa)
- Annostelupumppu ( ei toimi tai imee ilmaa tankista, nakuttaako?)
- Hehku (yrittää käynnistyä, bensa saattaa haista)
- Bensalinja (ilmaa tai paskaa jos ei esim. Z malli omalla säiliöllä)
- Jäähdytysjärjestelmässä oleva ilma (riippuu laitteen sijoituksesta, kokeile ilmata)
- Vesipumppu (ei pyöri, täys skeidaa tai jumissa, overheattaa minuutissa. kokeile kädellä tuntuuko pyörivän)
- Pakoputki tukossa (voi yrittää käynnistyä, tarkasta)
- Imuputki tukossa (voi yrittää käynnistyä, tarkasta)
- Automatiikka vika ( voi tehdä ihan mitä vaan)
- Sähkövika (tarkasta sulakkeet ja mahdolliset liitokset, hapettumaa?)
- Tankkiotin (tukossa, irronnut tms)
- Bensalinjan liitokset


Siinä jotain mitä siit voi yrittää katella, jos ei onnista niin webastokorjaajan juttusille, kattovat diagnostiikasta mitä vika se ilmottaa.

Voi tietysti korjaantua ihan vaan ajan/käynnistysyritysten karttuessa.
__________________
- Trying is the first step towards Failure -

Dr_ink is offline   Reply With Quote
Old 22-11-2005, 21:11   #5
TINTTI
Bimmer Fanatic
 
TINTTI's Avatar
 
Join Date: May 2004
Location: Suomen "Chicago"
Posts: 371
Send a message via AIM to TINTTI Send a message via MSN to TINTTI Send a message via Skype™ to TINTTI
E46 320D orkkis webastossa on itsessään myös portti mistä voidaan seurata toimintaa.

Jos pöhisee pari minuuttia ja sit lakkaa vois olla webaston oma vesipumppu rikki. Webaston liekkivahti katkaisee Webaston toiminnan, ettei se kuumenis liikaa, kun sen lämmittämä vesi (jota toi Webaston oma vesipumppu siirtää, kun auton oma ei oo päällä (On päällä kun auto käy)) ei liikukkaan...

Mulla se oli ainaskin noin... Nastolassa on ainaskin paja joka osaa noi vekottimet!

T:TINTTI
__________________
ex325i/e30/vm92.10/cabrio/manual/M-tech I/196tkm/n.170hp/220nm
ex320i/e30/vm92.04/cabrio/manual/M-tech I/211tkm/n.140hp/170nm
ex320d/e46/vm98.06/sedan/manual/363tkm/n.170hp/n.350nm

TINTTI is offline   Reply With Quote
Old 23-11-2005, 13:23   #6
amppa
Bimmer Rookie
 
Join Date: Oct 2005
Posts: 86
Quote:
Originally Posted by walle
webasto on ruvennut vähän temppuilee kun on tullut pakkasta sitä ennen pelannut ihan normaalisti,nyt semmosta oireilua kun laitan webaston päälle rupee hyrisemään tulen hetken päästä autolle ei puhalla kellos palaa valo eikä hyrise niin kun pitäs ja lasit jäässä
Itsellä oli polttoainepumppu juminut. Laitoin webaston päälle, könysin auton alle vasaran kera ja paukuttaa möykytin pumppua. Tätä kun olin tehnyt pari kertaa, alkoi pumpusta kuulua vieno naputus ja jopas alkoi auto lämpenemään.
amppa is offline   Reply With Quote
Old 23-11-2005, 17:40   #7
Dr_ink
Bimmer Fanatic
 
Join Date: Nov 2003
Location: Vantaa
Posts: 407
Quote:
Originally Posted by TINTTI
E46 320D orkkis webastossa on itsessään myös portti mistä voidaan seurata toimintaa.
Webastoissa on kaikissa toi "portti", oli se orkkis tai ei. Ajonaikaiseen lämmitykseen tai ajonaikaiseen ja taukolämmitykseen. Keltainen johdon pätkä sulakkeiden juuressa.
__________________
- Trying is the first step towards Failure -

Dr_ink is offline   Reply With Quote
Old 28-11-2005, 15:32   #8
kani
BTCF Member
 
Join Date: Mar 2003
Location: Järvenpää
Posts: 497
Osaako joku suositella pääkaupukiseudulla tai lähimaastossa jotain puljua mistä saisi edullisesti hankittua ja asennutettua ajastimen E46 320d orkkis webastoon.
__________________
E46 330Ci cabrio + EP3 Civic Type-R
kani is offline   Reply With Quote
Old 28-11-2005, 15:54   #9
mailman
Möderätör
 
mailman's Avatar
 
Join Date: Jul 2003
Location: Vantaa
Posts: 8,001
Quote:
Originally Posted by kani
Osaako joku suositella pääkaupukiseudulla tai lähimaastossa jotain puljua mistä saisi edullisesti hankittua ja asennutettua ajastimen E46 320d orkkis webastoon.
Ainakin Voutilan Esso on Webastoa myyvä pulju, viime syksynä omaa Webastoa siellä huollatin...
__________________

+ Supersprint Race Mufflers + Supersprint X-Pipe + iBright V2 Angel Eyes + K&N Panel Filters +
+ Hella OEM Facelift Headlights and Tail Lights +
Custom Clutch Stop + HEL Brake Lines
+ 16:9 Navigation Screen + MKIV + LED Interior Lights + Carbon Black Kidneys + AP Coilovers +
+ E60 Short Shifter Kit + ZHP Short Shifter Knob + Wiechers Aluminum Strut Bar +
+ Powermapping, Alpha-N & IATS Relocation Kit by Evolve + EBC Yellow Stuff (F) and Red Stuff (R) Brake Pads +
+ Intravee II & Alpine 420i with iPod Classic 120gb + OEM E39 Subwoofer with Focal Solid 2 Amplifier +

mailman is offline   Reply With Quote
Old 29-11-2005, 17:01   #10
osilpi
Bimmer Fanatic
 
Join Date: Jun 2003
Location: Espoo
Posts: 488
Quote:
Originally Posted by walle
webasto on ruvennut vähän temppuilee kun on tullut pakkasta sitä ennen pelannut ihan normaalisti,nyt semmosta oireilua kun laitan webaston päälle rupee hyrisemään tulen hetken päästä autolle ei puhalla kellos palaa valo eikä hyrise niin kun pitäs ja lasit jäässä
Itselläni em vika ollut useamman kerran. Ekalla kerralla oli tulppa/hehku pimeänä (ollut käyttämättä 20v...) ja toisella kerralla pari päivää sitten tulpan johto huono. Liittimen puhdistus ja korjaus -> toimii.

Kokeile, kuumeneeko tulppa. Jos tulppa ei toimi, ei myöskään pitäisi pumpata pensaakaan, kuulemma. Itselläni ei pumpannut.
__________________
E34 525i 12v 1990
Toyota Landcruiser HJ60 1982 12H-T 4.0td, SOA, 100% lukot

ex-BMW:t
E28 520iA 1983
E28 520iA 1985
osilpi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webasto /Standheizung 530d E39 Mikander 1996 - 2003 (E39) 15 22-01-2006 21:15
Webasto neesa Kori, sähköt 2 04-11-2005 14:48
E39 Touring Webasto ongelmia TMc 1996 - 2003 (E39) 4 18-09-2005 19:34
Webasto temppuilee vain pakkasella. -Tapi Kori, sähköt 11 18-02-2005 07:46
Webasto esilämmitys + automaatti-ilmastointi (E46) asiaa rp 1999 - 2005 (E46) 4 02-02-2005 16:04


All times are GMT +3. The time now is 11:33.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.